none
502 Proxy Erro - Site Https RRS feed

  • Pergunta

  • Olá Pessoal,

     

    Migrei do ISA 2000 para o ISA 2004 e tenho uma das regras de acesso a internet que é bem especifica. Uma area do depto da empresa so deve acessar alguns sites, dentre eles sites de bancos.

    E esses sites de bancos são https, e em todo momento so me exibe essa mensagem.

     

    Network Access Message: The page cannot be displayed
     
    Technical Information (for Support personnel)
    Error Code: 502 Proxy Error. The ISA Server denied the specified Uniform Resource Locator (URL). (12202)

     

    Por outro lado, para conseguir liberar esse site "https" somente inserindo o IP dele na regra do ISA.

     

    É normal isso? Como solucionar?

     

    Exemplo.:

    Liberar o site do banco bradesco, eu criei a regra assim.

     

    Protocoll.: Http, Https e Https Server

    https://*.bradesco.com.br/*

    http://*.bradesco.com.br/*

     

    Ele libera a pagina inicial e no meio do site quando vira https ele cai na mensagem acima. Para acessar o site, eu tenho que na Web dar um ping www.bradesco.com.br pegar o IP que ele responde e inserir na regra. A partir dai, o acesso é totalmente liberado e acessado

     

    Estou com Windows 2003 Server e ISA 2004 Standard SP3.

     

    Muito Obrigado

     

    • Movido Hengzhe Li quarta-feira, 28 de março de 2012 03:24 (De:ISA Server 2004)
    quinta-feira, 25 de outubro de 2007 12:25

Todas as Respostas

  • Boa Tarde Daniel,

     

     

    Tenta fazer o seguinte, ao invéis de colocar https://*.bradesco.com.br/* coloque *.bradesco.com.br/*.

     

    Denis.

    quinta-feira, 25 de outubro de 2007 15:56
  •  

    Denis,

     

    A mesma coisa.!

     

     

    quinta-feira, 25 de outubro de 2007 16:01
  • Bem,

    Estou vendo que os protocolos que você liberou foram

    Http, Https.. pode retirar o Https Server.. pois o "server" é para acesso de fora para dentro (inbond)

    esta liberando para allusers ou para um grupo que vc criou ?

    como esta o método de autenticação ?

    por quela método o cliente acessa o externo.. ? FirewallClient, Webproxy, SecureNAT ?

     

     

    aguardo

     

    quinta-feira, 25 de outubro de 2007 20:10
    Moderador
  • Olá..

     

    Qnt ao server eu coloquei mais para teste, como não funcionava arrisquei colocando.

     

    Bom, qnt ao metodo de autenticação é o webproxy. Está integrado com o Ad, tenho um grupo de dominio que valida o acesso a web.

    quinta-feira, 25 de outubro de 2007 23:35
  • verifica se o webproxy filter esta habilitado

    caso esteja.. poderia enviar um printscreen das suas regras

    para o meu e-mail.. r_feydit@msn.com

     

     

    abs,

     

    sexta-feira, 26 de outubro de 2007 19:06
    Moderador
  •  

    Ok, te enviei uns prints...

    Tks

     

    Daniel

    sexta-feira, 26 de outubro de 2007 20:04
  • Tudo bem Daniel?

    Seguinte:

    Já como nao tenho acesso a maiores detalhes do seu ambiente, suponho que este problema esteja relacionado com DNS, pois como voce mesmo disse se voce "pegar" o IP do bradesco e colocar na regra funciona... então não há nada de errado com sua regra, aparentemente está correta.
    Dê uma checada nas configurações DNS do seu ambiente e adicionalmente faça um acompanhamento do acesso pelo Logging do ISA Server, lá em Monitoring.

    Um abraço

    Washington Silva Fedato
    sábado, 27 de outubro de 2007 20:57
  • O que o amigo acima falou

    procede.. por isso te pedi o print da tela de polices do ISA

    para verificar.. você não deve ter liberado o protocolo DNS de internal para external..

    se puder me enviar o print para analisar melhor..

     

    abs,

    domingo, 28 de outubro de 2007 12:35
    Moderador
  • Vc´s querem dizer meu DNS da rede Interna? O que quer dizer? Podem me explicar melhor?

     

    Quanto ao protocolo DNS, eu criei uma regra chamada ISA, liberando todos os protocolos da Internal e Local Host para External.. e mesm assim o erro persiste.

     

    Eu acho estranho ser DNS pq quando crio uma regra para liberando a internet para todo mundo, os sites Https funcionam. e neste caso eu crio uma regra limitando o acesso somente para sites de bancos, faculdades e orgãos governamentais, num chega a ser 30 sites... e quando nesses sites caem em https que me apresenta essa mensagem de erro. E dai inserindo o ip deles na regra eu tenho acesso.

     

     

    Daniel

    domingo, 28 de outubro de 2007 15:31
  • Caro Daniel,

    Estou pesquisando um problema na internet e me deparei com seu post.

    É que o meu problema é exatamente este que você descreveu.

    Apesar de ja fazer muito tempo... você resolveu seu problema? lembraria como fez para parar estes erros ao acessar páginas https?

    Se puder ajudar fico muito grato.

    qq coisa se achar melhor. wcardoso@gmail.com

    Wescley Cardoso

    Wescley Cardoso
    segunda-feira, 2 de fevereiro de 2009 13:56
  • Amigo, qual o problema que vc está enfrentando?
    Qual site está barrando?

    Post o site aqui e veremos se podemos te ajudar.

    Fico no aguardo.
    Diogo Ramos - IT Security
    segunda-feira, 2 de fevereiro de 2009 18:31
  • Vc já colocou esta regra no topo?

    Se vc colocar all users nesta regra ela funciona?


    Sds, Messala
    segunda-feira, 2 de fevereiro de 2009 18:54