none
Dúvida numa fórmula de Excel RRS feed

  • Pergunta

  • Bom dia!

    Será que alguém consegue me ajudar na montagem dessa fórmula?

    Esta é a condição, imaginem que esta é uma planilha de excel, com as colunas A, B e C e linhas 1 a 8.

          A      B     C
    1  JAN     1     10
    2  FEV     1     15
    3  MAR     2     10
    4  ABR     1     30
    5  MAI     2     15
    6-------------------
    7  TOTAL   1     55     
    8  TOTAL   2     25

    Condição para soma dos totais:

    Se B? = 1, então, C? "soma 1", senão, "soma 2"

    Onde ? depende da linha posicionada

    Ou seja, quero dois totais dependendo se a coluna B estiver 1 ou 2.

    Espero que vocês consigam me entender.

    Desde já agradeço a atenção! E espero que alguém me dê uma luz sobre isso!!

    Grata.

    Adriana

    quinta-feira, 4 de novembro de 2010 14:39

Respostas

  • Pessoal,

    Achei como montar essa fórmula.

    Utilizar a função "SOMASE":

          A      B     C
    1  JAN     1     10
    2  FEV     1     15
    3  MAR     2     10
    4  ABR     1     30
    5  MAI     2     15
    6-------------------
    7  TOTAL   1     55      -> Formula -> =SOMASE(B1:B5;"=1";C1:C5)
    8  TOTAL   2     25      -> Formula -> =SOMASE(
    B1:B5;"=2";C1:C5)

    • Marcado como Resposta Adriana_SP quinta-feira, 4 de novembro de 2010 17:18
    quinta-feira, 4 de novembro de 2010 17:18