locked
Diagnostico de Licenciamento RDP (licença instalada mas com erros) RRS feed

  • Pergunta

  • Olá pessoal, bom dia!

    tudo bem?

    Estou com um servidor TS que tivemos que refazer em um cliente, porém mesmo após configurar tudo e instalar as licenças por usuário(total 30) no diagnostico consta divergências alertas(avisos) conforme prints abaixo.

    Alguma ideia do que fazer, ja revirei as configurações, refiz e nada! =/

    sexta-feira, 31 de março de 2017 14:01

Respostas

Todas as Respostas

  • Ola Renan,

    Isso geralmente ocorre quando você tenta instalar os serviços de RDS no mesmo servidor de AD. É um parto colocar o RDS 2012 em um controlador de domínio. Se for isso, gere um VM e criar o RDS virtualizado, assim vai começar a ser emitido as licenças pelo banco RDS.

    Se já estiver virtualizado, tente recriar o banco de licenciamento e apontar o servidor de licenças corretamente. Segue dois artigos meus para apoio:

    Reinstalando:

    https://social.technet.microsoft.com/wiki/pt-br/contents/articles/26344.reinstalando-licencas-no-remote-desktop-service-20082012r2.aspx

    Definindo:

    https://social.technet.microsoft.com/wiki/pt-br/contents/articles/29805.definir-servidor-de-licencas-rds-windows-server-2012-r2.aspx

    Espero que ajude e qualquer coisa entre em contato.


    Vinicius Mozart || MVP - Cloud and Datacenter Management || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype:vinicius.mozart




    sexta-feira, 31 de março de 2017 16:16
    Moderador
  • Olá Vinicius, obrigado pela ajuda.

    No caso esse server nao possui AD, somente TS mesmo, e, minhas licenças são por "usuários".

    Vou ler seus artigos.

    Obrigado!

    Abraços,

    Renan


    terça-feira, 4 de abril de 2017 18:49
  • Olá Vinicius!

    consegue resolver de outra forma. Segue abaixo.

    Solucionando o problema sem uso do AD.<o:p></o:p>

    gpedit.msc --> Configuração do Compuador --> Modelos Administrativos --> Componenetes do Windows --> Serviços de área de Trabalho Remota -->

    Host de Sessão da Área de Trabalho Remota --> Licenciamento --> 
    Habilitar --> Usar os servidores de licença de Área de Trabalho Remota especificados : 127.0.0.1
    Habilitar --> Definir o modo de licenciamento de área de Trabalho Remota

    <o:p></o:p>

    valeu pelo auxilio!

    ABraços!

    quarta-feira, 5 de abril de 2017 15:00
  • Ola Renan,

    Ok, mas mesmo assim, vá em licenciamento e veja se está sendo emitido as licenças no banco corretamente. Mesmo com o host de sessão tudo ok, as vezes vc continua utilizando o modo de cortesia. Se estiver emitindo a licença ai beleza.

    Fica a dica. Grande abraço.


    Vinicius Mozart || MVP - Cloud and Datacenter Management || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype:vinicius.mozart

    quarta-feira, 5 de abril de 2017 16:03
    Moderador