none
Mapeando saída de e-mail RRS feed

  • Pergunta

  • Boa tarde!<o:p></o:p>

    O Send Connector dos servidores Exchange 2007 da minha empresa, estão configurados "Use domain system (DNS) "MX" records to route mail automatically" no RJ.<o:p></o:p>

    Porém as mensagens antes passam por um servidor HUB na localidade de SP para depois ir para Edge que entrega para internet.<o:p></o:p>

    Não fui eu que montei o ambiente, estou tentando entender porque a mensagem passa por SP se não existe uma configuração especificando os servidores de SP como send conectors.<o:p></o:p>

    Entendo que o MX é utilizado na entrada de e-mails e que o Edge normalmente é utilizado na entrada.<o:p></o:p>

    As entradas que tenho no MX são para um servidor Antispam que utilizo para entrada. E nesse AntiSpam está configurado para entregar a mensagem no RJ.<o:p></o:p>

    Alguém consegue me da uma dica de porque as mensagens passam por SP?<o:p></o:p>

    segunda-feira, 29 de dezembro de 2014 18:56

Respostas

  • Bom dia Eduardo tudo bom ?

    Teria como postar o log do Outlook para verificar a rota que ele esta saindo e também a transport rule das mensagens ?

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    quarta-feira, 31 de dezembro de 2014 12:47

Todas as Respostas

  • Bom dia Eduardo tudo bom ?

    Teria como postar o log do Outlook para verificar a rota que ele esta saindo e também a transport rule das mensagens ?

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    quarta-feira, 31 de dezembro de 2014 12:47
  • Eduardo,

    da uma olhada no queue viewer para ver como estão as filas do Exchange o delivery type e o next hope domain,

    você também pode usar o tracking log explorer para conseguir mais informação. pode ser que tenha alguma regra de transporte direcionando as mensagens através deste outro hub no seu ambiente.

    Julio

    quarta-feira, 14 de janeiro de 2015 15:43
  • Revalide os send connectors, revalide as configurações de portas e rotas, pode haver algum nat ou ip route, nos dê mais detalhes da sua topologia.

    Wellington Agápto
    Cloud Architect and Team Leader | Office 365 and Azure Solutions
    ITIL, CCNA, MCP, MTA, MCITP, MCTS, MCSA, MCSA Office 365, MCSE Communication | Messaging
    Blog: http://www.wellingtonagapto.org

    terça-feira, 20 de janeiro de 2015 20:14