none
Quando reinicio algumas estações perdem a referencia no meu AD, tenho que retirar do dominio e adicionar novamente as estações... RRS feed

  • Pergunta

  • Ola AMigos

     

    Boa Tarde

     

    Estou com um problema aqui em meu cliente.

     

    Temos um DC Windows Server 2003 R2 SP2

    Este servidor é o meu DC, DNS e DHCP

    Algumas estações de trabalho e servidores quando são reiniciados por motivos de manutenção ou mesmo aplicação de hotfix, perdem a referencia no AD.

     

    Se eu reinicio a estação de trabalho (Windows XP, Windows Vista, Windows 7) ao tentar logar recebo a informação que a maquina não pode mais ingressar no domínio, ela consta na OU estações mas não acessa mais, sou obrigado a retirar a estação do domínio, colocar em workgroup, depois voltar novamente a estação ao domínio ai ela acessa sem problemas.

     

    Alguém teria uma luz para este problema.


    Julio Vaz

    quinta-feira, 14 de outubro de 2010 20:41

Respostas

  • Julio, boa tarde!

    Rode o NSlookup no seu DC.

    Tive vários problemas com isso, mas meu caso era diferente, isso aconteceu pois tinham vários apontamentos no DNS errado, refiz todas as zonas e apontamentos.

    Relação de confiança é perdida quando a maquina perde a referência com o servidor e vice e versa.

    Isso acontece, apenas com maquinas XP ou 7 também?

    No event viwer ele não fala nada na guia do DNS?

    Achei este link aqui na comunidade

    http://social.technet.microsoft.com/Forums/pt-BR/winvistapt/thread/f2a3f2b7-6a3b-43a7-a33c-be4a60f016cb

    abs


    ..::.. Carlos Henrique | MCSA WINDOWS SERVER 2003 ..::..
    quinta-feira, 14 de outubro de 2010 21:09
  • Boa noite.

    Como dito pelo Carlos, pode ser problema com as configurações do DNS.

    Nas estações de trabalho verifique as configurações de rede, se estão apontando para o servidor DNS correto.

    No servidor, verifique sua zona primaria se esta correta e configure uma zona reversa caso ainda não tenha configurado, caso já tenha configurado, verifique se está correta.

    Abraço.


    Se útil, classifique. Matheus M. Bertuco – MCT, MCSA, MCTS, MCP.
    sexta-feira, 15 de outubro de 2010 02:07
    Moderador

Todas as Respostas

  • Julio, boa tarde!

    Rode o NSlookup no seu DC.

    Tive vários problemas com isso, mas meu caso era diferente, isso aconteceu pois tinham vários apontamentos no DNS errado, refiz todas as zonas e apontamentos.

    Relação de confiança é perdida quando a maquina perde a referência com o servidor e vice e versa.

    Isso acontece, apenas com maquinas XP ou 7 também?

    No event viwer ele não fala nada na guia do DNS?

    Achei este link aqui na comunidade

    http://social.technet.microsoft.com/Forums/pt-BR/winvistapt/thread/f2a3f2b7-6a3b-43a7-a33c-be4a60f016cb

    abs


    ..::.. Carlos Henrique | MCSA WINDOWS SERVER 2003 ..::..
    quinta-feira, 14 de outubro de 2010 21:09
  • Boa noite.

    Como dito pelo Carlos, pode ser problema com as configurações do DNS.

    Nas estações de trabalho verifique as configurações de rede, se estão apontando para o servidor DNS correto.

    No servidor, verifique sua zona primaria se esta correta e configure uma zona reversa caso ainda não tenha configurado, caso já tenha configurado, verifique se está correta.

    Abraço.


    Se útil, classifique. Matheus M. Bertuco – MCT, MCSA, MCTS, MCP.
    sexta-feira, 15 de outubro de 2010 02:07
    Moderador
  • Carlos / Matheus

    Senhores, realmente pelo que eu pude levantar aqui, o problema esta no DNS.

     

    Vamos la, o antigo ADM que fez a rede, retirou um DC sem despromover, apenas desligou o DC que era o principal e pronto, depois ele promoveu o secundário para primário.

     

    Fiz o levantamento no DNS e consta o nome do antigo servidor que era um DC + DNS + DHCP, também verifiquei no ADSEDIT e consta o nome la dentro.

     

    Neste caso, teria como forçar a remoção deste antigo DC que na verdade foi formatado, teria algum comando para remover este DC antigo ou terei que remover todas as entradas manualmente, logico que tenho backup de tudo.

     

    Muitissimo grato pela LUZ.

     

    Valeu mesmo galera, ja classifiquei as respostas como uteis

     


    Julio Vaz (5511) 8420-7262
    sexta-feira, 15 de outubro de 2010 19:51
  • Julio, bom dia!

    Se ele tirou o DC e formatou, você vai ter que limpar os arquivos você mesmo.

    Pode tentar:

    1. Eliminar recursos de registro obsoletos

    2. Limpar o Cache

    3. Reiniciar o DNS (Serviço)

    No mais em Sites do AD, vao ter que remover está maquina de lá manualmente.

    Abs


    ..::.. Carlos Henrique | MCSA WINDOWS SERVER 2003 ..::..
    sábado, 16 de outubro de 2010 14:01
  • Carlos

     

    Boa Tarde

     

    Grato por sua resposta, isto eu ja esta sendo feito.

     

    Grande abraço


    Julio Vaz (5511) 8420-7262
    sábado, 16 de outubro de 2010 20:56