locked
Problemas VPN Windows 8 com AD Server 2003 RRS feed

  • Pergunta

  • Bom dia a todos,

    Estou enfrentando um problema um pouco estranho, ao criar uma conexão VPN no Windows 8 tudo funciona normalmente, ele conecta e acesso todos os recursos necessários.

    O problema começa a partir do momento em que coloco esse computador no domínio. Ao logar na máquina com uma conta de usuário que possui todas as permissões necessárias, quando clico na conexão criada em "Conectar" nada acontece, porém quando entro com uma conta de adminsitrador do domínio ou do administrador local eu consigo fazer a conexão normalmente. Em outras estações de trabalho que estão no domínio consigo conectar normalmente com este mesmo usuário.

    Vi em um único lugar uma pessoa que tinha um problema bem semelhante, que foi neste fórum: http://www.eightforums.com/network-sharing/20379-vpn-windows-8-pro-domain.html. Porém, as soluções dadas pelo menos para mim não funcionaram.

    Teria alguma permissão especial para Windows 8? Ou algum grupo no Windows 8 no qual esse usuário deva ser incluído?

    Se alguém já passou por esta situação por favor me informem a solução que encontraram.

    Muito obrigado.


    segunda-feira, 4 de março de 2013 12:15

Todas as Respostas

  • Não sou profissional em VPN, mas lendo seu podemos imaginar algumas situações, e penso em Autorização neste caso aí. Você consegue logar com uma conta e não com outra. Em algum canto falta autorização por parte do servidor para este usuário. Lendo um artigo do technet mesmo vejo isso: Virtual private network (VPN) connections are only accepted for those users and routers that have been authorized.  Apenas aceita conexões para usuários autorizados. Isso significa que falta add o usuário a logar. (consultei este site http://technet.microsoft.com/en-us/library/cc780171(v=ws.10).aspx)

    Neste site diz... http://www.wikihow.com/Configure-a-VPN - User Permission. Enable a user to access the VPN. To do this, go to AD Users and Computers, select the user who need to access the VPN, click Dial-in. Check Allow access on the Remote Access Permission (Dial-in or VPN).

    Isso seria a parte fácil. Caso já tenha ticado a opção aí precisamos seguir por outros caminhos.

    • Marcado como Resposta fernando silva 1 segunda-feira, 4 de março de 2013 17:07
    • Não Marcado como Resposta fernando silva 1 sexta-feira, 10 de maio de 2013 16:56
    segunda-feira, 4 de março de 2013 14:44
  • Obrigado André,

    Exatamente, essa configuração na aba Dial-in já está configurada, creio que para habilitar o usuário a usar a vpn é somente essa autorização, tanto é que nas outras versões do Windows ( até Windows 7) a conexão é feita sem problemas. Creio que deva haver alguma particularidade de segurança para Windows 8 que impede o usuário de gerenciar essa conexão.

    Obrigado por enquanto.

    segunda-feira, 4 de março de 2013 15:08
  • Bom dia Anderson, como vai?

    Levando em conta que você criou a conexão antes de colocar a máquina no domínio com uma conta de administrador local, recomendo que você configure uma nova conexão VPN para o novo usuário, para que não ocorram problemas de permissão. 

    Segue abaixo um material do technet que com certeza vai te ajudar:

    http://technet.microsoft.com/pt-br/library/jj613767.aspx

    Caso tenha mais alguma dúvida, não exite em responder.

    Obrigado Por contactar o fórum Technet!

    _______________________________________________

    Fernando H. da Silva

    Microsoft Contingent Staff

    • Marcado como Resposta fernando silva 1 terça-feira, 5 de março de 2013 14:45
    • Não Marcado como Resposta fernando silva 1 sexta-feira, 10 de maio de 2013 16:56
    segunda-feira, 4 de março de 2013 17:19
  • Olá Anderson!

    Conseguiu resolver o problema?


    Fernando H. da Silva - Microsoft Contingent Staff

    sexta-feira, 8 de março de 2013 13:03
  • Olá Fernando desculpe pela tardia resposta.

    Não consegui solucionar ainda, sempre após colocar uma máquina Windows 8 no domínio eu crio a conexão vpn porém ela não aparece nas conxões disponíveis, me impossibilitando de conectar atravpes da mesma.

    Alguma ideia do que pode ser?

    Obrigado

    segunda-feira, 6 de maio de 2013 20:56
  • Olá Anderson

    você chegou a verificar os procedimentos compartilhados acima?


    Fernando H. da Silva - Microsoft Contingent Staff

    terça-feira, 7 de maio de 2013 12:57
  • Bom dia Fernando,

    Sim, conferi todos porém nada funcionou até agora.

    Obrigado


    Anderson Carvalho Araújo

    sexta-feira, 10 de maio de 2013 14:19
  • Olá Anderson!

    Acabo de desmarcar as respostas, marcamos novamente quando seu problema for solucionado! =)

    Quando você tem problemas para estabelecer a conexão, é gerado algum log relacionado no EVENTVWR?


    Fernando H. da Silva - Microsoft Contingent Staff

    sexta-feira, 10 de maio de 2013 17:03
  • Sem problemas Fernando,

    Não é gerado nada, pois nem mesmo tentar a conexão eu consigo, ela simplesmente desaparece após eu criar, porém se tento criar uma outra ele diz que já existe uma conexão com o mesmo nome.


    Anderson Carvalho Araújo

    sexta-feira, 10 de maio de 2013 17:40
  • Olá Anderson

    Com base no material abaixo, por favor tente deletar a conexão, e recria-la:

    http://technet.microsoft.com/pt-br/library/jj613767.aspx

    por favor nos informe os resultados.

    Abraço!


    Fernando H. da Silva - Microsoft Contingent Staff

    segunda-feira, 13 de maio de 2013 15:14
  • Boa tarde Fernando,

    Mesmo removendo e criando a conexão novamente a mesma não aparece nas conexões disponível do lado direito no Windows 8. Ao tentar criar uma conexão com o mesmo nome ela informa que o nome já existe, mesmo não aparecendo a conexão em questão.

    Att.

    terça-feira, 4 de junho de 2013 15:46
  • Tentou usar outra conta de usuário administrador? Ocorre o mesmo problema?

    Fernando H. da Silva - Microsoft Contingent Staff

    quarta-feira, 5 de junho de 2013 16:00
  • Sim Fernando, isso ocorre independentemente da conta.
    quarta-feira, 5 de junho de 2013 18:24