locked
Problemas para sincronização offline - Erro 0x8004011F RRS feed

  • Pergunta

  • Bom dia a todos,
    Antes de abrir este "post" pesquisei no forum este erro e não encontrei nenhuma referencia identica que tivesse o mesmo modus operanti, encontrei apenas referencias parecidas mas com características diferentes.

    Desde ontem o processo de sincronização offline do Outlook parou de funcionar, já verificamos as configurações no Exchange e está OK http://www.andersonpatricio.org/tutoriais/tutoriais.asp?tut=021 (Nenhuma configuração foi alterada).

    Verificamos o nosso certificado e o mesmo está válido até 11/2011, todos os serviços estão ativos e nenhuma falha foi reportada no event viewer.

    Executamos alguns testes diretamente no Outlook (comando "outlook.exe /rpcdiag") e o Outlook consegue conectar-se no BRASEXCH03 via RPC over HTTP, porém ele não consegue conectar-se na base do Exchange.

    Vocês saberiam nos dizer o que pode estar ocorrendo? É recomendado executamos o "rebuild" na "Offline Address List"?

    Grande abraço a todos,

     

     

    quarta-feira, 1 de junho de 2011 13:45

Respostas

  • David bom dia,

    Obrigado pela ajuda, mas resolvi o problema após reiniciar os servidores (ambos nós). Pesquisei esse erro aqui no forum e vi que ele é bem genérico (ele ocorre quando a base está corrompida, em PSTs, para exportar mailbox e etc).

    Uma última pergunta, utilizamos a ferramenta Exchange Best Practices Analyser Tool e notamos que existem algumas diferenças nas confirgurações (registro) dos nós do exchange (ex: Métricas de dump de memória) gostaria de saber o quanto esta ferramenta é confiável para que possamos fazer todas as alterações recomendadas (Seguindo ao "pé da letra")

    Agradeço a você e a todos do forum que sempre nos auxiliam prontamente.

    Um grande abraço a todos,


    HUGO RESTOM

    segunda-feira, 6 de junho de 2011 15:01

Todas as Respostas

  • Fala Hugo,

    Cara realiza o Rebuild da Offline Address List primeiro, não surtindo efeito você deleta e cria novamente. Não funcionando você informa para podermos checar maiores detalhes.

    Tem algum evento estranho no log do Windows?

    Abs e boa sorte,


    David Chaves
    quarta-feira, 1 de junho de 2011 14:32
    Moderador
  • Fala David, tudo bem? Obrigado pelo retorno.

    Executamos esse procedimento agora pouco e não funcionou, teria alguma outra sugestão?

    Abraços


    HUGO RESTOM

    quarta-feira, 1 de junho de 2011 17:47
  • Pessoa boa tarde,

    Desculpem mas o código do erro está errado, aonde se lê "F" é "D" 0x8004011D

    Abraços

    quarta-feira, 1 de junho de 2011 19:47
  • Pessoal boa tarde,
    Executei o "Exchange Connectivity Analyzer" em uma máquina client e obtive o seguinte retorno.

     

    Testando a conectividade de RPC/HTTP.

    Falha no teste RPC/HTTP.

    Etapas do Teste

     

    Tentando Resolver o nome de host webmail.xxxx.com.br no DNS.

     

    Nome de host resolvido com êxito.

     

    Detalhes Adicionais

     

    Endereços IP retornados: x.x.x.x

     

    Testando Porta TCP 443 no host webmail.xxxx.com.br para garantir que ela esteja escutando/aberta.

     

    A porta foi aberta com êxito.

     

    Testando o certificado SSL, para verificar se ele é válido.

     

    O Certificado SSL falhou em uma ou mais verificações de validação de certificado.

     

    Etapas do Teste

     

    Validando nome de certificado.

     

    Nome do certificado validado com êxito.

     

    Detalhes Adicionais

     

    O nome do host webmail.xxxx.com.br foi localizado no Nome Comum do Assunto do Certificado.

     

    Validando confiança de certificado.

     

    Falha na validação da confiança do certificado.

     

    Detalhes Adicionais

     

    A cadeia de certificados não terminou em uma raiz confiável. Raiz = CN=XXX CA, DC=XXXX, DC=com, DC=br

    quarta-feira, 1 de junho de 2011 21:25
  • David bom dia,

    Obrigado pela ajuda, mas resolvi o problema após reiniciar os servidores (ambos nós). Pesquisei esse erro aqui no forum e vi que ele é bem genérico (ele ocorre quando a base está corrompida, em PSTs, para exportar mailbox e etc).

    Uma última pergunta, utilizamos a ferramenta Exchange Best Practices Analyser Tool e notamos que existem algumas diferenças nas confirgurações (registro) dos nós do exchange (ex: Métricas de dump de memória) gostaria de saber o quanto esta ferramenta é confiável para que possamos fazer todas as alterações recomendadas (Seguindo ao "pé da letra")

    Agradeço a você e a todos do forum que sempre nos auxiliam prontamente.

    Um grande abraço a todos,


    HUGO RESTOM

    segunda-feira, 6 de junho de 2011 15:01
  • Fala Hugo,

    Seguinte cara, primeiro não precisa agradecer até pq o tempo da galera aqui do fórum é muito corrido e nem to consguindo ajudar direito também...

    O EXBPA é uma ferramenta de boas práticas e deve servir sim como referência, ainda mais em um momento de implementação de ambientes e resolução de problemas.

    Qualquer hora pense em uma migração apra Exchange 2010, já chegou a hora .. :o ) srsrsr

    Abs e boa sorte,

     


    David Chaves
    terça-feira, 7 de junho de 2011 00:00
    Moderador
  • Opa nem me fale, já estamos planejanto nosso ambiente e coletando os recursos necessário até o fim do ano estaremos no 2010. Mas antes de migrar, estaremos dando uma limpa na base (exmerge) sem falar do defrag offline (A base está bem "gordinha" rsrsrs).

    De qualquer maneira agradeço novamente o help, grande abraço.

    HUGO RESTOM

     

    terça-feira, 7 de junho de 2011 13:28