none
Isso é bug ou é "work as designed"? RRS feed

  • Pergunta

  • Ao cadastrar um alerta para tarefas coloco o e-mail (puxando do AD) de 5 pessoas começando pelo meu:

    Por favor olhem: Tela de Cadastro de Alerta (http://img11.imageshack.us/my.php?image=img21r.jpg)

    Depois de cadastrado, se entro nele para alterar algo, notem como fica o campo "Enviar alertas para" que antes tinha 5 e-mails:

    Por favor olhem: Tela de Edição de Alerta (http://img23.imageshack.us/my.php?image=img22w.jpg)


    Isso é um bug feio assim mesmo ou tem algum jeito de corrigir?

    O envio de e-mail funciona para as 5 pessoas cadastradas. Pra retirar pessoas do alerta é mole gerenciando os alertas do site, mas pra adicionar ou alterar um dos e-mails cadastrados ele não deixa.

    Isso poderia ser contornado SE eu conseguisse configurar alertas para grupos do SharePoint mas isso infelizmente (pelo que eu pesquisei e tentei) não é possível. Grupos de distribuição do AD tb não são aceitos pelo SharePoint.

    Alguém já viu isso acontecer? Sabem se pode ser alguma atualização do SharePoint faltando? Ou alguma coisa que me ajude a resolver esse problema?


    Valeu pela ajuda gente!
    sexta-feira, 20 de março de 2009 09:51

Todas as Respostas

  • Poxa isso realmente nunca aconteceu com ninguém daqui?

    Ninguém pode me ajudar mesmo, nem no forum da própria MS?

    Alguma alma caridosa, já que aqui ninguem sabe responder sobre isso, poderia pelo menos me dizer onde buscar ajuda pra resolver isso?

    Agradeço a quem possa ajudar.
    segunda-feira, 23 de março de 2009 10:35