none
Erro em conexão em alguns Clients RRS feed

  • Pergunta

  • Bom dia, Pessoal

    Estou com um problema estranho em alguns clients, em alguns momentos conectam e em outros não, normalmente isso acontece de manhã, fazendo alguns testes verifiquei que quando REPARO a rede e tento me conectar no OC funciona, no event view aparece esse erro:

    OBS. não estou usando OC externo e nem esta configurado

    Communicator was unable to resolve the DNS hostname of the login server sipexternal.mobsys-itaim.localnet.
     
    Resolution:
    If you are using manual configuration for Communicator, please check that the server name is typed correctly and in full.  If you are using automatic configuration, the network administrator will need to double-check the DNS A record configuration for sipexternal.mobsys-itaim.localnet because it could not be resolved.

    Para obter mais informações, visite o Centro de ajuda e suporte em _http://go.microsoft.com/fwlink/events.asp.
    sexta-feira, 18 de julho de 2008 11:00

Respostas

  • Emerson

    Depois de alguns dias consegui efetuar uma analise no DNS e realmente existiam alguns erros...

    Então é so configurar as entradas no DNS, mesmo que você não utilize, como informei acima...

    Esta tudo funcionando

    Obrigado
    []s
    quinta-feira, 14 de agosto de 2008 17:39

Todas as Respostas

  • Oi Wellington, Bom dia!

     

    Seu problema está relacionado a DNS... note que se você fizer um "ipconfig /flushdns" ele funciona corretamente.

     

    Não se preocupe quanto a entrada que ele está checando, quando ele não consegue encontrar o DNS interno criado, ele tenta com as entradas externas, mesmo elas não estando criadas. No seu caso e dependendo da versão de OCS instalada, a primeira entrada interna que ele irá procurar é sip.mobsys-itaim.localnet ou FQDN do seu OCS.

     

    Acho interessante checar sua estrutura de DNS, pois o problema não está no OCS...

     

    []s!

     

     

     

    sexta-feira, 18 de julho de 2008 12:49
  • Emerson

    Obrigado pela ajuda, vou criar todas as entrada no DNS e e ja posto se ocorrer tudo bem.

    []s!
    sexta-feira, 18 de julho de 2008 15:07
  • Maravilha Wellington...

     

    Ficamos no aguardo!

     

    []s

     

     

     

    segunda-feira, 21 de julho de 2008 20:22
  • Pessoal não tenho uma boa noticia.

    Criei todas as entradas no DNS, mas mesmo assim estou com uma intermitência no login.

    Segue os logs event view de Erro:
    1-Communicator was unable to resolve the DNS hostname of the login server sipinternal.dominio.localnet.
    2-Communicator was unable to resolve the DNS hostname of the login server sipinternal.dominio.localnet.
    3-Communicator was unable to resolve the DNS hostname of the login server sip.dominio.localnet.
    4-Communicator was unable to resolve the DNS hostname of the login server sip.domino.localnet.
    5-Communicator was unable to resolve the DNS hostname of the login server sipexternal.dominio.localnet.
    6-Communicator was unable to resolve the DNS hostname of the login server sipexternal.dominio.localnet.

    Neste caso criei host A apontando para o servidor OCS

    Segue o log event view de Alerta:
    1-Communicator was unable to locate the login server.  No DNS SRV records exist for domain dominio.localnet, so Communicator was unable to login.

    Neste caso criei o SRV apontando para o servidor OCS.

    Ja reiniciei todos os serviços OCS e DNS



    quarta-feira, 23 de julho de 2008 13:56
  • Wellington,

     

    como o problema é intermitente, dificilmente é relacionado a alguma configução de DNS ou OCS....

     

    Sinto falar, mas recomendo uma análise bem a fundo em seu DNS Server, pois ele pode estar com sérios problemas... ou mesmo seu DHCP para verificar se o DNS está correto.

     

    Não é normal você ter de ficar dando "flushdns" em todas as máquinas para conseguir fazer consulta a determinados nomes...

     

    Tente focar um pouco mais na sua estrutura de DNS.

     

    Acho pouco provável, mas... veja a parte de conectividade de rede de seu servidor OCS. Claro que ele não é virtualizado, né? ;-)

     

    []s!

     

     

     

    quarta-feira, 23 de julho de 2008 14:03
  • Emerson
    Quanto a resolução de nomes até o momento nunca tive problemas, mas realmente o problema deve estar no DNS.
    Estarei verificando!!

    Ah o o servidor OCS não é virtualizado.

    Até o momento muito obrigado!
    quarta-feira, 23 de julho de 2008 14:32
  • Emerson

    Depois de alguns dias consegui efetuar uma analise no DNS e realmente existiam alguns erros...

    Então é so configurar as entradas no DNS, mesmo que você não utilize, como informei acima...

    Esta tudo funcionando

    Obrigado
    []s
    quinta-feira, 14 de agosto de 2008 17:39