none
Windows 7 e Samba RRS feed

  • Pergunta

  • Estou tendo problemas com windows 7 para logar no samba, estou utilizando a versão 3.5, ja fiz todas estas alterações no registro do windows e continua me retornando a erro de falha de relação de confiança entre esta estação e o dominio.

    Alterações no registro do windows

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\LanmanWorkstation\Parameters]
    DWORD “DomainCompatibilityMode”=dword:00000001
    DWORD “DNSNameResolutionRequired”=dword:00000000
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\Netlogon\Parameters]
    DWORD “RequireStrongKey” =dword: 1
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    DWORD "LmCompatibilityLevel" =dword: 1

    Alteraçoes no smb.conf

    ntlm auth = YES
    lanman auth = YES
    client ntlmv2 auth = YES

    Mais alguem esta tendo este ipo de problema?

    terça-feira, 29 de junho de 2010 20:30

Respostas

  • No windows 7, vai em executar e digita secpol.msc

    Vá em Local Policies > Security Options

    Dê dois clique em Network security: LAN Manager authentication level.

    Selecione Send LM & NTLM responses.

    Espero ter ajudado.

    Att.


    Flavio Lucio de Q. Ferreira
    flaviolucioqf@hotmail.com
    flaviolucio.wordpress.com
    • Marcado como Resposta Richard Juhasz segunda-feira, 8 de novembro de 2010 21:18
    sexta-feira, 8 de outubro de 2010 14:13

Todas as Respostas

  • Sim, tenho o mesmo problema e ja tentei a mesma solução,porem sem sucesso. Andei lendo que o win7 só funciona em 2 versões de compilação do samba. Ja estou pensando em dominio microsoft nessa situação.
    luiszuege
    terça-feira, 13 de julho de 2010 12:05
  • Vcs conseguiram solucionar este problema, tbm estou com o mesmo problema aqui na empresa. No meu caso o Dominio é Windows NT, e acontece o mesmo problema.
    quarta-feira, 21 de julho de 2010 19:30
  • blza tem como vc me mostrar como esta o seu smb.conf

    ja criou uma linha com

      [SEU COMPARTILHAMENTO]
            comment = USO CONTABILIDADE
            path = /home/contabilidade
            read only = No
            writable = yes
            valid users = USUARIOS VALIDOS

     

    quarta-feira, 28 de julho de 2010 18:30
  • No windows 7, vai em executar e digita secpol.msc

    Vá em Local Policies > Security Options

    Dê dois clique em Network security: LAN Manager authentication level.

    Selecione Send LM & NTLM responses.

    Espero ter ajudado.

    Att.


    Flavio Lucio de Q. Ferreira
    flaviolucioqf@hotmail.com
    flaviolucio.wordpress.com
    • Marcado como Resposta Richard Juhasz segunda-feira, 8 de novembro de 2010 21:18
    sexta-feira, 8 de outubro de 2010 14:13