none
Somases não soma com mais de um critério RRS feed

  • Pergunta

  • Olá, a função Somases não está somando com mais de um critério estou usando o seguinte código:

    =SOMASES(tbPlanDespesas[Total];tbPlanDespesas[Data];"="&B28;tbPlanDespesas[Mês];"Set";tbPlanDespesas[Descrição];"Conta luz";tbPlanDespesas[Descrição];"Conta de água";tbPlanDespesas[Descrição];"Conta telefone";tbPlanDespesas[Descrição];"Conta celular")

    sexta-feira, 27 de setembro de 2019 17:28

Todas as Respostas

  • Boa tarde.

    Tente a solução abaixo.

    =Soma(SOMASES(tbPlanDespesas[Total];tbPlanDespesas[Data];B28;tbPlanDespesas[Mês];"Set";tbPlanDespesas[Descrição];{"Conta luz";"Conta de água";"Conta telefone";"Conta celular"}))

    Por gentileza, marque como resposta se a solução ajudar!

    Att.

    sexta-feira, 27 de setembro de 2019 20:42