locked
Problema na Rede RRS feed

  • Pergunta

  • Bom Dia

     

    à alguns dias  que tenho o seguinte problema

     

    tenho uma rede de 7 computadores com o Windows 2000 e um server com o 2000 Server

    e o que se passa é o seguinte

     

    quando fazemos login nas estações de trabalho leva uma internidade a logar e quando mandamos imprimir algum documento para a impressora em rede , tambem leva imenso tempo , algo que não acontecia.

    alguem me pode ajudar nisto.

    terça-feira, 2 de outubro de 2007 10:03

Todas as Respostas

  •  

    Sei que é problema de WINs/DNS , da uma pesquisada no technet
    terça-feira, 2 de outubro de 2007 16:26
  • Bom dia

     

    Fui ver o Event Log e tenho lá problemas.

    quando reenicio o 2000server ele dá uma mensagem que um serviço não está a correr

     

    copiei o Event Log para ver se alguem me pode ajudar , Help.....

     

     

     

    quinta-feira, 4 de outubro de 2007 10:51
  • Raul,

     

    Posta o conteúdo do eventview aqui para que possamos dá uma olhada e poder te ajudar nisso ok.

     

    A lentidão do login deve ser alguma  coisa com o seu DNS, explica aqui como está configurado o seu DNS e quem é o DNS padrão das estações que te damos uma ajuda nisso.

     

    Abraços,

     

     

    terça-feira, 9 de outubro de 2007 19:26
  • Raul,

     

    Seu problema de lentidão, pode ser devido a má configuração de seu DNS, que não está conseguindo dar resolução.

    Faz o seguinte, verifica no escopo do DHCP no servidor, qual dns ele está atribuindo nas estações, casualmente sendo outro ip, você poderá estar trocando-o pelo ip desde servidor que deve ser o servidor DHCP.

    Faça um gerenciamento do event view, para ter ciência dos problemas que ocorrem na sua rede.

     

    Segue alguns links abaixo, para maior compreensão.

     

    http://www.itcentral.com.br/default.asp?id=15&mnu=15&ACT=5&content=183

    http://www.technetbrasil.com.br/Downloads/ArtigosTecnicos/windows2003/RKDNSDNS.pdf

     

    Espero ter ajudado

     

    Atenciosamente

    Kelsen Lima

    quarta-feira, 10 de outubro de 2007 01:50
  • Bom dia

     

    Muito obrigado pela vossa ajuda

     

    vou tentar explicar o que se passa e como está configurado

    tenho pouca experiencia com o windows 2000 server

     

    Tenho um servidor que tem como IP fixo

     

    IP .  192.168.235.1

    Sub 255.255.255.0

    Dns 192.168.235.1

     

     

    è uma rede com 10 computadores onde estão ligados atravez de um Swits e tenho um router ligado ao mesmo que

    é o que distribui a ligação de interrnet configurado com um IP 192.168.235.7

     

    As restantes maquinas teem configurado o seguinte

    IP    192.168.235.20 Altera de Maquina para maquina

    Sub  255.255.255.0

    Default G  192.168.235.7

    Dns  192.168.235.7

     

    E até á data sempre funcionou bem

     

    o que eu noto é que existe muito trafego na rede , ainda ontem tive a vereficar

    a local area connection status e reparei que em 4 dias tive um trafego de 6.325.236.236 Bytes no Sent

    e tambem reparei que a luz indicadora de lan no router está constantemente intermitente a piscar , coisa que não acontecia , dá a ideia que algo está sempre a comunicar e a enviar trafego para a rede.

     

    As unicas alterações que foram feitas foram as seguintes

    Somos um Corpo de Bombeiros Voluntarios e temos um programa de gestão de alertas com o nome de Iffire http://www.ifthensoftware.com/ que gere o corpo de bombeiros e foi adicionado um aplicativo para podermos visualizar os registos na internet ( uma ligação ao exterior ) SGRM http://www.lmwebnet.com/portal/index.php?option=com_content&task=view&id=21&Itemid=31 e foi configurado pelo fornecedor e instalado tambem o Logmein para acesso remoto e a partir desse dia o servidor começou a bloquear , já desinstalei o Logmein e parei o acesso do programa SGRM e nunca mais bloqueou , falei com o fornecedor do programa sobre o que tinha acontecido o mesmo informou que podia ter sido um virus ou spywere devido a o servidor estar exposto ao exterior , já corri o antivirus , instalei um spywere e detectou algo e apagou.

     

    o event log  está a dar erros de serviços que não arrancaram, eu salvei o event log num ficheiro mas não consigo abrir . Criou um ficheiro Log.evt.

     

    Desculpem se não me expliquei da melhor maneira , mas como disse tenho pouco conhecimento do windows2000server , sei o suficiente para configurar maquinas e gestão de utilizadores , e mais alguma coisinha que vou aprendendo com os mestre daqui , se alguem me poder ajudar agradeço pois estou mesmo a precisar da vossa ajuda , a qual nunca me tem sido negada sempre que solicito

     

     

    o meu muito obrigado

     

     

     

     

     

     

     

     

    quinta-feira, 11 de outubro de 2007 08:24
  • Provavelmente o modem que está distribuindo IP.

     

     

    Configure o DNS de uma das estações para 192.168.235.1, reinicie o computador faça o teste.

     

    Se resolver faça em todas as outras maquinas.

     

    att.

    Diego

    quinta-feira, 11 de outubro de 2007 20:09
  • Bom Dia

    Diego

     

    Já fiz isso , só que depois fico sem acesso á internet nas maquinas

     

    obrigado

     

    sexta-feira, 12 de outubro de 2007 07:59
  •  

    Bom dia Raul,

     

    Pensei que já estivesse isso resolvido.

     

    Bem faz o seguinte:

     

    Servidor

     

    IP .  192.168.235.1

    Sub 255.255.255.0

    Gateway: (endereço do modem ou router que distribui o sinal de net)

    Dns Primário : 192.168.235.1

    Dns Secundário: (um dos dns do teu ISP)

     

    Clientes

     

    IP: variavel

    Sub. 255.255.255.0

    Gateway: (endereço do modem ou router que distribui o sinal de net)

    Dns Primário : 192.168.235.1

    Dns Secundário: (um dos dns do teu ISP)

     

     

    esta é a config que tenho na maioria dos CBs que giro.

     

    Caso não dê, liga-me que eu dou-te uma ajuda ou vou ao quartel, de qualquer forma continuo a pensar que tens spywares ou virus.

     

    Abraço

     

    Luis Madeira

    quinta-feira, 18 de outubro de 2007 23:46