none
Borlando Socket parando RRS feed

  • Pergunta

  • Olá!

         Caros. Estou instalando um servidor de aplicação que utiliza o Borland Socket Server, mas o socket não funciona nem a pau! fiz toda a instalação ele aparece nos serviços, starta, mas quando algum cliente tenta fazer a conexão ele fecha na hora!

               O meu cenário é um servidor dell 1950 com hyper-v 2012 e windows 2012 server inglês!

       Se alguém ja tiver se deparado com algo assim e tiver alguma sugestão! será muito bem vinda. Obrigado.

    quinta-feira, 6 de agosto de 2015 00:40

Todas as Respostas

  • Olá, boa tarde.

    Muito obrigado por sua participação no Fórum.

    Por gentileza, nos informe se você já tentou desinstalar o Borland e instalar tudo novamente.

    Procurei várias instruções sobre ele, mas só encontrei soluções para problemas baseados em códigos de erro que o Borland pode emitir.

    Existe algum código de erro que ele forneça?

    Excelente quinta-feira.

    Abraços

    quinta-feira, 6 de agosto de 2015 18:41
  • Olá!

            Caro Cristopher.

           Muito obrigado em responder, nos logs de eventos do Windows tem um erro que segue:

    Log Name:      Application
    Source:        Application Error
    Date:          05/08/2015 21:15:35
    Event ID:      1000
    Task Category: (100)
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      UniAplicacao
    Description:
    Faulting application name: SCKTSRVR.EXE, version: 6.0.6.163, time stamp: 0x2a425e19
    Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
    Exception code: 0xc00001a5
    Fault offset: 0x0069a064
    Faulting process id: 0xa10
    Faulting application start time: 0x01d0cfdcfdd875f8
    Faulting application path: C:\Program Files (x86)\CadSoft\Universus\Services\SCKTSRVR.EXE
    Faulting module path: unknown
    Report Id: 41d23a54-3bd0-11e5-9423-00155d0a6e00
    Faulting package full name:
    Faulting package-relative application ID:
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2015-08-06T00:15:35.000000000Z" />
        <EventRecordID>2164</EventRecordID>
        <Channel>Application</Channel>
        <Computer>UniAplicacao</Computer>
        <Security />
      </System>
      <EventData>
        <Data>SCKTSRVR.EXE</Data>
        <Data>6.0.6.163</Data>
        <Data>2a425e19</Data>
        <Data>unknown</Data>
        <Data>0.0.0.0</Data>
        <Data>00000000</Data>
        <Data>c00001a5</Data>
        <Data>0069a064</Data>
        <Data>a10</Data>
        <Data>01d0cfdcfdd875f8</Data>
        <Data>C:\Program Files (x86)\CadSoft\Universus\Services\SCKTSRVR.EXE</Data>
        <Data>unknown</Data>
        <Data>41d23a54-3bd0-11e5-9423-00155d0a6e00</Data>
        <Data>
        </Data>
        <Data>
        </Data>
      </EventData>
    </Event>

                                 Esse é o único erro que aparece!

                          Um grande abraço!

                                                    Tomas

    sexta-feira, 7 de agosto de 2015 17:57