none
Publicação OWA 2003 RRS feed

  • Pergunta

  • Olá Pessoal,

    Estou migrando o servidor ISA 2004 para o ISA 2006, estaria tudo perfeito se não fosse o OWA. No servidor que ainda está o 2004 qdo vou no link webmail no site da empresa aparece a caixa para colocar usuário e senha, no ISA 2006 não aparece dá uma mensagem que a página não pode ser exibida ( "This page cannot be displayed"). Refiz todas as configurações do ISA regra por regra, mas a do OWA não funciona.

    As regras para Exchange no ISA 2006 estão +/- assim:

    Publicação Servidor POP     Allow     POP3 Server     External    10.10.10.14 (ip do servidor exchange)     all users
    Outbound DNS Exchange
         Allow     DNS     Exchange Server     ISP DNS Server     all users
    Outbound SMTP Exchange     Allow     SMTP     Exchange Server    External     all users
    Inbound DNS Exchange     Allow     SMTP Server     External    Exchange Server     all users
    Publicação Server OWA     Allow     HTTP     HTTP(External)    10.10.10.14 (ip do servidor exchange)     all users

    Já não sei mais o que fazer, se alguem puder da um aluz, mais uma vez Obrigado!
    sábado, 22 de novembro de 2008 01:56

Respostas

  • Não a opção de publicação do OWA não é essa...

     

    é a primeira em TAREFAS..."Publicar Acesso de Cliente Web do Exchange" essa é a opção q vc deve utilizar..

     

    No aguardo

     

    abraços

    sábado, 22 de novembro de 2008 14:11
    Moderador
  • Luiz,

    Obrigado pelas dicas, só que fiz iutra coisa para funcionar. Alterei as configurações da Web Listeners.

    Só que agora pintou outra coisa: está pedindo a janela de autenticação no IE qdo os usuarios vao navegar, sem proxy a Internet funcina sem restrição e no Firefox funciona sem restrição nenhuma tb. As configurações de autenticação da rede Interna está marcada para ser integrada e a opção que requer q todos os usuarios se autentiquem está desmarcada. O q pode ser, alguem sabe????

    Obrigado, mais uma vez a comunidade!

    Luiz Sérgio
    sábado, 22 de novembro de 2008 17:41

Todas as Respostas

  • Luiz,

     

    Da uma conferida se vc esta fazendo da maneira certa:

     

    http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?Tut=073

     

    no aguardo.

     

     

    abraços

    sábado, 22 de novembro de 2008 02:36
    Moderador
  • Luiz,

    No ISA q estou usando não aperece a opção que est´ana paso 7 (
    Select Access Type. Devemos escolher Web client access: Outlook Web Access (OWA), Outlook Mobile Access, Exchange Server ActiveSync e depois clicar em Next)

    Não sei o por que?

    Se puder, me adiciona no MSN (lspfilho@gmail.com).

    Valeu.
    sábado, 22 de novembro de 2008 02:42
  •  

    Vc esta clicando na opção de puclicar um webmail?

    tem que aparecer..

    sábado, 22 de novembro de 2008 02:54
    Moderador
  • Luiz,

    uma informação que pode ser util: no servidor isa 2006, quando tempo acessar algum server pelo nm não vai, qdo pingo ele para o nome de outro server da rede ele retorna o ip da placa de rede externa. Isso pode ser a causa?

    Obrigado!
    sábado, 22 de novembro de 2008 02:54
  • Estou sim. a oção é Mail Server Publish Rule?

    Só aparece as duas ultimas!

    sábado, 22 de novembro de 2008 02:58
  • Segue abaixo log do monitoramento:

    Denied Connection SRVISA2 22/nov/08 00:53:34
    Log type: Firewall service
    Status:
    Rule: [Enterprise] Default rule
    Source: External (LINK_Cliente:54795)
    Destination: Local Host (IP_Externo:139)
    Protocol: NetBios Session

    sábado, 22 de novembro de 2008 04:00
  • Não a opção de publicação do OWA não é essa...

     

    é a primeira em TAREFAS..."Publicar Acesso de Cliente Web do Exchange" essa é a opção q vc deve utilizar..

     

    No aguardo

     

    abraços

    sábado, 22 de novembro de 2008 14:11
    Moderador
  • Luiz,

    Obrigado pelas dicas, só que fiz iutra coisa para funcionar. Alterei as configurações da Web Listeners.

    Só que agora pintou outra coisa: está pedindo a janela de autenticação no IE qdo os usuarios vao navegar, sem proxy a Internet funcina sem restrição e no Firefox funciona sem restrição nenhuma tb. As configurações de autenticação da rede Interna está marcada para ser integrada e a opção que requer q todos os usuarios se autentiquem está desmarcada. O q pode ser, alguem sabe????

    Obrigado, mais uma vez a comunidade!

    Luiz Sérgio
    sábado, 22 de novembro de 2008 17:41
  •  

     Os navegadores estao com o proxy configurado?

    Na sua regra de publicação de internet, provavalemnte esta marcado como ALL USERS, se vc alterar isso e colocar nessa regra, usuarios autenticados, quem nao tiver proxy nao navega, acabando com esse seu problema...

     

    qq coisa post novamente.

     

    Se util nao esqueça de classificar.

     

    Abraços

    sábado, 22 de novembro de 2008 18:33
    Moderador
  • Luiz,

    O proxy nos navegadores está configurado sim. No ISA em Networks -> Internal a autenticação do webproxy está como integrada e a opção q exige que todos os usuáriso se autentiquem está desmarcada. Alguma configuração errada?

    Nas regras de liberação de Internet está assim:

    Bloqeuio p/ todos
         Denied     Sites depornografia proxies, etc...    All Users
    Acesso Irrestrito       Allow         Internal -> External                               Acesso Irrestrito
    Acesso Restrito       Allow         Internal -> External c/ excessões      Acesso Restrito

    Obrigado,

    Abraços
    segunda-feira, 24 de novembro de 2008 12:29
  • Luiz, inverte a ordem dessas regras..

     

    Tudo que vem de bloqueio tem que vir antes da liberação....

     

    abraços

     

    segunda-feira, 24 de novembro de 2008 17:03
    Moderador
  • Luiz,

    As regras estão do jeito que coloquei. Primeiro vem à regra do bloqueio pata all users, logo apos vem à regra q libera usuários irrestritos (diretoria, Gerencia) e depois a regra de usuários restritos, que tem a liberação, porem existem exceções na mesma regra (e-mail particular, MSN, gtalk, etc...).

    Não foi isso o q quis dizer?

    Obrigado,
    Luiz Sergio
    []s
    segunda-feira, 24 de novembro de 2008 18:15
  • Existem esses grupos sendo liberados apenas eles?

     

    Vc ja tentou monitorar a maquina para ver qual regra q esta passando?

     

    segunda-feira, 24 de novembro de 2008 18:24
    Moderador
  • Ja sim. O que acho MUITO estranho 'e que as regras funcionam perfeitamente com o Mozila Firefox, e com o IE fica pedindo autenticacao. Mas ni Firefox so funciona se o client estiver instalado, e nem assim o IE funciona.

    Voltei o servidor antigo que esta inconstante, pra tentar resolver esse problema. Como tenho um bkp das regras estou pensando em formatar o server ou apenas reinstalar o ISA e comecar do zero novamente. Aconselha o q?

    Obrigado.
    segunda-feira, 24 de novembro de 2008 18:39
  • Nao acho q seja necessário isso é detalhe bobo q esta faltando...

     

     

     

    segunda-feira, 24 de novembro de 2008 19:27
    Moderador
  • Luiz,

    Vou repassar o que fiz, se faltar alguma coisa vc compelta, pode ser?

    Em network Internal com address: 10.10.10.0 - 10.10.10.255 e 10.255.255.255; webproxy com porta 8080 do http ativo; web proxy com autenticacao integrada; web browser bypass proxy for web in this network e directly access computers specified in the address tab marcados; Firewall Client Ativo; em localhost tambem esta com autenticacao integrada.

    Uma duvida: como faco para adicionar itens em Connectivity Verifiers em Monitoring e para que server esta guia???

    Se necessitar de mais informacoes de como esta a configuracao do ISA fala que posto aqui.

    Mais uma vez obrigado

    Obs.: Nao seria melhor criar um post sobre este assunto?.


    segunda-feira, 24 de novembro de 2008 20:02
  • é melhor criar um post sim..

     

    Ai outros companheiros podem ajudar a responder mais especificamente...fico no aguardo.

     

    só nao esuqece de classificar esse para fianlizar...

     

    abraços

     

    segunda-feira, 24 de novembro de 2008 20:36
    Moderador