none
430 4.2.0 RRS feed

  • Pergunta

  • AJUDA URGENTE!!!!

    Estou com esse erro no Hub Transport (430 4.2.0 Mailbox Logon Failure). Preciso de ajuda!!!

    O Hub nao esta enviando nem recebendo e-mails!!!! Todas as mensagens de fora ficam presas no queue viewer, as de dentro nem filas elas criam


    Thiago Mendes
    sexta-feira, 30 de outubro de 2009 00:46

Respostas

  • Pessoal....consegui resolver!!!

     Passei a madrugada toda neste problema, mas no final consegui resolve-lo. E, de certa forma, ate melhor do que eu esperava.
     Este erro, a principio, nem a Microsoft tem a solução publicada. A unica coisa que ela diz a respeito é para validar a conta de serviço do MSExchange Transport Service.
     
     Pesquisei em varios lugares, e pouquissimas pessoas haviam passado por este problema (nao sei se é um caso novo, ou um caso raro!!! rsrs) Mas a verdade é que o meu servidor Hub Transport perdeu as permissoes de acesso as mailboxes, ele nao as reconhecia, por isso o erro de "Mailbox Logon Failure". As permissoes para acesso e gerenciamento das mailboxes sao dadas a nivel de Organização e tanto o Hub como o CAS herdam estas permissoes, mas com um detalhe: Para determinados recursos existem permissoes explicitas para o servidor exchange (no meu caso o HUB/CAS).
     Pelo que pude constatar este servidor "perdeu" estas permissoes explicitas, ficando com as herdadas... que sao de Deny para determinados recursos.

     Resumindo... Subi outro Hub/CAS, em outros HDs com nome e IP diferentes, porem no mesmo server. Fiz somente algumas configurações e tudo voltou a funcionar!!! A maioria das configurações ele ja trouxe do AD. Disse que recuperei o servidor de certa forma melhor porque alguns serviços do Auto Discover nao estavam funcionando e agora consegui configura-los corretamente.
     Talvez o meu problema pudesse ser resolvido atraves do recover mode, mas como nunca tinha visto esse erro e nao consegui mais informações a respeito... preferi nao arriscar.

     Fik a dica para quem passar por este problema!!!!

    Um grande abraço, e agora para mim... boa noite!!!
    Thiago Mendes
    sexta-feira, 30 de outubro de 2009 09:30

Todas as Respostas

  • Pessoal....consegui resolver!!!

     Passei a madrugada toda neste problema, mas no final consegui resolve-lo. E, de certa forma, ate melhor do que eu esperava.
     Este erro, a principio, nem a Microsoft tem a solução publicada. A unica coisa que ela diz a respeito é para validar a conta de serviço do MSExchange Transport Service.
     
     Pesquisei em varios lugares, e pouquissimas pessoas haviam passado por este problema (nao sei se é um caso novo, ou um caso raro!!! rsrs) Mas a verdade é que o meu servidor Hub Transport perdeu as permissoes de acesso as mailboxes, ele nao as reconhecia, por isso o erro de "Mailbox Logon Failure". As permissoes para acesso e gerenciamento das mailboxes sao dadas a nivel de Organização e tanto o Hub como o CAS herdam estas permissoes, mas com um detalhe: Para determinados recursos existem permissoes explicitas para o servidor exchange (no meu caso o HUB/CAS).
     Pelo que pude constatar este servidor "perdeu" estas permissoes explicitas, ficando com as herdadas... que sao de Deny para determinados recursos.

     Resumindo... Subi outro Hub/CAS, em outros HDs com nome e IP diferentes, porem no mesmo server. Fiz somente algumas configurações e tudo voltou a funcionar!!! A maioria das configurações ele ja trouxe do AD. Disse que recuperei o servidor de certa forma melhor porque alguns serviços do Auto Discover nao estavam funcionando e agora consegui configura-los corretamente.
     Talvez o meu problema pudesse ser resolvido atraves do recover mode, mas como nunca tinha visto esse erro e nao consegui mais informações a respeito... preferi nao arriscar.

     Fik a dica para quem passar por este problema!!!!

    Um grande abraço, e agora para mim... boa noite!!!
    Thiago Mendes
    sexta-feira, 30 de outubro de 2009 09:30
  • Ola Thiago,

    Já resolvi esse problema com esse procedimento: http://technet.microsoft.com/en-us/library/bb887638.aspx para seu conhecimento...

    Abs.
    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde! - Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    sexta-feira, 30 de outubro de 2009 11:22
  • Ola Rodrigo,

     Para o meu caso nao funcionou.

    Abs,
    Thiago Mendes
    sábado, 31 de outubro de 2009 17:22