locked
Não acessa computadores de rede após atualização. RRS feed

  • Discussão Geral

  • Minha rede é simples sem domínio e com o Windows 10 Preview antes da build 9926 conseguia visualizar os computadores da rede e acessar as pastas sem nenhum problema ou restrição, mesmo não tendo senha. Após a atualização da build 9926 o windows perdeu todos os acessos a rede, inclusive não consegue encontrar nenhum computador na rede. Ao tentar acessar pelo nome ou IP fala que não tenho permissão e a conta não possui acesso a esta estação de trabalho. Não foi mexido em nada na parte da rede antes ou depois da atualização. Alguém sabe como solucionar?

    • Tipo Alterado Matheus L. M. C. Campos quinta-feira, 29 de janeiro de 2015 18:01 Erros de Windows 10 todos são paciveis de discução, W10 em Testes ainda
    terça-feira, 27 de janeiro de 2015 17:49

Todas as Respostas

  • Estou com o mesmo Problema, não da permissão de acesso as pastas compartilhadas na rede.

    quarta-feira, 28 de janeiro de 2015 15:05
  • Aew nenhuma solução???? Pelo visto esse problema tem acontecido com um monte de gente, mas no meu caso não estou usando nenhum domínio nem rede doméstica.
    quinta-feira, 29 de janeiro de 2015 11:32
  • Olá,

    Como sua rede aparentemente é em grupo, confirme se estão utilizando o mesmo usuário/senha, pode ser que o da estação em questão esteja diferente.

    Caso não seja isso, tente desabilitar o firewall da estação com problema.

    Atenciosamente,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    ----------------------------------------------------------------------

    Convidem seus colegas para participarem do fórum Technet Brasil, assim todos ganham!!! Para entender melhor como, clique aqui.

    quinta-feira, 29 de janeiro de 2015 13:23
  • Boa tarde pessoal,

    normalmente esses tipos de problemas ocorrem porque os computadores em rede não estão com o mesmo nome, eu já tive um problema parecido e foi resolvido padronizado entre si o nome de login e a senha, caso não funcione tente, deixar apenas dois computadores na rede e tentar a comunicação, se não ocorrer, pode ser problemas na configuração da nova build

    quinta-feira, 29 de janeiro de 2015 15:25
  • Boa tarde a todos,

    Toda nova versão do Windows 10 Technical Preview vem com alterações e com ela as duvidas, mais o correto a ser feito quando há uma mudança é fazer uma instalação limpa do Sistema Operacional, o porque disso ? Por se tratar de uma versão de sistema operacional em desenvolvimento alguns conflitos podem surgir de acordo com as mudanças de Build, minha opinião pessoal como um usuário tester também do novo sistema operacional é utilizar ele nativo em um pc que não seja o seu do dia-a-dia ou simular em uma maquina virtual. Fiz teste em laboratório com 2 (duas) maquinas virtuais e ambas se comunicam perfeitamente.

    Testei da seguinte forma:

     - Usuários de uma maquina em outra maquina - OK

     - Usuários locais  - OK

    - Usuários distintos fora do domínio - Erro

    - Usuários distintos no domínio - OK

    Acho que é isso qualquer duvida estamos aqui.

    Abraços   


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    quinta-feira, 29 de janeiro de 2015 17:46
  • Olá,

    Como sua rede aparentemente é em grupo, confirme se estão utilizando o mesmo usuário/senha, pode ser que o da estação em questão esteja diferente.

    Caso não seja isso, tente desabilitar o firewall da estação com problema.

    Atenciosamente,

    Como disse, a rede aqui é simples. Não possui domínio, possui somente um usuario padrão local e sem senha nos dois computadores. O compartilhamento de pastas também é simples, com senha desabilitada.

    Ja tentei mudar o grupo de rede para a mesma rede do computador que acesso e nada. A build anterior estava acessando a pasta normalmente, após essa atualização veio esse bloqueio.

    Tentarei fazer a instalação limpa depois para ver se resolve... caso não funcione vou continuar usando a build 9879 até resolverem isso... :(

    sexta-feira, 30 de janeiro de 2015 11:12
  • A rede local na build 9926 deve obrigatoriamente ter compatibilidade com todas as outras versões vigentes do Windows (W7, vista, w8 e w8.1), porque essa é a realidade das redes existentes em nossas casas e empresas. As redes existentes em funcionamento são compostas de computadores com diversas versões dos sistemas operacionais existentes. Esse problema é um defeito que deve ser reparado pela Microsoft para que possamos continuar colaborando nos testes do Windows e dos nossos aplicativos.
    sábado, 14 de fevereiro de 2015 20:46