locked
Problemas de envio de e-mail para um grupo de users externos RRS feed

  • Pergunta

  • Bom dia pessoal, sei que esse assunto já foi discutido várias e várias vezes aqui no forum, dei uma lida em alguns post mais não encontrei a solução para o meu problema, por isso resolvi colocar aqui para ver se alguém consegue me ajudar. Bom tenho servidor Exchange 2003 e uma conta de e-mail comercial@empresa.com.br e estamos enviando os cartões de natal para nossos clientes e ao tentar enviar o cartão para um grupo de users de um cliente nosso ele exibe o erro abaixo;

    em 5/12/2008 09:28

                Você não tem permissão para enviar uma mensagem para este destinatário. Se a entrega não for bem-sucedida, entre em contato com o administrador do sistema.

                <srv01.empresa.local #5.7.1 smtp;550 5.7.1 Unable to relay for

    Dei uma olhada em em meu server para ver se ele gerou algum erro de envio e achei esse aqui.

    Event ID - 3030 - Category - NDR

    A non-delivery report with a status code of 5.5.1 was generated for recipient rfc822;fatima.shimamoto@br.abnamro.com (Message-ID <07E5A6C1F402334F88EA0C3A79CB536AD25A47@srv01.empresa.local>).

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Preciso de uma solução para o meu problema o quanto antes, dei uma lida sobre o conector de SMTP que pode estar causando esse erro, como mostra acima o meu dominio interno esta como empresa.local e os e-mails estão com empresa.com.br, dei uma olhada nas propriedades deos users no AD e percebi que ele cria uma conta do e-mail junto com o SMTP e o x.400 e deixa a conta do user como primary, tem um artigo que aconselha alterar o conector do SMTP de .com  para .com.br, esse pode ser o nosso problema?

    Pessoal preciso mesmo da ajuda de vcs, como eu faço para resolver esse problema, tem algum tuto que ensina o passo a passo como resolver isso?

    Fico no aguardo de uma resposta o quanto antes.

    Abrs a todos...

    sexta-feira, 5 de dezembro de 2008 12:30

Respostas

  • Ai pessoal, descobrir que os erros nos e-mails estavam sendo por causa da alteração do dominio do cliente, o dominio deles foi alterado e a pessoa que me ligou hoje pela manhã reclamando dos erros aqui na empresa ficou sabendo disso na parte da manhá e nem me avisou, passei o dia inteiro tentando resolver isso e só a poucos minutos atras descobrir isso.

    E pra ficar p.... da vida mais ta valendo, acabei de mandar um e-mail para a pessoa envolvida com copia para a minha gerente avisando sobre o que ocorreu, vamos ver o que acontece na segunda, nossaaaa to estyressado por causa disso, não pelo problema mais pela falta de consideração com o departamento de TI, e depois vivem falando que não fazemos nada e que ficamos enrolado e que não ajudamos ninguém, bla, bla.......

    Mais mesmo assim quero agradecer a todos que se disponibilizaram para me dar essa força ai, valeu mesmo pessoal.

    Abrs.
    • Marcado como Resposta Wesley Sampa sexta-feira, 17 de abril de 2009 14:14
    sexta-feira, 5 de dezembro de 2008 19:39

Todas as Respostas

  • Ola Wesley,

    Acontece apenas para esse usuário? Realmente o primário deve ser o válido na internet, por exemplo, .com.br, isso precisa ser assim.

    Abs.
    sexta-feira, 5 de dezembro de 2008 12:51
  • Se eu segui o processo de alteração, em quanto tempoo serviço estará tivo para ser usado o .com.br e não o .local? Qual o prazo de publicação?

    sexta-feira, 5 de dezembro de 2008 14:16
  • Na mensagem de erro que você recebe, a organização que rejeitou a mensagem foi a sua ou a deles?

     

    sexta-feira, 5 de dezembro de 2008 14:27
  • A deles........
    sexta-feira, 5 de dezembro de 2008 15:01
  • Você disse que esta tentando enviar para um grupo de usuários da outra empresa. Quando disse grupo, foi força de expressão ou grupo do exchange mesmo?

     

    Se for um grupo, é seu (com contatos), ou deles?

     

    Repetindo a pergunta do Rodrigo, só acontece com um usuário?

    sexta-feira, 5 de dezembro de 2008 15:23
  • Ola Wesley,

    Junto com a dica do Deivid, se a resposta está vindo da outra ponta e de apenas um cliente, se for, ele pode estar achando que você é um spammer. Valide isso.

    Abs.
    sexta-feira, 5 de dezembro de 2008 15:39
  • Ai pessoal acho que não expressei direito, é o seguinte o grupo de quem falei são de pessoas de outra empresa com dominio diferente do nosso e empresa diferente, os e-mails deles só muda o nome o resto é o mesmo, o dominio deles lá br.abnamro.com, já estou vendo com eles se o mesmo possue algum tipo de bloqueio de spam na rede deles.
    sexta-feira, 5 de dezembro de 2008 17:03
  • Se o grupo esta na outra empresa, pode ser bloqueio de spam ou somente usada para usuários autenticados...

     

    sexta-feira, 5 de dezembro de 2008 17:55
  • Ai pessoal, descobrir que os erros nos e-mails estavam sendo por causa da alteração do dominio do cliente, o dominio deles foi alterado e a pessoa que me ligou hoje pela manhã reclamando dos erros aqui na empresa ficou sabendo disso na parte da manhá e nem me avisou, passei o dia inteiro tentando resolver isso e só a poucos minutos atras descobrir isso.

    E pra ficar p.... da vida mais ta valendo, acabei de mandar um e-mail para a pessoa envolvida com copia para a minha gerente avisando sobre o que ocorreu, vamos ver o que acontece na segunda, nossaaaa to estyressado por causa disso, não pelo problema mais pela falta de consideração com o departamento de TI, e depois vivem falando que não fazemos nada e que ficamos enrolado e que não ajudamos ninguém, bla, bla.......

    Mais mesmo assim quero agradecer a todos que se disponibilizaram para me dar essa força ai, valeu mesmo pessoal.

    Abrs.
    • Marcado como Resposta Wesley Sampa sexta-feira, 17 de abril de 2009 14:14
    sexta-feira, 5 de dezembro de 2008 19:39