none
Acesso NEGADO RRS feed

  • Pergunta

  • Pessoal estou com um problema já procurei em tudo quanto é lugar para resolver mais até agora nada !

    Alguém pode me dar uma solução ou alguma dica de como solucionar o problema !

    Ao instalar o NET Framework 4.0 aparece a seguinte mensagem:

    segunda-feira, 27 de abril de 2015 12:40

Respostas

  • Cleber,

    Já vi esse problema ocorrendo devido ao antivírus. Desabilite ele (desativa todos os serviços). Se for o caso para fins de desencargo, faça uma desinstalação pois ele fica em Kernel mesmo você parando os serviços.

    Mas faça esses testes, desabilitando e depois desinstalando.

    Caso não resolva, utilize a ferramenta .NET Framework Cleanup Tool e teste novamente.

    http://blogs.msdn.com/b/astebner/archive/2008/08/28/8904493.aspx

    Att.


    Carlos Eduardo Gnochi de Oliveira

    segunda-feira, 27 de abril de 2015 16:40

Todas as Respostas

  • Cleber,

    Para poder te ajudar pode passar algumas informações?

    Esse servidor esta no domínio? Ele é um AD? O usuário que você está usando é domain admin?

    Como ta colocado no erro o usuário que você está executando a instalação ta acusando acesso negado.

    att

    Fernando do Vale

    segunda-feira, 27 de abril de 2015 13:20
    Moderador
  • Bom dia Fernando !

    Esta sim em domínio, o usuário que estou usando é o Administrador !

    quando eu executo a instalação ele baixa tudo porém aparece essa mensagem acesso negado !

    Isso ocorre também no UPDATE quando eu executo o update aparece essa mesma mensagem de erro !

     

    segunda-feira, 27 de abril de 2015 13:55
  • Cleber,

    Já vi esse problema ocorrendo devido ao antivírus. Desabilite ele (desativa todos os serviços). Se for o caso para fins de desencargo, faça uma desinstalação pois ele fica em Kernel mesmo você parando os serviços.

    Mas faça esses testes, desabilitando e depois desinstalando.

    Caso não resolva, utilize a ferramenta .NET Framework Cleanup Tool e teste novamente.

    http://blogs.msdn.com/b/astebner/archive/2008/08/28/8904493.aspx

    Att.


    Carlos Eduardo Gnochi de Oliveira

    segunda-feira, 27 de abril de 2015 16:40
  • Bom dia pessoal, obrigado pela ajuda, porém a solução encontrada foi a seguinte:

    adicionar o usuário TODOS em todas as pastas do sistema !

    Feito isso o server permitiu a instalação do Framework e a atualização do sistema !

    Att.

    Cleber Oliveira 

    quarta-feira, 29 de abril de 2015 12:16