none
Problema para navegar em rede wifi RRS feed

  • Pergunta

  • Minha rede

    equipamentos:

    - modem+router D-link DSL-500B geração II
    - AP Zinwell G220 Plus

    Redes:

    - Velox 2mb Oi
    - intranet

    Estrutura:

    internet--> Modem(10.1.1.1)--> AP(10.1.1.10)--> Lan PC1(10.1.1.20)
    --> WLan PC2(10.1.1.22)
    --> WLan celular(10.1.1.21)

    configurações:

    Modem como router sem DHCP
    AP como bridge sem DHCP

    Proxy:

    Analog Proxy

    proxy binding 10.1.1.20
    porta 6588

    Dúvidas:

    1. esta funcionando mas eu achava que o router faria a conexão automático sem eu ter que ir pelo XP no discador ?

    2. tive que configurar um proxy, pensei que o router faria esse serviço ?

    3. quando acesso a rede pelo notebook com winxp sp3 acontece algo estranho, ponho um endereço de um site e ele vai para outro, exemplo, faço o
    primeiro acesso ao site do BB e quando tento ir para outro site ele volta para o site do BB ???

    Obs. o IE esta configurado para usar o proxy acima.

    é isso mesmo ?

    Obrigado
    quarta-feira, 13 de outubro de 2010 18:39

Respostas

  • Obrigado por responder, eu prefiro usar IP fixo por uma questão de segurança por isso desativei o DHCP, quanto ao modem eu configurei como roteador com PPPoe.


    Ola drakstar,

    Quanto ao DHCP, perfeito, agora sugiro que vc procure ver se seu modem tem alguma atualização de firmware, pois muitos modems podem apresentar problemas em algumas situações (como se tivesse um BUG, em certas configurações).  Sugiro tbm que vc acesse sites bem como fórums com dicas sobre ADSL tais como PORTAL ADSL e ABUSAR , pra ver se tem alguma configuração a mais que vc por acaso possa não ter feito, pois como disse anteriormente, modem roteado não usa discador.

     

    Sucesso ae

    []'s

    • Marcado como Resposta fmaquino terça-feira, 4 de janeiro de 2011 00:43
    sábado, 16 de outubro de 2010 02:02
  • Drakstar, boa tarde!

    Você está realizando bloqueios de sites por esse proxy? Esse proxy está instalado em qual máquina?

    Nesse cenário que você apresentou, eu faria o seguinte:

    Verificaria se o modem está realmente roteando, se não me engano, nesse modelo da Dlink, existem mais de um perfil de conexão(seria interessante apagar todas e criar somente uma PPPO-E). Realizado o teste, se tudo estiver ok. Basta colocar o AP no modo AP mesmo. Depois é só configurar a rede normalmente nas outras máquinas, colocando como Gateway e DNS o Ip da LAN do Modem roteado.

    OBS. Em alguns modem´s o DNS do Velox não fuinciona para requisições da rede interna, neste caso sugiro que você coloque nos clientes um outro DNS tipo o OpenDNS.

    Caso realmente precise de um proxy, sugiro disponibilizar uma máquina só para isso.


    Abraços, Pietro.
    • Marcado como Resposta fmaquino terça-feira, 4 de janeiro de 2011 00:44
    sexta-feira, 22 de outubro de 2010 19:02

Todas as Respostas

  • Olá,

     

    Há realmente a necessidade de ter um proxy nessa sua rede?   E há também a necessidade de o DHCP estar desativado?   No caso do xp usar o discador, verifique as conexões de rede se não ficou uma conexão marcada como padrão p/ acesso à internet, se sim, apague.  Pois se o modem estiver configurado corretamente, não será preciso nem proxy nem discador para acesso à internet.

     

    Espero ter ajudado...

    []'s

    sexta-feira, 15 de outubro de 2010 00:37
  • Obrigado por responder, eu prefiro usar IP fixo por uma questão de segurança por isso desativei o DHCP, quanto ao modem eu configurei como roteador com PPPoe.
    sexta-feira, 15 de outubro de 2010 13:44
  • Obrigado por responder, eu prefiro usar IP fixo por uma questão de segurança por isso desativei o DHCP, quanto ao modem eu configurei como roteador com PPPoe.


    Ola drakstar,

    Quanto ao DHCP, perfeito, agora sugiro que vc procure ver se seu modem tem alguma atualização de firmware, pois muitos modems podem apresentar problemas em algumas situações (como se tivesse um BUG, em certas configurações).  Sugiro tbm que vc acesse sites bem como fórums com dicas sobre ADSL tais como PORTAL ADSL e ABUSAR , pra ver se tem alguma configuração a mais que vc por acaso possa não ter feito, pois como disse anteriormente, modem roteado não usa discador.

     

    Sucesso ae

    []'s

    • Marcado como Resposta fmaquino terça-feira, 4 de janeiro de 2011 00:43
    sábado, 16 de outubro de 2010 02:02
  • Drakstar, boa tarde!

    Você está realizando bloqueios de sites por esse proxy? Esse proxy está instalado em qual máquina?

    Nesse cenário que você apresentou, eu faria o seguinte:

    Verificaria se o modem está realmente roteando, se não me engano, nesse modelo da Dlink, existem mais de um perfil de conexão(seria interessante apagar todas e criar somente uma PPPO-E). Realizado o teste, se tudo estiver ok. Basta colocar o AP no modo AP mesmo. Depois é só configurar a rede normalmente nas outras máquinas, colocando como Gateway e DNS o Ip da LAN do Modem roteado.

    OBS. Em alguns modem´s o DNS do Velox não fuinciona para requisições da rede interna, neste caso sugiro que você coloque nos clientes um outro DNS tipo o OpenDNS.

    Caso realmente precise de um proxy, sugiro disponibilizar uma máquina só para isso.


    Abraços, Pietro.
    • Marcado como Resposta fmaquino terça-feira, 4 de janeiro de 2011 00:44
    sexta-feira, 22 de outubro de 2010 19:02