locked
Implementação RPC over HTTP RRS feed

  • Pergunta

  •  

    Olá a todos,

     

    Estou implementando o RPC over HTTP em minha rede. Depois de seguir todos os tutoriais de como configurar o servidor de e-mail e o Outlook comecei começar a fazer os teste internos.

    Estou com o seguinte problema. Quando vou verificar em Status da Conexão com o Microsoft Exchange se a conexão está sendo feita pelo HTTPS eu verifico que das 6 conexões que estão sendo feitas pelo Outlook apenas 3 estão em HTTPS as outras ainda estão em TCP/IP.

     

    Nome do Servidor

    TIPO

    CONEXAO

    mailsrv.xxx.com.br

    Diretorio

    TCP/IP

    mailsrv.xxx.com.br

    Diretorio

    TCP/IP

    mailsrv.xxx.com.br

    Diretorio

    TCP/IP

    mailsrv.xxx.com.br

    E-mail

    HTTPS

    mailsrv.xxx.com.br

    E-mail

    HTTPS

    mailsrv.xxx.com.br

    Pasta Publica

    HTTPS

     

    Gostaria de uma ajuda no que poderia estar causando este problema.

    Um abraço,

    Pablo Parreiras

     

    sexta-feira, 19 de setembro de 2008 11:13

Respostas

  • Ola Pablo,

     

    Se tu nao tem back-to-back firewall somente a 443 é suficiente para abrir. Sim pode influenciar, tem que alterar algumas chaves de registro em alguns casos, mas uma consulta no live.com te mostra o tutorial na MS, na verdade tem até um programinha no site do danielpetri que ja altera automatico.

     

    segunda-feira, 22 de setembro de 2008 13:33
  • Ola Pablo,

     

    Junto com a dica do Anderson, se você seguiu o KB que ele disse e fez as alterações corretas e ainda assim não está funcionando pode ser um fator externo (firewall, etc) ou ainda uma peculiaridade do teu ambiente.

    Sendo assim, após analisar os logs e se voce não chegar a lugar algum abre um chamado na MS.

    Ou ainda poste mais detalhes aqui para que possamos lhe ajudar.

     

    Abs.

     

    terça-feira, 23 de setembro de 2008 12:11

Todas as Respostas

  • Ola Pablo,

     

    leva para fora da rede e teste, funciona?

     

     

     

    sexta-feira, 19 de setembro de 2008 12:45
  •  

    Olá Anderson,

     

    Fora da rede não funciona ainda, mas tem que liberar as portas correspondentes no firewall que por ser linux eu não dou suporte. O DC Windows 2000 está como schema master, global catalog e o functional level está em 2000 nativo. Ele também é o DNS e o DHCP. O exchange 2003 está instalado em um windows 2003 que tambem está como DC, isso pode influeneciar em alguma coisa?

    segunda-feira, 22 de setembro de 2008 12:56
  • Ola Pablo,

     

    Se tu nao tem back-to-back firewall somente a 443 é suficiente para abrir. Sim pode influenciar, tem que alterar algumas chaves de registro em alguns casos, mas uma consulta no live.com te mostra o tutorial na MS, na verdade tem até um programinha no site do danielpetri que ja altera automatico.

     

    segunda-feira, 22 de setembro de 2008 13:33
  •  

    Não tenho back-to-back. Irei providenciar a liberação das portas. Todas as alterações nos registros foram feitas, conforme os tutoriais que você indicou para outros usuários do fórum.

    segunda-feira, 22 de setembro de 2008 14:12
  • Ola Pablo,

     

    Junto com a dica do Anderson, se você seguiu o KB que ele disse e fez as alterações corretas e ainda assim não está funcionando pode ser um fator externo (firewall, etc) ou ainda uma peculiaridade do teu ambiente.

    Sendo assim, após analisar os logs e se voce não chegar a lugar algum abre um chamado na MS.

    Ou ainda poste mais detalhes aqui para que possamos lhe ajudar.

     

    Abs.

     

    terça-feira, 23 de setembro de 2008 12:11