none
Windows 7 - imagem incorreta RRS feed

  • Pergunta

  • Prezados,

    Estou com problema no Windows 7, quando inicio a maquina surge a mensagem:

    LogonUI.exe - Imagem Incorreta
    C:\Windows\system32\RpcRtRemote.dll não foi criado para ser executado no Windows ou contém um erro. Tente instalar o programa novamente usando a mídia de instalação original ou contate o administrador de sistemas ou o fornecedor do software para obter suporte.

    o que devo fazer?.

    Creio que não tenha nada a ver com a atualização do windows de 09 de abril,

    Att.

    Celina.

    quinta-feira, 11 de abril de 2013 23:20

Respostas

  • Olá Celina,

    Verifique se esse arquivo possui 64kb, o meu possui. Meu S.O. é W7 Professional x64.

    Se tiver como, renomeie esse arquivo e coloque um de um pc que esteja funcionando. Observe se o PC é a mesma versão do seu.

    Se a mensagem persistir, tente verificar no msconfig se existe alguma referência desse arquivo na guia inicialização de programas e desmarque.

    Poste aqui o resultado para tentarmos mais soluções, caso seja necessário.


    Boa Sorte! Jorge Borges.

    sexta-feira, 12 de abril de 2013 02:37
  • Olá,

    De fato este problema nãotem nenhuma relação ao update liberado que travou as máquinas Windows 7 x86. Este seu é diferente e pelo que vejo este arquivo RpcRtRemote.dll pertence ao Citrix, algo que você tenha (aplicação) deste vendor que está impactando na inicialização.

    A idéia é você tentar reparar o SO, ou subir em Modo de segurança e desativar qualquer serviço que seja relacionado ao Citrix, evitando assim da .dll ser chamada.

    Lembrando que isto é uma idéia. Talvez seja outra coisa. Faça uma validação.

    ATT>


    Carlos Eduardo Gnochi de Oliveira

    sexta-feira, 12 de abril de 2013 12:45
    Moderador

Todas as Respostas

  • Prezados,

    Estou com problema no Windows 7, quando inicio a maquina surge a mensagem:

    LogonUI.exe - Imagem Incorreta
    C:\Windows\system32\RpcRtRemote.dll não foi criado para ser executado no Windows ou contém um erro. Tente instalar o programa novamente usando a mídia de instalação original ou contate o administrador de sistemas ou o fornecedor do software para obter suporte.

    o que devo fazer?.

    Creio que não tenha nada a ver com a atualização do windows de 09 de abril,

    Att.

    Celina.

    Windows 7

    quinta-feira, 11 de abril de 2013 18:05
  • Olá Celina,

    Verifique se esse arquivo possui 64kb, o meu possui. Meu S.O. é W7 Professional x64.

    Se tiver como, renomeie esse arquivo e coloque um de um pc que esteja funcionando. Observe se o PC é a mesma versão do seu.

    Se a mensagem persistir, tente verificar no msconfig se existe alguma referência desse arquivo na guia inicialização de programas e desmarque.

    Poste aqui o resultado para tentarmos mais soluções, caso seja necessário.


    Boa Sorte! Jorge Borges.

    sexta-feira, 12 de abril de 2013 02:37
  • olá Jorge,

    o Sistema Operacional Windows 7 professional x64.

    ...

    Se eu fecho esta janela, aparece a tela para digitar a senha e quando coloco a senha aparece outra janela dizendo:
     
    userinit.exe - Imagem incorreta
    C:\Widows\sytem3\USERENV.dll não foi criado...(igual à mensagem acima)

    Pergunto:entrar com F8 e tentar recuperar o windows resolve?. ou qual a solução?.

    Celina.

    sexta-feira, 12 de abril de 2013 10:11
  • Olá,

    De fato este problema nãotem nenhuma relação ao update liberado que travou as máquinas Windows 7 x86. Este seu é diferente e pelo que vejo este arquivo RpcRtRemote.dll pertence ao Citrix, algo que você tenha (aplicação) deste vendor que está impactando na inicialização.

    A idéia é você tentar reparar o SO, ou subir em Modo de segurança e desativar qualquer serviço que seja relacionado ao Citrix, evitando assim da .dll ser chamada.

    Lembrando que isto é uma idéia. Talvez seja outra coisa. Faça uma validação.

    ATT>


    Carlos Eduardo Gnochi de Oliveira

    sexta-feira, 12 de abril de 2013 12:45
    Moderador
  • Se restaurar a versão, creio que sim.

    Mas tente o mais básico (substituir este arquivo). Se não funcionar, faça a restauração do sistema.


    Boa Sorte! Jorge Borges.

    sexta-feira, 12 de abril de 2013 16:29
  • Depois de ter penado bastante no meu windows 7, consegui resolver o problema da maneira mais simples, já que o simples as vezes é difícil de ver. No menu Iniciar, digitei c:\PROGRA e apareceu o Program data\ browser defender então eu cliquei. Daí eu vi lá o "tal" Browse~1.dll que causa o problema, então eu o deletei dali, ja que o administrador sou eu então não tive problemas, e fui na lixeira e o exclui. resolvido o problema...
    sexta-feira, 13 de setembro de 2013 15:12