none
Erro de servidor: '550 5.7.1 Unable to relay' RRS feed

  • Pergunta

  • Pessoal, boa tarde.

    Estou com um problema em relação aos emails.

    Criaram uma aplicação na empresa e ela precisa enviar emails, o suporte do sistema é muito complicado e demorado, então esta sobrando para esse mortal resolver.

    O programa não me dá opção de criptografia então estou tentando configurar um SMTP pelo Outlook, se funcionar deve funcionar no sistema também.

    Tentei criar um novo Receive Connector porem nao funcionou, no programa só consigo configurar o email, endereço do servidor e porta, nada mais.

    Deixei na porta 25 e configurei o receive para aceitar conexões do IP do Servidor e com Basic Authentication sem TSL com permissão para Anonymous porem nao funcionou.

    Tentei configurar pelo Outlook para ver se funcionava porem apenas recebe a mensagem 550 5.7.1 Unable to relay quando tento enviar email.

    Alguem pode me ajudar ?

    Vlw


    William Galeano

    sábado, 25 de fevereiro de 2012 15:31

Respostas

Todas as Respostas

  • Boa tarde Wiliam,

    Você pode configurar o Receive Connector que você criou e permitir relay anonimo. Segue o procedimento:

    http://technet.microsoft.com/en-us/library/bb232021.aspx

    Att

    sábado, 25 de fevereiro de 2012 17:46
  • Pelo que entendi você já colocou permissão para anonymous, no receive connector, certo?

    Tente, por favor, remover a autenticação básica, deixando somente "Externally secured" marcada, e tente novamente.

    segunda-feira, 27 de fevereiro de 2012 16:08
  • Pessoal, 

    Desculpe pela demora em responder mas ainda estou com o mesmo problema.

    Vamos ignorar o sistema por enquanto, estou tentando conectar o Outlook para enviar Email via SMTP mas não estou conseguindo...

    Estou em um IP externo, configurei meu Outlook com com o SMTP server apontando para meu IP... usando a porta 25 > TSL.

    A conexão POP, apontada para o mesmo IP funcionou normalmente > 995 SSL

    O teste de envio do Outlook diz que esta funcionando normalmente mas nao esta.

    Meu Receive Connector esta configurado assim:

    Connector Binding: all IP addresses > port 25

    Remote server: 0.0.0.0 > 255.255.255.255

    Autentication

    TSL > marcado

    Basic autentication > marcado

    Offer basic authentication only... > marcado

    Permission

    Anonymous users > marcado

    Exchange users > marcado

    Tentei mudar as configurações do Receive para ver se funcionava mas nenhum modo de configuração funcionou, tentei configurar o Outlook com um usuario administrador da rede porem tambem nao envia, apenas recebe...

    Alguem pode me ajudar ?


    William Galeano

    sábado, 24 de março de 2012 04:07
  • segunda-feira, 26 de março de 2012 13:32
  • Pessoal, 

    Desculpe pela demora em responder mas ainda estou com o mesmo problema.

    Vamos ignorar o sistema por enquanto, estou tentando conectar o Outlook para enviar Email via SMTP mas não estou conseguindo...

    Estou em um IP externo, configurei meu Outlook com com o SMTP server apontando para meu IP... usando a porta 25 > TSL.

    A conexão POP, apontada para o mesmo IP funcionou normalmente > 995 SSL

    O teste de envio do Outlook diz que esta funcionando normalmente mas nao esta.

    Meu Receive Connector esta configurado assim:

    Connector Binding: all IP addresses > port 25

    Remote server: 0.0.0.0 > 255.255.255.255

    Autentication

    TSL > marcado

    Basic autentication > marcado

    Offer basic authentication only... > marcado

    Permission

    Anonymous users > marcado

    Exchange users > marcado

    Tentei mudar as configurações do Receive para ver se funcionava mas nenhum modo de configuração funcionou, tentei configurar o Outlook com um usuario administrador da rede porem tambem nao envia, apenas recebe...

    Alguem pode me ajudar ?


    William Galeano


    Boa tarde.

    Crie um novo connector seguindo os passos doo link passado pelo Fernando: http://technet.microsoft.com/en-us/library/bb232021.aspx

    Se você seguir os passos do link a configuração do connector será diferente da que você descreveu acima.

    Abraço.


    Se útil, classifique.
    Matheus M. Bertuco
    MCT, MCSA, MCTS, MCP.
    Meu Blog: http://matheusbertuco.wordpress.com/
    Uma nova comunidade técnica: http://www.msitpro.com.br/

    quarta-feira, 18 de abril de 2012 19:23
    Moderador