none
0x0 ERROR_SUCCESS RRS feed

  • Pergunta


  • Srs . Boa Tarde

    Estou enfrentando problemas no ambiente de produção do local onde trabalho. Várias aplicações que funcionam via Firewall Client estão apresentando o seguinte erro:

    0x0 ERROR_SUCCESS

    Não bastasse isso, agora solicitações HTTP  e consultas DNS tambem estão apresentando o mesmo problema.

    Estou trabalhando numa maquina que possui o SO windows 2003 Server R2 e usando a edição 2006 SE do ISA Server, ambos atualizados.

    Encontrei alguns foruns que diziam que este problema estava associado ao filtro web que possivelmente estaria habilitado no protocolo HTTP padrão do ISA. Realmente esta opção está ativada no ambiente pois é de extrema necessidade.

    Por teste, desabilitei-o e durante 30 minutos fiquei monitorando os acessos, que permaneciam apresentando o mesmo erro.

    O ISA possui uma regra de cache padrão criada. O Servidor DNS instalado na mesma maquina faz apenas redirecionamento para zonas e as consultas externas para o DNS externo da Embratel.

    Tenho um ambiente de homologação usando Windows 2000 Advanced + ISA 2004 e o erro não acontece. A infra-estrutura é a mesma para estas máquinas.

    Alguem tem alguma dica ou sugestão?
    Agradeço desde já!

    Juliana T. Amaral
    quarta-feira, 18 de março de 2009 19:31

Respostas

  • Juliana,

    Nao instale o R2. instale se possivel o 2003 com o SP1.
    Ja peguei incompatibilidade com o R2 e com o 2003 SP2...Paus complicadosssss...

    No aguardo

    Luiz Fernando Dias - MVP
    quinta-feira, 26 de março de 2009 13:05
    Moderador
  • Alguma novidade sobre o seu problema?

    Estou finalizando o topico para a melhor organização do Forum, qualquer questionamento entrar em contato novamente.


    Enderson Valente Teixeira - Coordenador de Informática

    terça-feira, 3 de julho de 2012 20:18

Todas as Respostas

  • Juliana,

    Vc tem o SP2 instalado no seu 2003?

    da um aolhada.http://support.microsoft.com/default.aspx/kb/936594

    No aguardo
    Luiz Fernando Dias - MVP
    quinta-feira, 19 de março de 2009 15:29
    Moderador
  • Luiz

    A minha situação é mais complicada do que o texto inicial da mensagem.

    Tenho atualmente o ISA 2006 com o SP1 instalado rodando no SO Windows Server 2003 R2 com as atualizações em dia.

    O principal problema acontece nos serviços que utilizam o firewall client para comunicação.

    Vou exemplificar o acesso a um servidor de FTP feito atraves de cliente FTP. O usuário reclama que demora em média 30 minutos para estabelecer a conexão. Quando monitoro em tempo real ou resgato as informações deste acesso, surgem apenas conexões do tipo INITIAL Connection e em seguida CLOSED COnnection, sem qualquer descrição no STATUS  ou ERROR.

    Não se trata de um erro de regra porque este ambiente há 30 dias atras estava normal.

    E quando configuro o firewall client da estação de trabalho para sair pelo ambiente de homologação, rapidamente conexão se estabelece e serviço é executado.



    Juliana T. Amaral
    quarta-feira, 25 de março de 2009 14:08
  • o ambiente de homologação esta cvom qual SO? qual SP?
    Luiz Fernando Dias - MVP
    quarta-feira, 25 de março de 2009 15:58
    Moderador
  • Luiz.

    O atual ambiente de homologação está com o ISA Server 2004 SP3 + Windows 2000 Advanced Server com a ultima atualização disponivel.
    Para evitar qualquer resultado falso-positivo, estou levantando o mesmo ambiente de produção em outra máquina para homologar regra-a-regra.

    Hoje a tarde encontrei no forum do isaserver.org informações sobre o KB 956268 (http://support.microsoft.com/kb/956268), a respeito da intermitencia do serviço de firewall client no ISA 2006, experimentado por usuarios que aplicaram o service pack 1 do ISA.

    Pesquisa o histórico de eventos de aplicativo, deparei-me com 2 dos eventos listados. Sendo o evento id 14079 ocorrendo no mês de dezembro de 2008.

    Não sei se comentei contigo mas há 40 dias este servidor de produção apresentou problemas no modulo  executavel do ISA Server. Ao logar no servidor via TS e executar o ISA SErver Management o mesmo dizia que não podia carregar a instância, não podendo reiniciar os serviços do ISA nem por linha de comando nem pela ferramenta de Serviços do SO.

    Foi necessário o reboot do mesmo.
    Alem da função de firewall o mesmo tambem acumula a função de filtro de conteudo para o ambiente, com aproximadamente 2000 clientes (web client e firewall client) .



    Juliana T. Amaral
    quarta-feira, 25 de março de 2009 20:36
  • Juliana,

    Nao instale o R2. instale se possivel o 2003 com o SP1.
    Ja peguei incompatibilidade com o R2 e com o 2003 SP2...Paus complicadosssss...

    No aguardo

    Luiz Fernando Dias - MVP
    quinta-feira, 26 de março de 2009 13:05
    Moderador
  • Devo dar alguma informação na proxima semana.
    Juliana T. Amaral
    quinta-feira, 26 de março de 2009 19:12
  • MAravilha eu fico no aguardo.
    Luiz Fernando Dias - MVP
    quinta-feira, 26 de março de 2009 20:15
    Moderador
  • Alguma novidade sobre o seu problema?

    Estou finalizando o topico para a melhor organização do Forum, qualquer questionamento entrar em contato novamente.


    Enderson Valente Teixeira - Coordenador de Informática

    terça-feira, 3 de julho de 2012 20:18