none
Pasta de Usuário com Nome errado RRS feed

  • Pergunta

  • Boa noite

    Devido ao fato de todos os computadores da empresa terem sido instalados com a mesma imagem, várias configurações estão iguais.

    Já mudei o nome do usuário no Painel de Controle -> Contas de Usuários e no Painel de Controle -> Sistema

    Porem sempre que entro no CMD o nome da pasta que acessa que está dentro de Documents and Settings é igual em todos os computadores.

    Gostaria de saber como alterar isso, pois uso um script para logar nos computadores e devido a isso ñ consigo utilizar o script. Pois não sei o usuário certo e a senha para acessar.

    Obrigado

    segunda-feira, 5 de setembro de 2011 22:46

Respostas

  • Olá Henrique,

     

    Provavelmente está ocorrendo conflito entre as máquinas devido aos SID´s, quando você cria um Objeto no AD (usuário, computador, grupo, impressora, etc...) é gerado um número para ele (o famoso SID), as máquinas estão todas com o mesmo SID, conforme informado.

    Você pode utilizar o "NewSID" para efetuar esta alteração:
    http://technet.microsoft.com/en-us/sysinternals/bb897418

     

    Obs.: Após "clonar/gerar" a imagem em um desktop, logo após o processo ter concluído rode o NewSID.

     

    Abraços,

     


    Rafael Mantovani Correa
    terça-feira, 6 de setembro de 2011 00:49

Todas as Respostas

  • Olá Henrique,

     

    Provavelmente está ocorrendo conflito entre as máquinas devido aos SID´s, quando você cria um Objeto no AD (usuário, computador, grupo, impressora, etc...) é gerado um número para ele (o famoso SID), as máquinas estão todas com o mesmo SID, conforme informado.

    Você pode utilizar o "NewSID" para efetuar esta alteração:
    http://technet.microsoft.com/en-us/sysinternals/bb897418

     

    Obs.: Após "clonar/gerar" a imagem em um desktop, logo após o processo ter concluído rode o NewSID.

     

    Abraços,

     


    Rafael Mantovani Correa
    terça-feira, 6 de setembro de 2011 00:49
  • olá,

    conseguiu realizar o procedimento do nosso amigo?

    abs


    MCSA | MCTS | MCP http://fabio-ti.blogspot.com/
    terça-feira, 6 de setembro de 2011 12:31
    Moderador
  • Henrique,

    Para corrigir o problema da imagem será preciso atualizá-la antes de instalar para novos micros. Para isso será preciso executar o utilitário "Sysprep.exe" do Windows para zerar os SIDs do micro que esta clonando.

    Abaixo segue um link expilcando como usá-lo

    http://www.microsoft.com/brasil/windowsxp/pro/usando/artigos/sysprep2.mspx

    Abraços,


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    terça-feira, 6 de setembro de 2011 15:29
  • Henrique,

    Conseguiu resolver o problema?


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    quinta-feira, 8 de setembro de 2011 02:40
  • então não consegui

    não utilizo ad aqui

    sábado, 10 de setembro de 2011 14:57