none
Forefront Placas de Rede RRS feed

  • Pergunta

  • Bom dia,

    Sou iniciante no Forefront TMG, e acabei de instalar ele em um ambiente, estou homologando ele em uma estação e ele não está funcionando não navega.

    Instalei o TMG com duas placas de rede:

    Interna:

    IP: 192.168.10.x

    Mascara: Padrão

    Gateway: 192.168.10.2(MEU ROTEADOR)

    DNS: 192.168.10.10

    Externa:

    IP: 192.168.1.10

    Mascara: Padrão

    Gateway: Em Branco

    DNS: 192.168.10.10

    Na minha estação coloquei como proxy o endereço 192.168.10.x:8080(rede interna), porem ele não está navegando.

    Alquem pode me ajudar?

    Obrigado desde já!!

    segunda-feira, 13 de agosto de 2012 11:12

Respostas

  • Bom dia, Robert!

    Esta errado o seu conceito.

    Interna:

    IP: 192.168.10.1 (Por exemplo, seu TMG seria final 1)

    SubNET: (Padrão)

    DNS: 192.168.1.2 (SEU AD) por exemplo

    Externa:

    IP: 192.168.1.10

    Mask: (OK)

    Gateway: (Seu router)

    O proxy, precisa ser o endereço do seu TMG, no meu exemplo seria: 192.168.10.1 

    Configurando Placas de Redes no seu TMG


    Douglas Urbano


    segunda-feira, 13 de agosto de 2012 11:19
  • Bom dia, Robert!

    Já criou as regras de acesso a internet no seu TMG?

    Por exemplo

    Nome: Acesso a Internet

    Protocolos: HTTP, 8080

    DE: Internal

    Para: External

    De: Se tiver um grupo criado, adicione o seu usuário neste grupo, ou para fins de testes, repito, apenas para fins de testes, deixe como all users autenticados, depois, mude para suas politicas, liberando apenas os que de fato, podem acessar.

    Se possivel, poste a tela de suas regras no TMG para vermos se esta tudo correto. Nos logs, mostra a regra que esta negando e quais pacotes estão negando?


    Douglas Urbano

    • Marcado como Resposta Enderson Valente sexta-feira, 31 de agosto de 2012 12:32
    segunda-feira, 13 de agosto de 2012 13:03
  • Vamos la,

    Primeiramente........... a estação não pode pegar o gateway de sua rede externa e sim, interna, por isso, que te pedi as configurações da sua estação.

    As placas de retas, estão setadas como prioridades?

    O correto é tua máquina pegar o Gateway de sua rede interna. 


    Douglas Urbano

    • Marcado como Resposta Enderson Valente sexta-feira, 31 de agosto de 2012 12:32
    segunda-feira, 13 de agosto de 2012 14:39

Todas as Respostas

  • Bom dia, Robert!

    Esta errado o seu conceito.

    Interna:

    IP: 192.168.10.1 (Por exemplo, seu TMG seria final 1)

    SubNET: (Padrão)

    DNS: 192.168.1.2 (SEU AD) por exemplo

    Externa:

    IP: 192.168.1.10

    Mask: (OK)

    Gateway: (Seu router)

    O proxy, precisa ser o endereço do seu TMG, no meu exemplo seria: 192.168.10.1 

    Configurando Placas de Redes no seu TMG


    Douglas Urbano


    segunda-feira, 13 de agosto de 2012 11:19
  • Segue configs atuais das placas:

    Interna:

    IP: 192.168.10.37

    Gateway: Branco

    Dns: 192.168.10.10

    Externa

    IP: 192.168.1.10

    Gateway: 192.168.10.2

    DNS: 192.168.10.10

    Ainda não está funcionando, segue msg de erro da estação

    • Código de Erro: 502 Erro do Proxy. O Forefront TMG negou a
      URL especificada. (12202)
    segunda-feira, 13 de agosto de 2012 12:51
  • Bom dia, Robert!

    Já criou as regras de acesso a internet no seu TMG?

    Por exemplo

    Nome: Acesso a Internet

    Protocolos: HTTP, 8080

    DE: Internal

    Para: External

    De: Se tiver um grupo criado, adicione o seu usuário neste grupo, ou para fins de testes, repito, apenas para fins de testes, deixe como all users autenticados, depois, mude para suas politicas, liberando apenas os que de fato, podem acessar.

    Se possivel, poste a tela de suas regras no TMG para vermos se esta tudo correto. Nos logs, mostra a regra que esta negando e quais pacotes estão negando?


    Douglas Urbano

    • Marcado como Resposta Enderson Valente sexta-feira, 31 de agosto de 2012 12:32
    segunda-feira, 13 de agosto de 2012 13:03
  • Bom dia,

    Douglas a regra criada padrao ja permiti a navegacao na internet para todos os users.

    Ao navegar no TMG abri a parte de sistema de rede, no momento que abro é me dado um erro que o gateway esta fora da faixa de rede do adaptador externo.

    Removi o gateway da minha placa de rede externa e consegui abrir essa tela novamente, porem a internet na estacao de teste nao funciona ainda.

    No aguardo

    segunda-feira, 13 de agosto de 2012 13:27
  • Robert!

    Qual o gateway que sua máquina esta pegando? Quanto as regras, se estão criadas ok. Mas informe por favor, o resultado do ipconfig/all


    Douglas Urbano

    segunda-feira, 13 de agosto de 2012 14:06
  • segunda-feira, 13 de agosto de 2012 14:35
  • Configurações ipconfig /all no SERVIDOR

    segunda-feira, 13 de agosto de 2012 14:37
  • Vamos la,

    Primeiramente........... a estação não pode pegar o gateway de sua rede externa e sim, interna, por isso, que te pedi as configurações da sua estação.

    As placas de retas, estão setadas como prioridades?

    O correto é tua máquina pegar o Gateway de sua rede interna. 


    Douglas Urbano

    • Marcado como Resposta Enderson Valente sexta-feira, 31 de agosto de 2012 12:32
    segunda-feira, 13 de agosto de 2012 14:39
  • Configurações CLIENTE:

    segunda-feira, 13 de agosto de 2012 14:53
  • Prioridade Server:

    segunda-feira, 13 de agosto de 2012 14:54
  • Robert,

    Desculpa ta um pouco confusa essas suas configurações e a sua duvida tbem!

    Faz o seguinte por gentileza, me add no seu msn consultoriaemredes@live.com

    Trocamos uma ideia sobre o seu ambiente de rede, e se possivel me libere um acesso remoto para testarmos os acessos.
    Como estou vendo vc realizou o seu lab em maquinas virtuais, tem umas configurações adicionais que deverão ser realizados.

    abs


    Júnior Ramos | MCSE | MCSA | MCTS Server 2008| MCTS R2, Server Virtualization | E-mail Consultoriaemredes@live.com |

    segunda-feira, 13 de agosto de 2012 16:08
  • Boa tarde,

    Conseguiu resolver seu problema:


    Douglas Urbano


    terça-feira, 14 de agosto de 2012 16:04
  • Alguma novidade sobre o seu problema?

    Estou finalizando o topico para a melhor organização do Forum, qualquer questionamento entrar em contato novamente.


    Enderson Valente Teixeira - Coordenador de Informática

    sexta-feira, 31 de agosto de 2012 12:31