locked
Problemas graficos nas janelas do Windows Server 2012 r2 x64 RRS feed

  • Pergunta

  • Bom Noite,

    Sou novo no fórum e gostaria de pedir a ajudar dos companheiros para solucionar o problema em questão. Tenho instalado em um servidor dell, Windows Server 2012 r2 x64 Small Business fornecendo os serviços básicos: Servidor DNS, ADDS, Servidor de Arquivos e Host da Área de Trabalho remota (Terminal Server) devidamente licenciado com CALLS RDS por dispositivose e etc, tudo funcionando perfeitamente. Acontece que há alguma semanas um erro nas janelas mostra barras ou a própria janela com cores alteradas, fornecendo o mesmo erro nas janelas dos RemoteAPP. Já verifiquei e reinstalei o drive de vídeo do servidor mas o problema persiste. Este erro faz com que a ERP fornecida pelo TS tenha barras e botões não legíveis, portanto prejudicando o andamento dos processos da empresa. Peço a ajuda dos companheiros pra que possa contornar este erro. Obrigado.
    terça-feira, 26 de julho de 2016 00:42

Respostas

  • Bom dia, boa tarde, boooa noite Rodrigo,

    Que a força esteja com você.

    Isso para mim está com cara de defeito no Windows (alguma biblioteca que corrompeu ou coisa assim) ou vírus, sugiro que rode todas as atualizações do Windows em primeiro lugar e depois um scan completo em busca de vírus/malwares.

    Rodar um sfc /scannow também pode ajudar.

    ______________________________________
    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema.
    Abraço,

    Salomão Ribeiro

    MCP | MCSA | MCT | LPI-1 | CLA | ITIL v3

    Skype      salomaoribeiropires
    Blog        www.TIaoeXtremo.com.br


    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Porque deu trabalho demais para pesquisar e responder. :P ...

    • Marcado como Resposta Thales F Quintas segunda-feira, 1 de agosto de 2016 11:54
    sábado, 30 de julho de 2016 01:40

Todas as Respostas

  • Bom dia R. R. Silva,

    Tudo bem?

    Você pode por gentileza postar uma imagem com um exemplo, para melhor identificarmos?!

    Fico no aguardo.

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 26 de julho de 2016 12:16
  • Estou aguardando a verificação da minha conta, ate o momento não consigo enviar imagens.

    quarta-feira, 27 de julho de 2016 09:35
  • Bom dia, boa tarde, boooa noite Rodrigo,

    Que a força esteja com você.

    Isso para mim está com cara de defeito no Windows (alguma biblioteca que corrompeu ou coisa assim) ou vírus, sugiro que rode todas as atualizações do Windows em primeiro lugar e depois um scan completo em busca de vírus/malwares.

    Rodar um sfc /scannow também pode ajudar.

    ______________________________________
    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema.
    Abraço,

    Salomão Ribeiro

    MCP | MCSA | MCT | LPI-1 | CLA | ITIL v3

    Skype      salomaoribeiropires
    Blog        www.TIaoeXtremo.com.br


    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Porque deu trabalho demais para pesquisar e responder. :P ...

    • Marcado como Resposta Thales F Quintas segunda-feira, 1 de agosto de 2016 11:54
    sábado, 30 de julho de 2016 01:40