none
Tela preta durante inicialização RRS feed

  • Pergunta

  • Tenho um Note Asus que veio de fábrica com Windows 8 que atualizei para Windows 8.1 e recentemente para o Windows 10. O upgrade foi feito normalmente - eu já havia formatado recentemente e o sistema estava estável - e funcionou normalmente. Ocorre que depois de algumas atualizações, semanas depois do upgrade o sistema apresenta o seguinte problema: Quando ligo a máquina, a tela de bloqueio -solicitando o login - aparece normalmente, mas uma vez logado, a tela fica preta, exibindo apenas um gadjet da Asus - que sempre funcionou normalmente - e permanece assim por cerca de cinco minutos. Durante esse tempo, o led do HD pisca constantemente,indicando que algo está sendo processado.  Consigo acessar o gerenciador de aplicativos, mas não identifico nada que esteja causando esse problema. Depois disso, o Windows carrega normalmente.<o:p></o:p>

    Tudo bem que aparentemente cinco minutos não é nada, mas estamos falando de um sistema operacional que era a promessa da Microsoft para sair da ladeira na qual ela se meteu e junto levou junto nós pobres usuários. Além disso, meu Asus é um i7 com 8 Mb de Ram, com uma placa de vídeo GEForce 630M ( não é uma Ferrari, mas também não é um Brasília). Ah, atualizei o driver da Placa de vídeo também, diretamente no site da Nvidia.<o:p></o:p>

    Alguém tem idéia do que pode estar acontecendo?

    Tentei postar essa pergunta no  http://answers.microsoft.com/pt-br/,mas quando clico em "Enviar" a página retorna um erro "Selecionar a partir dos campos suspensos". Parece que essa empresa realmente não consegue fazer as coisas funcionarem de um tempo para cá.</o:p>


    • Editado Cuca Jorge quinta-feira, 3 de setembro de 2015 19:45
    quinta-feira, 3 de setembro de 2015 19:44

Respostas