locked
Logon no domínio com Windows XP Professional RRS feed

  • Pergunta

  • Pessoal, boa noite!

    Acabamos de implementar uma rede wireless aqui na empresa e os usuários que nunca logaram em alguns computadores não conseguem mais fazer logon nessas máquinas, sendo exibida a mensagem dizendo que o domínio está indisponível.

    Além disso alguns usuários logam e não conseguem acesso à rede, como se estivessem fora do domínio.

    Detalhes:

    Servidor AD: Windows Server 2003

    Estações: Windows XP Professional SP3.

     

    Desde já agradeço pela colaboração.


    Atenciosamente, Renato Ribeiro
    quinta-feira, 17 de novembro de 2011 00:09

Respostas

  • Boa noite,

     

    Tente utilizar o nslookup para consultar o seu DNS Server.

    O problema provavelmente esta relacionado ao DNS. Lembre da sequencia de consulta que o cliente faz:

    Cache DNS Cliente > Arquivo Hosts > Cache DNS Servidor > Registro Autoridade da Zona...

     

    Tenha certeza que ele passando por estes passos, você conseguirá obter êxito em uma consulta.

    Crie um novo no registro no seu servidor, e verifique se você consegue alcançar este.

     


    Júnior Luciano | MCP, MCDST, MCTS, ITIL http://inframicrosoft.blogspot.com
    • Marcado como Resposta Richard Juhasz segunda-feira, 21 de novembro de 2011 13:46
    sexta-feira, 18 de novembro de 2011 23:30
  • Pessoal, boa noite!

    Acabamos de implementar uma rede wireless aqui na empresa e os usuários que nunca logaram em alguns computadores não conseguem mais fazer logon nessas máquinas, sendo exibida a mensagem dizendo que o domínio está indisponível.

    Além disso alguns usuários logam e não conseguem acesso à rede, como se estivessem fora do domínio.

    Detalhes:

    Servidor AD: Windows Server 2003

    Estações: Windows XP Professional SP3.

     

    Desde já agradeço pela colaboração.


    Atenciosamente, Renato Ribeiro


    Leia estes artigos;

     

    http://technet.microsoft.com/en-us/library/ff919507(WS.10).aspx

    http://msdn.microsoft.com/en-us/library/ms924535.aspx (vide o passo 8 em diante).


    Your Potential, Our Passion
    • Marcado como Resposta Richard Juhasz segunda-feira, 21 de novembro de 2011 13:46
    domingo, 20 de novembro de 2011 04:12

Todas as Respostas

  • Renato,

    Verifique se as configurações de DNS estão corretas, veja os links abaixo.

    http://support.microsoft.com/kb/814591/pt-br

    http://support.microsoft.com/kb/295017/pt-br


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    quinta-feira, 17 de novembro de 2011 01:08
  • Seguindo a linha do Leonardo, check o DNS das estações.

    Se configurou o router wireless como DHCP, veja se definiu  DNS correto para ser entregue.


    Gustavo Valle | http://grvalle.com
    quinta-feira, 17 de novembro de 2011 02:01
  • Leonardo,

     

    As configurações DNS estão corretas, pois o DHCP está desativado e eu mesmo coloquei manualmente as configurações, copiando do adaptador antigo (com fio).

     

    Os computadores conectados com fio funcionam normalmente e as configurações estão iguais.

     

    Obrigado


    Atenciosamente, Renato Ribeiro
    quinta-feira, 17 de novembro de 2011 12:56
  • Gustavo,

     

    Como mencionei na resposta ao Leonardo, está tudo certo com as configurações DNS e o DHCP está desativado.

     

    Obrigado


    Atenciosamente, Renato Ribeiro
    quinta-feira, 17 de novembro de 2011 12:57
  • Faça um teste tentando reingressar uma estação com problema ao dominio.
    Gustavo Valle | http://grvalle.com
    quinta-feira, 17 de novembro de 2011 13:11
  • Gustavo,

     

    Eu fiz esse teste, porém quando tiro a máquina do domínio, ela não consegue ingressar novamente usando a rede wireless. Nesse caso foi necessário conectar a estação novamente via cabo para que pudesse reingressá-la.

    Preciso resolver esse problema com urgência.


    Atenciosamente, Renato Ribeiro
    quinta-feira, 17 de novembro de 2011 18:02
  • Renato, dá uma olhada na ordem de execução dos dispositivos/interfaces de rede.

    Coloque o adaptador wireless acima dos demais.

    Acesse:

    Painel de Controle\Rede e Internet\Conexões de Rede

    Avançado \ Configurações Avançadas.

     


    Gustavo Valle | http://grvalle.com
    quinta-feira, 17 de novembro de 2011 18:15
  • Renato,

     

    Se você enviar um ping para o nome do seu domínio, responde?

    Ex: ping contoso.com

     

    Caso não, e para o IP do servidor? Responde? 


     

     


    Júnior Luciano | MCP, MCDST, MCTS, ITIL http://inframicrosoft.blogspot.com
    quinta-feira, 17 de novembro de 2011 20:28
  • Luciano,

     

    Caso eu envie para meu servidor responde, para meu domínio não.

     


    Atenciosamente, Renato Ribeiro
    • Editado Renato R. A sexta-feira, 18 de novembro de 2011 22:01
    sexta-feira, 18 de novembro de 2011 22:01
  • Boa noite,

     

    Tente utilizar o nslookup para consultar o seu DNS Server.

    O problema provavelmente esta relacionado ao DNS. Lembre da sequencia de consulta que o cliente faz:

    Cache DNS Cliente > Arquivo Hosts > Cache DNS Servidor > Registro Autoridade da Zona...

     

    Tenha certeza que ele passando por estes passos, você conseguirá obter êxito em uma consulta.

    Crie um novo no registro no seu servidor, e verifique se você consegue alcançar este.

     


    Júnior Luciano | MCP, MCDST, MCTS, ITIL http://inframicrosoft.blogspot.com
    • Marcado como Resposta Richard Juhasz segunda-feira, 21 de novembro de 2011 13:46
    sexta-feira, 18 de novembro de 2011 23:30
  • Pessoal, boa noite!

    Acabamos de implementar uma rede wireless aqui na empresa e os usuários que nunca logaram em alguns computadores não conseguem mais fazer logon nessas máquinas, sendo exibida a mensagem dizendo que o domínio está indisponível.

    Além disso alguns usuários logam e não conseguem acesso à rede, como se estivessem fora do domínio.

    Detalhes:

    Servidor AD: Windows Server 2003

    Estações: Windows XP Professional SP3.

     

    Desde já agradeço pela colaboração.


    Atenciosamente, Renato Ribeiro


    Leia estes artigos;

     

    http://technet.microsoft.com/en-us/library/ff919507(WS.10).aspx

    http://msdn.microsoft.com/en-us/library/ms924535.aspx (vide o passo 8 em diante).


    Your Potential, Our Passion
    • Marcado como Resposta Richard Juhasz segunda-feira, 21 de novembro de 2011 13:46
    domingo, 20 de novembro de 2011 04:12
  • Pessoal, boa noite!
    Agradeço a todos pela colaboração. Porém o problema aqui trata-se de uma incompatibilidade entre a placa mãe das máquinas e a placa wireless utilizada.
    Solicitei troca dos referidos componentes wireless e os computadores logaram perfeitamente no domínio.
    Experiência rara e extremamente válida. Um caso realmente difícil de ocorrer.
    Novamente, meu muito obrigado a todos.

    Atenciosamente, Renato Ribeiro
    segunda-feira, 21 de novembro de 2011 23:48