none
Assistencia Remota RRS feed

  • Pergunta

  • Bom dia, estou utilizando o windows 7 e quanto tento fazer uma assistência remota em outro windows 7 a tela do computador remoto fica toda distorcida, sendo que os dois computadores estão no mesmo dominio.

    Alguém saberia me informar o que pode estar acontecendo ?

    sexta-feira, 15 de maio de 2015 11:17

Respostas

  • Achei, tenho uma GPO para assistência remota para o dominio, existe com configurar qual resolução o computador entre quando eu acessar remoto, ex: quero que todos entre com resolução 800x600. segue foto da GPO.
    terça-feira, 19 de maio de 2015 11:42
  • Olha.. uma vez que ele recorre as mesmas configurações do Remote Desktop Services comum e este se auto ajusta.. pode ser realmente ou driver instalado ou algum problema de compatibilidade causado por atualização. Mas reitero que aconselho que desinstale o driver de video e instale novamente um proveniente do fabricante.

    Um problema parecido é documentado pela Microsoft e tem um Hotfix, veja:

    https://support.microsoft.com/en-us/kb/2665720?wa=wsignin1.0

    Abcs,


    Sergio Figueiredo
    Microsoft Certified Solutions Associate

    • Marcado como Resposta RCBMaps terça-feira, 19 de maio de 2015 19:49
    terça-feira, 19 de maio de 2015 16:28

Todas as Respostas

  • Bom dia usuario,

    Quando acessa a maquina remotamente veja as opções de video se esta em uma resolução compativel. Talvez esse seja o erro.

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 18 de maio de 2015 15:46
  • A resolução da minha maquina é igual a da outra maquina que estou tentando acessar, voce sabe se existe alguma configuração a parte na assistência remota, este problema começou a ocorrer de um mês pra cá, depois de algumas atualizações do windows, ante funcionava corretamente.
    segunda-feira, 18 de maio de 2015 19:15
  • Tente desinstalar esses atualizações para ter certeza de que o problema não esta nela.
    segunda-feira, 18 de maio de 2015 20:50
  • Já ouve varias atualizações, será difícil chegar a conclusão de qual seria e na verdade apenas estou deduzindo que seja, porque todos os windows 7 estão dando o mesmo problema, estou enviando uma imagem para melhorar meu esclarecimento do erro.

    terça-feira, 19 de maio de 2015 11:12
  • Será que o servidor windows server 2008 influencia com alguma configuração para o acesso remoto nas maquinas do dominio ?
    terça-feira, 19 de maio de 2015 11:16
  • Será que o servidor windows server 2008 influencia com alguma configuração para o acesso remoto nas maquinas do dominio ?

    Se influenciasse seria na execução do serviço, acredito que o problema esteja relacionado ao driver de video. Você atualiza drivers pelo Windows Update? Desinstale e reinstale novamente o driver de vídeo obtendo este diretamente do fabricante.

    Realize o procedimento acima na estação problemática e me diga se funcionou.

    Abcs,


    Sergio Figueiredo
    Microsoft Certified Solutions Associate

    terça-feira, 19 de maio de 2015 11:41
  • Achei, tenho uma GPO para assistência remota para o dominio, existe com configurar qual resolução o computador entre quando eu acessar remoto, ex: quero que todos entre com resolução 800x600. segue foto da GPO.
    terça-feira, 19 de maio de 2015 11:42
  • Já tinha conhecimento da Política mas não tinha da existência e configuração em seu ambiente Rs.. Mas de qualquer maneira fica para o aprendizado!

    Abcs,


    Sergio Figueiredo
    Microsoft Certified Solutions Associate

    terça-feira, 19 de maio de 2015 14:59
  • Então mas você tem conhecimento se existe alguma configuração sobre resolução de monitor ao fazermos a assistência remota ?
    terça-feira, 19 de maio de 2015 15:30
  • Olha.. uma vez que ele recorre as mesmas configurações do Remote Desktop Services comum e este se auto ajusta.. pode ser realmente ou driver instalado ou algum problema de compatibilidade causado por atualização. Mas reitero que aconselho que desinstale o driver de video e instale novamente um proveniente do fabricante.

    Um problema parecido é documentado pela Microsoft e tem um Hotfix, veja:

    https://support.microsoft.com/en-us/kb/2665720?wa=wsignin1.0

    Abcs,


    Sergio Figueiredo
    Microsoft Certified Solutions Associate

    • Marcado como Resposta RCBMaps terça-feira, 19 de maio de 2015 19:49
    terça-feira, 19 de maio de 2015 16:28
  • Valeu amigão, o hotfix corrigiu, obrigado.
    terça-feira, 19 de maio de 2015 19:49
  • Que bom meu camarada!!

    Um abraço!


    Sergio Figueiredo
    Microsoft Certified Solutions Associate

    terça-feira, 19 de maio de 2015 22:32