locked
Diretorios do Exchange Server no Small Business Server 2003. RRS feed

  • Pergunta

  •  

    Pessoal estou com um probleminha aqui que acredito não seja tão complicado, mas... estou apanhando um pouco dele!!!

     

    Preciso saber qual o caminho padrão dos diretórios do exchange server na configuração do IIS, para publicá-lo ou seja:

     

    No IIS entro nas propriedades do  Exchange ===> Virtual Directory

     

    e em Local Path está: \\.\BackOfficeStorage  - só que não era este o diretorio q estava configurado antes.

     

     

    meu exchange server está em c:\ program files\exchsrvr.

     

     

     

     

     

    quarta-feira, 8 de agosto de 2007 20:52

Respostas

  • Fabio,

     

    vá no log do IIS e verifique qual verbo foi rejeitado, depois poste aqui. Adicionalmente, verifique se o URL está configurado com "Static" ou "Dynamic" no IIS. O certo é "Dynamic".

     

    segunda-feira, 13 de agosto de 2007 15:34

Todas as Respostas

  • Fábio,

     

    os diretórios virtuais e pastas do Exchange são os seguintes:

     

    Exchange => \\.\BackOfficeStorage\seu_dominio\MBX

    Exadmin => \\.\BackOfficeStorage

    exchange-oma: \\.\BackOfficeStorage\seu_dominio\MBX

    ExchWeb: C:\Program Files\Exchsrvr\ExchWeb

    OMA: C:\Program Files\Exchsrvr\OMA\Browse

     

     

    quarta-feira, 8 de agosto de 2007 22:10
  •  

    Bom dia Carlos,

     

     

    Bem corrigi, pois como eu já desconfiava, havia feito caca!!! rs

    Mas mesmo assim ainda não está funcionando! Não sei o que fiz e não consigo fazer meu Web Access voltar a funcionar.

    Se entro com o endereço do meu domínio ou no http://companyweb  funciona tudo ok, tsweb etc...

    Quando entro no site que seria do meu exchange (http://dominio_local/exchange) aparece uma tela pedindo logon e senha, mas não é o logon e senha do OWA... e em seguida dá uma telade erro dizendo q a página não foi encontrada.

     

    O que poderia fazer neste caso, ao menos pra descobrir onde está o erro??

     

     

    desde já agradeço.

     

     

    quinta-feira, 9 de agosto de 2007 14:35
  • Fabio,

     

    o OWA deve ser acessado via https (https://dominio_local/exchange).

     

    Qual mensagem de erro está obtendo? Error ID e Source do Event Viewer.

    quinta-feira, 9 de agosto de 2007 15:53
  •  

    Olá Carlos,

     

    O único erro que consta no Event Viewer referente ao Exchange Server é o seguinte:

     

    Source: MSExchangeDSAccess

    Event ID: 2050

    Process IISIPM84BC7935-3C0A-4016-859E-43EFA91D7E08 -T 600 -AP "DEFAULTAPPPOOL (PID=4912). The shared memory heap could not be created.

     

     

    E quando tento acessar, via IE, ele tenta abrir a página do exchange e em seguida vem a tela de erro:

     

    HTTP 500 - erro interno do servidor
    Internet Explorer

     

     

    Já tentei verificar o IIS mas outros recursos como TSWEB, Companyweb estão funcionando normalmente...

     

     

     

    Fábio.

    quinta-feira, 9 de agosto de 2007 18:46
  • Olá Carlos,

     

     

    Bom encontrei no support da microsoft ( http://support.microsoft.com/kb/829167 ) um artigo que resolveu em partes o problema!

     

    Agoa pelo menos já entra a página de logon e senha do OWA normalmente, porém quando entro com o usuário e senha agora está dando outra mensagem:

     

     

    The page cannot be displayed

    The page you are looking for cannot be displayed because an invalid method (HTTP verb) was used to attempt access.

    Please try the following:

    • Contact the Web site administrator if you believe that this request should be allowed.
    • Make sure that the Web site address displayed in the address bar of your browser is spelled and formatted correctly.

    HTTP Error 405 - The HTTP verb used to access this page is not allowed.
    Internet Information Services (IIS)


    Technical Information (for support personnel)

    • Go to Microsoft Product Support Services and perform a title search for the words HTTP and 405.
    • Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled Setting Application Mappings, Securing Your Site with Web Site Permissions, and About Custom Error Messages.

     

    Vou dar mais uma pesquisada pra ver o q encontro sobre este agora.

     

     

    Obrigado pela força!!!!

     

     

     

     

    quinta-feira, 9 de agosto de 2007 19:11
  • Bom dia pessoal.. alguém tem algumadica sobre o erro reportado anteriormente??? (Erro 405)

     

    Já tentei algumas coisas, peguei informações no site da MS, mas até agora nada... o erro persiste.

     

     

    Se alguém puder me ajudar, agradeço.

     

     

     

     

     

    segunda-feira, 13 de agosto de 2007 14:50
  • Fabio,

     

    vá no log do IIS e verifique qual verbo foi rejeitado, depois poste aqui. Adicionalmente, verifique se o URL está configurado com "Static" ou "Dynamic" no IIS. O certo é "Dynamic".

     

    segunda-feira, 13 de agosto de 2007 15:34