none
Problemas com conexão remota em acesso externo RRS feed

  • Pergunta

  • Boa tarde,

    Volto aqui com expectativas boas, pois meu ultimo problema (rede) foi solucionado através do fórum, que tem pessoas capacitadas e de boa vontade para nos ajudar.

    Enfim, vou ao problema. Estou fazendo as configurações de um novo server (2003 SP2 enterprise) do meu sistema administrativo, antes nunca havia utilizado a conexão remota, para acessar o banco de dados. Pois bem, meu sistema não possui suporte para acesso de link externo (internet), então resolvi utilizar a nossa famosa Área de Trabalho Remota. Com um pouco conhecimento que tenho, consegui configurar terminal server, habilitar o trabalho remoto no sistema, tudo legalzinho. Fiz o teste utilizando o nome da maquina e o ip (fixo) na rede INTERNA, show de bola, funcionou rapidinho e muito bom. Ai fui passar o procedimento para acessar de outra cidade, uma filial que possuo. Liberei a porta 3389 e 80 no roteador, desativei firewall no server, direcionei as portas para comunicar com o ip do server. Fiz os procedimentos que conheço um pouco, pois já configurei DVR (câmeras) para acesso pela web, de qualquer lugar. Mas o danado não conecta. Tenho um "ip quente", no caso utilizo o no-ip, mas não conecta. Ele passa a primeira parte de iniciar sessão e para no configurando sessão remota, fica um minutinho pensando e da o seguinte erro:

    "Este computador não pode se conectar ao computador remoto. 

    Tente conecta-se novamente. Se o problema persistir, entre em contato com o proprietário do computador remoto ou o administrador da rede."

    Ja fiz teste em todos os computadores que possuo (20 com win 7 e xp), nenhum deles acessa. Então resolvi configurar a Área remota em outro server 2003, no antigo. Rede interna eu acesso normal também, mas quando tento fazer pela rede externa, da o mesmo erro.

    Resumindo:

    A área de trabalho remoto funciona na rede INTERNA normalmente, com sessões diferente, mas ao tentar acessar pelo "meudominio.no-ip.org:3389", ele pinga no nome do dominio, comunica, só que não acessa, dando o erro acima.

    O que eu ja fiz:

    *Modem de internet é sinal a Cabo. Não daqueles novos com "Wifi grátis", modelo antigo que só transfere internet e telefone.

    *Minha rede é cascateada pelo roteador Dlink (DHCP, Internet), por um Switch 24 portas encore e por um switch 8 portas encore

    *Liberei portas 3389 e 80, direcionando para o IP fixo do servidor.

    *Ja coloquei o servidor no DMZ do roteador (Dlink Dir300).

    *Ja foi feita toda configuração no server, quanto ao terminal server, licenças, tudo, pois o mesmo funciona em rede interna e não na externa.

    Minhas dúvidas são: será que o não acesso esta relacionado a problema físico do roteador, problema de configuração do roteador, pode ser que o modem da net bloqueia o acesso ou falta algum detalhe no server (que eu acho que não é o caso, pois segui passo a passo de tutoriais. E como ja disse, funciona na rede INTERNA)???

    Por favor, se deixei algum detalhe de lado, me perguntem, pois todo dia entro aqui no fórum.

    Obrigado,

    Fabricio Silva

    segunda-feira, 20 de maio de 2013 16:51

Respostas

Todas as Respostas

  • Você deve configurar no roteador o redirecionamento de portas, tal qual você mencionou, basta a porta 3389, a 80 não é necessária a não ser que você também possua um servidor web nesta máquina. DMZ não pode, nem deve ser usado neste caso, visto que com essa configuração ele repassaria todo e qualquer pacote que viesse da internet diretamente para seu servidor, o que é altamente inseguro, principalmente utilizando um sistema operacional tão antigo.

    Fora isso, pelo que você falou, na rede interna funciona tudo bem, então as chances são altas de ser um problema de configuração em seu roteador, tal qual mencionei acima.

    terça-feira, 21 de maio de 2013 05:06
  • Boa noite,

     Como não tivemos movimentações no Tópico a mais de 6 meses, estou finalizando o mesmo.

     Qualquer dúvida abrir outro tópico, um abraço.

     Att,

    Luiz Henrique Lima Campos
    Microsoft MVP,MCT,MCC,MCDST,MCSA,MCSA+M,MCTS e MCITP
    Moderador no Microsoft Community e TechNet Forums e Membro do TechNet Wiki Community Council
    Visite o meu blog: http://luizhenriquelima.wordpress.com
    Me siga no twitter: @luizlima
    **Ajude a melhorar o sistema de busca do fórum.Marque a(s) resposta(s) que foram úteis**

    quarta-feira, 30 de julho de 2014 23:25
    Moderador