none
Instalação de Leitora Perto (Certificado Digital) trava a maquina RRS feed

  • Pergunta

  • Estou tentando instalar uma leitora de smartcard (Perto CCID) no Windows XP SP2 e SP3 com I.E 6.0 e 7.0 porém assim que conecto o dispositivo trava a maquina, realizei testes no meu notebook com Windows Seven e funciona perfeitamente, testei tambem em uma maquina de outra empresa e funciona, somente nas maquina da primeira empresa não funciona.
    terça-feira, 22 de novembro de 2011 10:11

Respostas

Todas as Respostas

  • Rafael,

    Creio que o problema está sendo no Driver.

    Acessa o site do fabricante, veja o Driver logo abaixo.

    http://www.perto.com.br/prod_var_pertosmart.htm

    Interface com Host:
    > USB, com alimentação através da própria interface
    Interface com o Usuário:
    > Possui LED indicador de cartão presente
    Interface com Smart Card:
    > Compatível com ISO 7816
    > Suporta protocolo T=0 e T=1
    > Detecção automática de inserção/ remoção do cartão
    Drivers:
    > Compatível com PC/SC e CCID
    > Instalador para Windows 2000 e XP
    > Compatível com Linux
    > Instalação plug and play nos sistemas Windows 2003, Windows Vista e Windows 7

    Abraços.


    Se for útil, marque como resposta, Obrigado. | Thiago Guirotto - MCTS|MCP - http://guirotto.wordpress.com/ MSN:guirotto_tgo@hotmail.com
    terça-feira, 22 de novembro de 2011 11:39
  • Rafael,

    Antes de conectar a leitora do certificado, você precisa instalar o driver e o software da leitora. Depois que tiver instalado você conecta a USB da leitora.


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    • Marcado como Resposta Richard Juhasz quinta-feira, 24 de novembro de 2011 17:39
    • Não Marcado como Resposta SistemTech terça-feira, 29 de novembro de 2011 22:48
    terça-feira, 22 de novembro de 2011 20:44
  • Alguma novidade?

    Abraços



     Thiago Guirotto
     MCT | MCITP | MCTS | MCP
     Blog - Thiago Guirotto | My Profile Microsoft Virtual Card | Linkedin
     guirotto_tgo@hotmail.com
    terça-feira, 24 de janeiro de 2012 13:17
  • Alguma novidade?

    Abraços



     Thiago Guirotto
     MCT | MCITP | MCTS | MCP
     Blog - Thiago Guirotto | My Profile Microsoft Virtual Card | Linkedin
     guirotto_tgo@hotmail.com
    terça-feira, 24 de janeiro de 2012 13:27
  • Alguma novidade?

    Abraços



     Thiago Guirotto
     MCT | MCITP | MCTS | MCP
     Blog - Thiago Guirotto | My Profile Microsoft Virtual Card | Linkedin
     guirotto_tgo@hotmail.com
    terça-feira, 24 de janeiro de 2012 13:29
  • Para resolver esse problema foi necessário reinstalar o Sistema Operacional
    sexta-feira, 10 de agosto de 2012 23:43
  • Cara reinicia tua maquina em modo seguro conecta a leitora que ela vai se instalar, ai vc reinicia em modo normal ele nao trava mais.... Tive um problema igual ao teu fiz assim e deu certo ta funcionando faz tempo e nao deu problema
    • Sugerido como Resposta Tiago Amado sexta-feira, 22 de novembro de 2013 19:27
    quarta-feira, 28 de novembro de 2012 18:54
  • Graças a deus eu vi a sua mensagem!

    Seguinte no meu caso tive que fazer um pouco diferente, antes tive que abrir o USB Viewer ( procure no BING-Google) que você acha o programa, e delete os drivers indicado como Perto EMV, depois disso reinicie entre em modo de Segurança e plug o leitor com o cartão (ecpf ou ecnpj etc...), depois que ele instalar o driver, reinicie e entre no modo normal.

    Feito isso no meu caso funcionou, mas antes tive que deletar os drivers pelo USB Viewer.

    Abraços e boa semana!

    segunda-feira, 28 de outubro de 2013 13:42
  • Rafael parece já ter resolvido o problema, mas a dica primordial é a seguinte seja Serasa ou Certisign não utilize os assistentes de instaladores de certificado e leitoras, pegue o driver especifico de cada leitora e instale ele, de maneira alguma plugue a leitora antes de instalar o driver pois se ele buscar o driver atualizado do Windows update você não conseguira ler cartões de certificados mais antigos!

    espero ter ajudado!


    an2nathan

    segunda-feira, 28 de outubro de 2013 13:54
  • Cara, você é demais!!! Muito obrigado de verdade, voc6e salvou o dia hoje!! Tava quase sendo enxotado por um cliente e acabei virando heroi hahaha! Muito bom!!!
    sexta-feira, 22 de novembro de 2013 19:26
  • Bom dia Tiago.

    Muito obrigado pela dica, já estava 3 dias com esse problema.

    quarta-feira, 4 de fevereiro de 2015 14:19
  • Depois de dois dias tentando alguma  solução essa resposta resolveu meu problema. Fiz contato com o Serasa Experian e não deram solução. Depois entrei em contato com o suporte da Perto que fez a reinstalação do software e dos drives atualizados e nada de resolver. Assim que conectava a leitora o pc travava. Fiz a recomendação do nosso amigo Ottolau e foi como uma passe de mágica. Resolveu na hora. Obrigado.

    Abs


    quarta-feira, 19 de agosto de 2015 19:26