none
Bug ao dar permição para grupos RRS feed

  • Pergunta

  • Bom dia pessoal, estou tendo um problema no meu AD. Ao fazer um compartilhamento de pasta e dar permicao ao grupo, a permição não funciona (não é aplicada). Mais se eu dou permicao há um dos membros do grupo a permição funciona (é aplicada), recentemente eu percebi que isso tem ocorrido apenas com usuarios e grupos novos.

     

    Alguma idéia do que pode esta acontecendo ?

     

     

    quinta-feira, 20 de outubro de 2011 11:21

Respostas

  • Se entendi bem, não se trata de um bug.

     

    Só um detalhe: quando é concedido permissão à um grupo e o membro deste grupo tenta o acesso, vai dar como negado mesmo.

    É necessário este membro realizar um logoff / logon para permissão entrar em vigor.

    Adicionando um usuário, é na hora. Adicionando grupo, é necessário logoff.


    Gustavo Valle | http://grvalle.com
    • Marcado como Resposta Richard Juhasz quarta-feira, 26 de outubro de 2011 16:14
    terça-feira, 25 de outubro de 2011 15:10
    Moderador

Todas as Respostas

  • Paskaw,

    Isso está ocorrendo para todos os grupos ou apenas para grupos criados recentemente?

    Como está a permissão de compartilhamento, liberou para todos? libere para todos, crie um grupo novo, coloque nesse grupo um usuário que não faz parte de nenhum outro grupo e faça o teste.

    Pode acontecer que determinado usuário está em 2 grupos, e se o usuario estiver num grupo que nega, ele vai negar também no outro, sempre a negação é primeiro.

     

    Faça o teste e coloque o resultado para nós.

    Abraços


    Se for útil, marque como resposta, Obrigado. | Thiago Guirotto - MCTS|MCP - http://guirotto.wordpress.com/ guirotto_tgo@hotmail.com
    quinta-feira, 20 de outubro de 2011 12:19
  • Amigo alguma novidade?

    Abraços!


    Valmor Lima
    sexta-feira, 21 de outubro de 2011 23:05
    Moderador
  • Paskaw,

    Ocorreu alguma mudança no seu ambiente? Algum atualização instalada quantes de ocorrer este problema.

    Visualize os Logs de eventos e verifique se existe algum erro, caso tenha post o log.


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    terça-feira, 25 de outubro de 2011 14:29
  • Se entendi bem, não se trata de um bug.

     

    Só um detalhe: quando é concedido permissão à um grupo e o membro deste grupo tenta o acesso, vai dar como negado mesmo.

    É necessário este membro realizar um logoff / logon para permissão entrar em vigor.

    Adicionando um usuário, é na hora. Adicionando grupo, é necessário logoff.


    Gustavo Valle | http://grvalle.com
    • Marcado como Resposta Richard Juhasz quarta-feira, 26 de outubro de 2011 16:14
    terça-feira, 25 de outubro de 2011 15:10
    Moderador