none
Tráfego POP/SMTP não funciona no outlook RRS feed

  • Pergunta

  • Pessoal, configurei o ISA 2004 para que todo o trafego de saida fosse liberado da rede interna para a rede externa, mas o outlook não consegue trabalhar com o trafego pop e smtp, já reconfigurei várias vezes e naum adiantou. Tem alguma coisa a mais para fazer?
    Renato Fanchiotti
    • Movido Jundan Wu terça-feira, 27 de março de 2012 21:00 (De:ISA Server 2004)
    segunda-feira, 21 de fevereiro de 2011 19:17

Respostas

  • Pessoal, teve jeito não. Tive que instalar o TMG Client mesmo para o negócio funcionar. Depois de instalado e a descoberta ativada, funcionou na hora.

    Obrigado a todos que ajudaram e fica essa dica.

    Um abraço.


    Renato Fanchiotti
    • Marcado como Resposta Renato Fanchiotti quinta-feira, 24 de fevereiro de 2011 23:17
    quinta-feira, 24 de fevereiro de 2011 23:17

Todas as Respostas

  • Renato, boa tarde.

    A regra está autenticando usuários?

    Você tem Firewall Cliente nas estações? Se tiver Firewall Cliente precisa colocar o Outloook Como Exceção.

    http://www.isaserver.org/articles/2004olpop3smtp.html


    Renato Marson Pagan
    segunda-feira, 21 de fevereiro de 2011 19:23
  • Ainda não implantei o firewall client, e a condição é para all users e não authenticated user.
    Renato Fanchiotti
    segunda-feira, 21 de fevereiro de 2011 19:28
  • Renato, o gateway das máquinas estão apontando para o ISA?

    Se a configuração está All prototocols - Interna - Externa - All Users, deveria funcionar.

    Monitora e da uma olhada o que aparece no log do ISA.


    Renato Marson Pagan
    segunda-feira, 21 de fevereiro de 2011 20:00
  • Sim, o gateway da máquina está apontando para o ISA. To encucado mesmo , deveria estar funcionando. Como faço para monitorar isso corretamente?

    Renato Fanchiotti
    segunda-feira, 21 de fevereiro de 2011 20:29
  • Na verdade existe um outro gateway que é um TMG 2010 configurado com uma outra rede externa (só para tráfego SQL).

    Então o ambiente está com dois gateways (um ISA 2004 e outro TMG 2010), vi que as máquinas estão pegando o ip do gateway referente ao TMG 2010, mas o link de internet mesmo está no ISA 2004.

    Como resolvo o problema do outlook?


    Renato Fanchiotti
    terça-feira, 22 de fevereiro de 2011 11:51
  • Se as máquinas estão com o gateway apontando para o TMG que só libera trafego SQL, você precisa alterar o gateway da máquina para que aponte para o ISA.

    Ou cria uma regra no TMG liberando esse acesso.


    Renato Marson Pagan
    terça-feira, 22 de fevereiro de 2011 12:44
  • Preciso que as máquinas tenham o gateway TMG pois precisam acessar um sistema pelo trafego SQL externo de uma empresa. Mas preciso que as máquinas também acessem o outlook através do ISA.

    Então como faço essa regra?


    Renato Fanchiotti
    terça-feira, 22 de fevereiro de 2011 12:54
  • Renato, acho que a melhor solução seria colocar o GAteway como a máquina com ISA, para navegar na internet e outlook.

    E na maquina cliente cria uma rota estática para esse servidor SQL apontando para o TMG.

    Exemplo:

    route add 192.168.25.0(rede to SQL) mask 255.255.255.0(mask da rede do SQL) gateway 192.168.0.10(IP do TMG) -p

    Dessa maneira o trafego para esse SQL sairá pelo TMG e os demais trafegos pelo ISA


    Renato Marson Pagan
    terça-feira, 22 de fevereiro de 2011 13:05
  • Você diz cliente as máquinas dos usuários? Acho que seria um pouco inviável devido a quantidade. Ou você quis dizer que o TMG seria o cliente nesse cenário?
    Renato Fanchiotti
    terça-feira, 22 de fevereiro de 2011 13:14
  • Nas máquinas dos usuários mesmo. Você não precisa ir de máquina em máquina. Existem várias maneiras.

    Você pode aplicar por scripts.. GPO..

    Ou pode fazer por DHCP. http://tmgblog.richardhicks.com/2009/01/08/using-dhcp-to-assign-static-routes/

     


    Renato Marson Pagan
    terça-feira, 22 de fevereiro de 2011 13:34
  • Interessante o recurso. Vou testar e te falo.
    Renato Fanchiotti
    terça-feira, 22 de fevereiro de 2011 13:39
  • Renato, adiciona isso manualmente em uma ou duas máquinas antes. FAz alguns testes.

    Se tudo funcionar corretamente, você aplica por DHCP ou GPO.


    Renato Marson Pagan
    terça-feira, 22 de fevereiro de 2011 13:51
  • Renato, configurei um cliente apontando para o gateway ISA (10.3.134.21) e estou executando o seguinte comando:

    route add 10.253.254.0 mask 255.255.255.0 gateway 10.3.134.20 (este é o TMG) -p

    mas dá dando a mensagem de erro que o endereço do gateway está incorreto.

    eu tento pingar o gateway TMG e ele não responde.


    Renato Fanchiotti
    terça-feira, 22 de fevereiro de 2011 14:06
  • Pessoal, teve jeito não. Tive que instalar o TMG Client mesmo para o negócio funcionar. Depois de instalado e a descoberta ativada, funcionou na hora.

    Obrigado a todos que ajudaram e fica essa dica.

    Um abraço.


    Renato Fanchiotti
    • Marcado como Resposta Renato Fanchiotti quinta-feira, 24 de fevereiro de 2011 23:17
    quinta-feira, 24 de fevereiro de 2011 23:17