none
Erro NTbackup! RRS feed

  • Pergunta

  • Prezzados, bom dia.

    Temos um Servidor Win2003r2, no qual precisamos fazer alguns backups via NTbackup.

    O backup é feito de forma Normal, e jogado em um HD que está espetado via SAS no Servidor.

    O problema é que quando o backup está na metade me aparece os erros abaixo

    8019:

    Event Type: Error
    Event Source: NTBackup
    Event Category: None
    Event ID: 8019
    Date:  8/1/2011
    Time:  9:10:32 AM
    User:  N/A
    Computer: SRV010
    Description:
    End Operation: Warnings or errors were encountered.
    Consult the backup report for more details.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    8001:

    Event Type: Error
    Event Source: NTBackup
    Event Category: None
    Event ID: 8001
    Date:  8/1/2011
    Time:  9:10:31 AM
    User:  N/A
    Computer: SRV010
    Description:
    End Backup of 'D:' 'Warnings or errors were encountered.'

      Verify:  On
      Mode:  Append
      Type:  Normal
     
    Consult the backup report for more details.


    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Report do NTbackup:

    Backup Status
    Operation: Backup
    Active backup destination: File
    Media name: "Bkp_MCSG-29-07-11.bkf created 7/29/2011 at 2:49 PM"

    Volume shadow copy creation: Attempt 1.
    Backup (via shadow copy) of "D: "
    Backup set #1 on media #1
    Backup description: "Set created 7/29/2011 at 2:49 PM"
    Media name: "Bkp_MCSG-29-07-11.bkf created 7/29/2011 at 2:49 PM"

    Backup Type: Normal

    Backup started on 7/29/2011 at 2:52 PM.

    Error: The device reported an error on a request to write data to media.
    Error reported: Unknown error.
    There may be a hardware or media problem.
    Please check the system event log for relevant failures.
    The operation was ended.
    Backup completed on 7/29/2011 at 5:06 PM.
    Directories: 3029
    Files: 33088
    Bytes: 44,458,971,132
    Time:  1 hour,  17 minutes, and  46 seconds

    Error: D: is not a valid drive, or you do not have access.


    Error: An inconsistency was encountered in the requested backup file.

    Error: F: is not a valid drive, or you do not have access.

    Estou rodando esse backup como administrator, e tanto as pastas de origem quanto a de destino estão com as devidas permissões configuradas.

    Aguardo respostas.

    []'s.


    ----------------------

    The operation did not successfully complete.

    ---------------------- 


    Rodrigo Msft.
    segunda-feira, 1 de agosto de 2011 12:49

Respostas

Todas as Respostas

  • Amigo se vc fizer backup utilizando outro hd, ele apresenta erro?
    • Marcado como Resposta Rodrigo__Lima segunda-feira, 8 de agosto de 2011 12:01
    segunda-feira, 1 de agosto de 2011 13:38
    Moderador
  • Rodrigo, boa tarde.

     

    Tente executar uma verificação de disco neste HD, através do chkdsk.

     

    Abs,


    David Soares MCTS:MBS - MCTS
    segunda-feira, 1 de agosto de 2011 18:16
  • Valmor, fiz o backup no mesmo disco de origem da pasta e funcionou.

    Mas porque não consigo salvar esse backup no disco certo, alguma sugestão? Faço outros backups nesse mesmo disco e funciona corretamente.

    []'s.


    Rodrigo Msft.
    terça-feira, 2 de agosto de 2011 11:37
  • Rapaz talvez seja o setor no disco de distino esteja com problema, entao ao tentar gravar nesse setor da erro. utilize chkdsk nesse disco de destino e veja se aparece erro

    Existe um ferramenta chamada hirens que tem uma função que vc scaneia hds, voce pode esta baixando ele e utilizado para checar se o disco tem problema.

    http://www.hirensbootcd.org/download/

    Abraços

    terça-feira, 2 de agosto de 2011 13:21
    Moderador
  • Olá Rodrigo.

    Alguma novidade sobre o problema?

     

    Abraço.


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    quarta-feira, 3 de agosto de 2011 17:10
  • Caros, esses dias estou meio entrolado aqui no trabalho, o que esta me deixando impossibilitado de realizar os testes sugeridos pelos amigos (Valmor e David). Uma parte do problema foi resolvido usando a sugestão do Valmor, (rodar o backup em outro disco). Vou deixar o tópico aberto até poder realizar todos os testes sugeridos e ver se resolve o problema.

    Abraços.


    Rodrigo Msft.
    quarta-feira, 3 de agosto de 2011 19:27
  • Olá Rodrigo.

    Sem problemas, só peço que atualize a thread todo dia, mesmo que não tenha novidades, assim mantemos o fórum organizado.

     

    Abraço.


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    sexta-feira, 5 de agosto de 2011 20:47