none
Windows 8.1 muito lento e mostrando 100% de uso de disco (mesmo com baixa taxa de leitura e escrita). RRS feed

  • Discussão Geral

  • O meu Windows 8.1, totalmente atualizado, está mostrando 100% de uso de disco no processo svchost.exe (LocalServiceNetworkRestricted) quando copio grande quantidade de arquivos (mesmo com baixa taxa de transferência) ou quando abro programas como o Google Chrome ou o Adobe Photoshop CC 2014.
    O sistema fica inutilizável até para abrir uma simples página na internet.
    Isso também acontece ao iniciar o sistema.
    Já tentei as dicas que vejo em centenas de fóruns por aí.
    Já tentei desabilitar (tanto parando os serviços como os desativando):
    Superfetch
    Windows Search
    Windows Update
    Sistema de Transferência Inteligente em Segundo Plano
    Firewall

    E nada adianta. A maioria das pessoas nos fóruns percebe que essas dicas são inúteis e que o problema apenas parece sumir, mas sempre acaba voltando.

    Meu antivírus é o Kaspersky 2015 (AV)
    Meu PC é um AMD Phenom II X4 com 4GB de RAM, 1TB de HDD, placa de vídeo de 1GB GTX 550 Ti e placa mãe APM80-D3.
    O 100% de uso de disco já ocorreu com o processo System também.
    Vale notar que o gerenciador de tarefas mostra 76% de uso de RAM mesmo sem esse uso existir nos processos.
    Um detalhe estranho é que o meu Photoshop mostra apenas 2GB de RAM na aba desempenho.
    Eu tenho total certeza de que tenho 4GB de RAM, pois verifiquei o pente de memória (ele é original da Kingston), no painel de controle, em sistema, consta que tenho, de fato, 4GB de RAM e meu Windows é 64bits.
    O Ccleaner também confirma isso.
    quarta-feira, 7 de janeiro de 2015 18:21

Todas as Respostas

  • Só para deixar claro: meu Photoshop é 64 bits.
    quarta-feira, 7 de janeiro de 2015 18:23
  • Primeiro vamos abrir o CMD como Administrador, botão direto em CMD e clique em "executar como administrador", agora digite as linhas:

    1) Parar serviço de atualizações automáticas
    sc stop wuauserv

    2) Renomeia "C:\windows\softwaredistribution" para "softwaredistribution.old"
    ren c:\windows\SoftwareDistribution softwareDistribution.old

    3) Renomeia "C:\windows\windowsupdate.log" para "c:\windows\windowsupdate.log.old"
    ren C:\windows\windowsupdate.log windowsupdate.log.old

    4) iniciar serviço de "atualizações automáticas".
    sc start wuauserv
    sábado, 10 de janeiro de 2015 12:57
  • pERCFEITO! Resolveu o problema! Obrigado

    quinta-feira, 14 de maio de 2015 11:37
  • Tenho um problema parecido com o do colega que abriu a pergunta. tentei a resolução mas o prompt de comando não reconhece o comando sc stop wuauserv. O problema na linha de comando está em wuauserv. Há alguma alternativa para isso?

    segunda-feira, 6 de julho de 2015 18:14
  • Problema resolvido no Windows 10!
    Muito obrigado a todos e à Microsoft!
    quarta-feira, 5 de agosto de 2015 05:46
  • Acesse o prompt de comando como administrador e tente usar o comando 

    net stop wuauserv  esse comando ira parar o serviço de atualização automática.

    net start wuauserv  esse comando ira ativar o serviço de atualização automática. 

    Caso achei mais fácil você poderá fazer manualmente, no prompt de comando digite services.msc

    você irá abrir o gerenciador de serviços do windows, role a barra de rolagem ate o final e  localize 

    Windows Update > duplo clique > clique em parar > ok.

    execute os comandos de renomeio do nosso amigo Romney Dulz, também caso de acesso negado você poderá navegar ate a pasta e fazer o renomeio normalmente, lembrando que o seu usuário precisa ter direitos de Administrador. 

    Esperto te ajudado! 

    Att, 

    terça-feira, 1 de março de 2016 11:28