none
Microsoft Exchange 2007 + Arcserve 12.1 (Document Level) RRS feed

  • Pergunta

  • Senhores,

     

    Estou com uma dificuldade para efetuar o backup do Microsoft Exchange 2007 com o Arcserve 12.1 utilizando a opção do Document Level. Toda vez que tento selecionar a opção, ele informa que "o usuário não possui privilégios para acesso, reinsira a informação". Já alterei as permissões do usuário Backup (Administrators, Domain Admins, Backup Operators e Exchange Organization Administrators" e ainda permanece a mensagem. Alguém já teve esse problema ?

     

    Obrigado.

     

    Ricardo.

    sexta-feira, 14 de novembro de 2008 18:19

Respostas

  • Ola Ricardo,

     

    Isto é fechado por defult no exchange 2007/2003, tem que dar permissao de send as e receive as, tem o passo a passo na documentacao do arcserv.

     

     

    sexta-feira, 14 de novembro de 2008 18:29
  • É cara eu tenho esse ArcServe aqui e ta funcionando normalmente, voce instalou o CollaborationCDO no exchange 2007 ?

     

     

     

    terça-feira, 18 de novembro de 2008 14:35

Todas as Respostas

  • Ola Ricardo,

     

    Isto é fechado por defult no exchange 2007/2003, tem que dar permissao de send as e receive as, tem o passo a passo na documentacao do arcserv.

     

     

    sexta-feira, 14 de novembro de 2008 18:29
  • Anderson,

     

    Referente ao comando para ter acesso as databases como me falou, basta eu entrar no Powershell do Exchange 2007 e entrar com o comando: Get-MailboxDatabase -Identity “Name Of Database” | Add-ADPermission -User “Backup” -ExtendedRights Receive-As e Get-MailboxDatabase -Identity “Name Of Database” | Add-ADPermission -User “Backup” -ExtendedRights Send-As para ter acesso de Send-As e Receive-As nas databases correto ? Após aguardar a replicação da informação, tentei novamente abrir a opção do Document Level do Arcserve 12 e continuo recebendo a mensagem "The logged on user doesn't have enough privilege. Please re-enter user security information." O usuário "Backup" possui direito nos grupos (Administrators, Domain Admins, Backup Operators, Exchange Organization Administrators e Exchanve View-Only Administrators), além disso, o usuário "Backup" possui um e-mail válido e visualizado no Exchange. Tem alguma outra idéia do que pode ser feito para corrigir este problema ?

     

    Obrigado,

     

    Ricardo

    terça-feira, 18 de novembro de 2008 11:09
  • Ola Ricardo,

     

    Junto com a dica do Anderson se você tiver o Exchange 2007 SP1 pode dar as permissões através do console de gerenciamento sem problemas, mas com esses comandos funciona sim.

    No seu caso pode ser um problema no seu Arcserve, pois da parte do Exchange basta isso sim.

     

    Abs.

     

    terça-feira, 18 de novembro de 2008 11:59
  • Cara so por desencargo de consciencia porque você não usa a conta de Adm para tentar fazer funcionar ?

     

    Se funcionar você pode ter certeza que é algum problema na instalação do ArcServ

    terça-feira, 18 de novembro de 2008 13:08
  • Sanchez, referente a utilizar uma conta ADM, já utilizei até Domain Name\Administrator e mesmo assim me apresenta a mensagem que não possuo privilégios. Estou utilizando uma suite nova da Arcserve 12 e o próprio suporte da CA - Computer Associates e a resolução é basicamente simples conforme o Apendice B do manual no link: https://support.ca.com/cadocs/c0/c010931e.pdf mas mesmo após executar os passos não foi resolvido o problema do Backup do Microsoft Exchange 2007 SP1 Brick Level (Nível de Documento).

     

    Obrigado,

     

    Ricardo.

    terça-feira, 18 de novembro de 2008 13:48
  • Ola Ricardo,

     

    Junto com a dica do Sanchez se usando a conta administrator não rolou (apesar que com as credenciais corretas a outra conta deve funcionar) possivelmente é algo do seu ambiente. Te aconselho a investigar os logs do Arcserve mais a fundo pois possivelmente o problema não é no Exchange.

    Para ter certeza, rode no shell e descubra se as permissões foram aplicadas corretamente para o usuário backup, digo permissões de send as/receive as.

     

    Abs.

     

    terça-feira, 18 de novembro de 2008 14:28
  • É cara eu tenho esse ArcServe aqui e ta funcionando normalmente, voce instalou o CollaborationCDO no exchange 2007 ?

     

     

     

    terça-feira, 18 de novembro de 2008 14:35
  • Ola Ricardo,

     

    Se tu rodar somente get-mailboxdatabase será para todas nao precisa usar o identity. Tu tem suporte com o produto? Na documentaçao do produto o que diz?

     

    terça-feira, 18 de novembro de 2008 17:44
  • Anderson, tudo bem ?

     

    O pessoal do Support CA me ligou hoje informando que este problema pode estar ocorrendo pois o usuário não possui permissão no servidor do Microsoft Exchange ao compartilhamento Admin$. Como removi a instalação do Arcserve 12 do servidor File Server e instalei no servidor do Microsoft Exchange, estou conseguindo fazer o backup do brick level pelo item "Exchange Organization" porém quando tento acessar removamente através de outro Manager do Arcserve, ele continua apresentando erro de permissão. Tem alguma idéia de como posso corrigir a permissão de acesso ao Admin$ ?

     

    Obrigado,

     

    Ricardo.

    quarta-feira, 26 de novembro de 2008 16:47
  • Ola Ricardo,

     

    Este forum é de Exchange, posta no de windows que o pessoal te ajuda. Tem uma share de registry/policy para fazesr isto.

     

    Marca as respostas ue te ajudaram no lado exhcange para evitar post repetido.

     

    Abracao,

     

     

    quarta-feira, 26 de novembro de 2008 17:22
  • Para liberar acesso ao ADMIN$,

     

    mudar a chave:

     

    MACHINE\System\CurrentControlSet\Services\LanManServer\Parameters\AutoShareServer=1

    quarta-feira, 29 de setembro de 2010 13:39
  • A versão do Arcserve 12.1 dava muitos problemas com o Exchange 2007 resolvi todos os meus problemas migrando para o Arcserve 12.5 SP1.


    Ricardo Augusto de Faria (18)8127-7767
    quarta-feira, 29 de setembro de 2010 14:21