locked
Impressao aculada RRS feed

  • Pergunta

  • Boas!
    Servidor 2003 com SP2 e windows XP SP3, quando o XP loga via Conexao de Area remota, ele leva a impressora HP P1505, até ok, (drive instalado, presente no servidor) porem quando mandamos imprimir, ele joga a impressao do Servidor para a estaçao e fica acumulando impressao e nao sai nada>.
    temos alguma soluçao para isso.
    Atenciosamente,
    Gerson

    sexta-feira, 28 de agosto de 2009 18:16

Respostas

  • Boa noite Gerson!

    Verifique a porta da impressora e veja para onde ela está apontando.

    Se for necessário altere a mesma.

    Se for util, por favor, classifique como resposta!
    Roger Dias MCTS - Microsoft Certified Technology specialist MCITP - Server Administrator
    • Marcado como Resposta Gerson Zandonai sexta-feira, 9 de abril de 2010 00:11
    sexta-feira, 28 de agosto de 2009 21:58
  • Fala Gerson,

    Já reiniciou o serviço de spooler?


    Para fazer isso basta executar o comando services.msc e localizar o serviço.



    Abss

    Atenciosamente, Jorge Adamski Se útil, classifique!
    • Marcado como Resposta Gerson Zandonai sexta-feira, 9 de abril de 2010 00:11
    segunda-feira, 31 de agosto de 2009 03:26
  • Já vi problemas com esse exato modelo de impressora no acesso via TS. E existem relatos de que esse dispositivo realmente apresenta problemas com o TS.

    Dá uma olhada nesses links:

    http://www.tech-archive.net/Archive/Windows/microsoft.public.windows.terminal_services/2008-03/msg00475.html

    http://forums11.itrc.hp.com/service/forums/questionanswer.do?admit=109447626+1253193759019+28353475&threadId=1194678

    Já tentou atualizar o drive do dispositivo?

    Sobre a permissão, nas proprieades da impressora (você pode verificar isso na máquina onde ela está instalada, na seção IMPRESSORAS E APARELHOS DE FAX), você tem uma guia chamada SEGURANÇA, nela você pode definir os usuários e grupos que tem direito a imprimir no dispositivo.

    Att,
    Fabiano Barreira - MCP + MCDST + MCSA on Windows Server 2003
    • Marcado como Resposta Gerson Zandonai sexta-feira, 9 de abril de 2010 00:11
    quinta-feira, 17 de setembro de 2009 13:26
  • Solucionado o problema com aculumo de impressao dos Modelos HP P1005 e P1505.

    atenciosamente,
    Gerson Zandonai

    sábado, 19 de setembro de 2009 16:55
  • Leandro,

    O problema é mesmo em relação este modelo em questão, todos os modelos que tem "P" dão problemas ao imprimir via Terminal Service.

    Tenho 5 filiais que acessam o terminal service via VPN e usamos varios modelos de impressoras que vão desde matricial, laser e jato de tinta, porem as HP P1005 e a HP P1505 fazem a mesma coisa em relação a impressão, acumulam um monte (coisa de 50) documentos e trava a fila no servidor, tentei trocar o drive (varias versões), formatar a maquina, formatar o servidor, trocar o cabo (USB 1.1 e 2.0) e nada.

    A atidude mais desesperada que tive, foi entrar em contato com o suporte da HP e com muita perseverança (a dificuldade de encontrar um profissional que entendesse nossa necessidade) me informou que essa linha de impressora não é certificada para uso em Terminal Serice.

    Existe um arquivo PDF com os modelos que funcionam com Terminal Service (Microsoft) e terminal Citrix e justamente esse modelo não tem referencia.

    Vale a pena dar uma conferida:

    http://h71028.www7.hp.com/ERC/downloads/4AA0-8465ENW.pdf

    Bom galera, se alguem conseguiu faze-la funcionar, me expliquem a "mandinga" feita ok?

    Abraços


    Edu - SP
    • Marcado como Resposta Gerson Zandonai quinta-feira, 8 de abril de 2010 23:52
    quinta-feira, 8 de abril de 2010 15:13

Todas as Respostas

  • Boa noite Gerson!

    Verifique a porta da impressora e veja para onde ela está apontando.

    Se for necessário altere a mesma.

    Se for util, por favor, classifique como resposta!
    Roger Dias MCTS - Microsoft Certified Technology specialist MCITP - Server Administrator
    • Marcado como Resposta Gerson Zandonai sexta-feira, 9 de abril de 2010 00:11
    sexta-feira, 28 de agosto de 2009 21:58
  • Fala Gerson,

    Já reiniciou o serviço de spooler?


    Para fazer isso basta executar o comando services.msc e localizar o serviço.



    Abss

    Atenciosamente, Jorge Adamski Se útil, classifique!
    • Marcado como Resposta Gerson Zandonai sexta-feira, 9 de abril de 2010 00:11
    segunda-feira, 31 de agosto de 2009 03:26
  • Bom dia Gerson,

    quando você loga via TS em um servidor, caso pertença ao grupo Administradores, você terá visualização de todas as impressoras existentes no servidor (inclusive a de outros usuários conectados no TS), caso seja membro apenas do grupo Usuários do Desktop Remoto, você manterá visualização apenas das impressoras instaladas ou configuradas para a sua estação.

    Dessa forma, inicialmente verifique aonde está alocado o dispositivo de impressão, ou no servidor, ou fisicamente conectado na estação em questão.

    Certificando-se, tenha certeza de que o usuário logado possui permissão NTFS IMPRIMIR no dispositivo.

    Boa sorte.

    Att,
    Fabiano Barreira - MCP + MCDST + MCSA on Windows Server 2003
    segunda-feira, 31 de agosto de 2009 10:45
  • Bom dia aos amigos deste forum.
    Vamos ser mais preciso ao problema. São usuarios utilizando conexao de area de acesso remoto, XP SP2 e SP3, com imrpessora HP P1505 fora do estado em que se encontra o servidor, apresentando suas impressoras, sendo cada impressora com nome diferenciado para identificação do usuario. Nas propriedades, mostra mascado, " ativar dispositivo bidirecional, impressao RAW, todas as configuraçoes corretas para acesso remoto, (Obs: posso estar errado ou ter errado com a configuração.) mas conforme pesquisas realizadas. O problema é que quando o usuario manda a impressao do servidor para a estação, vc observa que esta enviando para spool da estação, mas ele começa a fazer acumulação de impressão, como (1,2,3,4,5,6,...) e so encerra quando fechamos o TS. Sendo que quando encerra a estação, la fica a impressão na estação e nao imprime. Ja reiniciamos o serviço de spool e quando deletamos o primeiro trabalho, ele começa a imprimir.
    Amigos, observando na WEB, temos muitas duvidas sobre este problema. Os testes solicitados pelos amigos acima, nao obtive sucesso.
    Continuamos por mais sugestões.
    Obrigado
    • Sugerido como Resposta BigBaan sábado, 5 de março de 2011 16:01
    segunda-feira, 31 de agosto de 2009 12:55
  • Em resposta ao amigo Fabiano, a impressora esta fisicamente na estação(XP). No servidor não existe impressora conectada. Quando o amigo informa sobre permissao NTFS, nao consegui entender sobre este detalhe. Poderia ser mais precisso.
    Atenciosamente,
    Gerson
    segunda-feira, 31 de agosto de 2009 13:00
  • Já vi problemas com esse exato modelo de impressora no acesso via TS. E existem relatos de que esse dispositivo realmente apresenta problemas com o TS.

    Dá uma olhada nesses links:

    http://www.tech-archive.net/Archive/Windows/microsoft.public.windows.terminal_services/2008-03/msg00475.html

    http://forums11.itrc.hp.com/service/forums/questionanswer.do?admit=109447626+1253193759019+28353475&threadId=1194678

    Já tentou atualizar o drive do dispositivo?

    Sobre a permissão, nas proprieades da impressora (você pode verificar isso na máquina onde ela está instalada, na seção IMPRESSORAS E APARELHOS DE FAX), você tem uma guia chamada SEGURANÇA, nela você pode definir os usuários e grupos que tem direito a imprimir no dispositivo.

    Att,
    Fabiano Barreira - MCP + MCDST + MCSA on Windows Server 2003
    • Marcado como Resposta Gerson Zandonai sexta-feira, 9 de abril de 2010 00:11
    quinta-feira, 17 de setembro de 2009 13:26
  • Solucionado o problema com aculumo de impressao dos Modelos HP P1005 e P1505.

    atenciosamente,
    Gerson Zandonai

    sábado, 19 de setembro de 2009 16:55
  • Ao amigos do POST.
    Assim que terminar o texto dos caminhos e comandos, postarei aqui. Fica uma dica. Terá que desabilitar "ATIVAR SUPORTE BIDIRECIONAL".
    Atenciosamente,
    Gerson
    segunda-feira, 28 de setembro de 2009 21:44
  • Ao amigos do POST.
    Assim que terminar o texto dos caminhos e comandos, postarei aqui. Fica uma dica. Terá que desabilitar "ATIVAR SUPORTE BIDIRECIONAL".
    Atenciosamente,
    Gerson
    Boa noite Gerson
    Voce informa para desabilitar o suporte bidirecional, mais isso voce aplica na estação cliente do WTS ou no servidor, testei em ambos e mesmo assim minha impressão demora minutos e o spooler da estação local fica acumulando varios documentos até que eu faça logoff do servidor.
    sexta-feira, 9 de outubro de 2009 01:35
  • Leandro,

    O problema é mesmo em relação este modelo em questão, todos os modelos que tem "P" dão problemas ao imprimir via Terminal Service.

    Tenho 5 filiais que acessam o terminal service via VPN e usamos varios modelos de impressoras que vão desde matricial, laser e jato de tinta, porem as HP P1005 e a HP P1505 fazem a mesma coisa em relação a impressão, acumulam um monte (coisa de 50) documentos e trava a fila no servidor, tentei trocar o drive (varias versões), formatar a maquina, formatar o servidor, trocar o cabo (USB 1.1 e 2.0) e nada.

    A atidude mais desesperada que tive, foi entrar em contato com o suporte da HP e com muita perseverança (a dificuldade de encontrar um profissional que entendesse nossa necessidade) me informou que essa linha de impressora não é certificada para uso em Terminal Serice.

    Existe um arquivo PDF com os modelos que funcionam com Terminal Service (Microsoft) e terminal Citrix e justamente esse modelo não tem referencia.

    Vale a pena dar uma conferida:

    http://h71028.www7.hp.com/ERC/downloads/4AA0-8465ENW.pdf

    Bom galera, se alguem conseguiu faze-la funcionar, me expliquem a "mandinga" feita ok?

    Abraços


    Edu - SP
    • Marcado como Resposta Gerson Zandonai quinta-feira, 8 de abril de 2010 23:52
    quinta-feira, 8 de abril de 2010 15:13
  • Senhores,

    Referente a impressora modelos P1005 e P1505, fazer estes caminhos para funcionar. Terá que ficar com a opção ( habilita suporte bidirecional) desabilitada. adicionar o serviço de impressora para mac. 

    <<  Adionar/Remover programas> adicionar e remover componentes do windows > outros serviços de arquivos e impresssão da rede. Marcar a opção Mac.

    Assim vcs nao terão mais problemas com acumulo de impressao na estação.

    Abraços a todos.

    PS: Meu motivo de não responder foi que tive problema muiiiito sério de saúde e minha equipe ja estava me cobrando a resposta deste artigo.

    Grande abraço a todos.

    quinta-feira, 8 de abril de 2010 23:58
  • Bom dia Gerson

    estou com o mesmo problemas que voces, procurei fazer igual ao seu ultimo post e nao encontrei a opcao Mac, tem somente a opcao "serviços de impressao para Unix"

    alguma outra dica?

    abraços

    quinta-feira, 20 de maio de 2010 00:50
  • Bom dia aos amigos deste forum.
    Vamos ser mais preciso ao problema. São usuarios utilizando conexao de area de acesso remoto, XP SP2 e SP3, com imrpessora HP P1505 fora do estado em que se encontra o servidor, apresentando suas impressoras, sendo cada impressora com nome diferenciado para identificação do usuario. Nas propriedades, mostra mascado, " ativar dispositivo bidirecional, impressao RAW, todas as configuraçoes corretas para acesso remoto, (Obs: posso estar errado ou ter errado com a configuração.) mas conforme pesquisas realizadas. O problema é que quando o usuario manda a impressao do servidor para a estação, vc observa que esta enviando para spool da estação, mas ele começa a fazer acumulação de impressão, como (1,2,3,4,5,6,...) e so encerra quando fechamos o TS. Sendo que quando encerra a estação, la fica a impressão na estação e nao imprime. Ja reiniciamos o serviço de spool e quando deletamos o primeiro trabalho, ele começa a imprimir.
    Amigos, observando na WEB, temos muitas duvidas sobre este problema. Os testes solicitados pelos amigos acima, nao obtive sucesso.
    Continuamos por mais sugestões.
    Obrigado
    eh o seguinte.....para resolver o problema de acumulaçoes de impressao via ts basta desativar a impressao no spool da miquina (cliente)...deixa marcado pra imprimir diretamente na impressora (...propriedades da impressora->avançado->iniciar impressao imediatemente) deste modo naum ira mais acumular no spool do pc cliente... no meu caso resolveu.. soh q msm assim ainda tenho problemas para imprimir via ts..hora vai hr naum vai...tenho uma laserjet p1006 tbm..em uma msm rede eu consigo imprimir normalmente...soh q quando acesso de uma rede diferente(ex. outra cidade) naum da certo....grato
    sábado, 5 de março de 2011 16:10