none
Exchange 2007 com alguns erros sobre o DC (Não sei se é erro no meu DC ou no meu Exchange) RRS feed

  • Pergunta

  • Bom Dia,


    Estou migrando alguns servidores pelo fato de lentidão, erros e até mesmo hardware novo, no caso já migrei todo meu parque de servidores, desde ocs2007, todos os isa server 2006, storages, iis servers e por último migrei o Exchange 2007, que tive algumas dificuldades, mas com a ajuda do pessoal aqui do technet consegui superá-las sem muitos problemas.
    Agora chegou a vez do DC.
    Instalei um novo servidor com Windows Server 2003 R2 Standard, instalei o DNS, rodei DCPROMO, com um comando visto aqui no technet (não lembro qual) transferi meu DNS para o novo servidor, e por final passei infrastructure master, schema master, domain naming master.
    Até ai tudo bem.
    Depois fui tentar rebaixar meu primeiro servidor do DC para poder instalar novamente o windows, novos discos, etc. Mas deu um erro de Global Catalog. Lembrei que esqueci de promover o novo servidor como Global Catalog, normal. Fui lá nos serviços e sites do AD, promovi o novo servidor como global catalog e retirei o outro como global catalog.
    Fui fazer um teste dai no Exchange, pois lembrei que ele tinha uma opção sobre qual servidor global catalog ele iria utilizar para fazer login. Acessei o OWA e nada. Deu um erro falando sobre o AD, etc, etc,etc. Fui na console do Exchange e ainda estava setado meu servidor antigo. Dando umas lidas aqui no technet vi vários comandos para fixar um global catalog. Fui tentar utilizar o comando e nada, falava que não era possivel se conectar com meu AD. Achei outro comando para setar o DC com qual ele iria se comunicar, eee nada. =/
    Voltei as configuracoes anteriores do Global Catalog, incluindo os dois servidores como Global Catalog.
    Pensei q pelo menos assim ele iria achar o DC certo e iria alterar para mim as configuracoes e nada.
    =/
    Pelo menos meu exchange está autenticando. Mas eu preciso remover meu DC antigo e não há Cristo que faça o meu Exchange falar com o novo servidor.

    Alguém pode me ajudar?

    Ficarei novamente muito grato!
    Nicholas Marshall Micaloski | MCP - MCTS | Gerente de TI | www.nicholasmm.com.br
    domingo, 22 de março de 2009 03:04

Respostas

  • Encontrei o problema. Meu AD estava com alguns arquivos faltantes, por isso não queria replicar com o novo servidor algumas informações do NETLOGON. Agora está normal. Se alguém quiser mais detalhes, me avise que eu passo certinho oque eu fiz.
    Nicholas Marshall Micaloski | MCP - MCTS | Gerente de TI | www.nicholasmm.com.br
    segunda-feira, 20 de abril de 2009 01:24

Todas as Respostas

  • Encontrei o problema. Meu AD estava com alguns arquivos faltantes, por isso não queria replicar com o novo servidor algumas informações do NETLOGON. Agora está normal. Se alguém quiser mais detalhes, me avise que eu passo certinho oque eu fiz.
    Nicholas Marshall Micaloski | MCP - MCTS | Gerente de TI | www.nicholasmm.com.br
    segunda-feira, 20 de abril de 2009 01:24
  • Oi Nicholas

    Estou com o mesmo problema que voce, idêntico. Já procurei no Technet algo que me ajudasse e nao consegui.

    Estou trocando o servidor e o Exchange ainda fica tentando buscar o DC e GC no servidor antigo. Talvez esteja realmente

    faltando algum arquivo, porque eu usei o processo de migracao automatica.

     

    Por favor me ajude,

    Cristiano CArvalho

    quarta-feira, 14 de abril de 2010 18:41