locked
Realizei defrag e a Mailbox não diminui o tamanho RRS feed

  • Pergunta

  • Bom dia caros colegas, (Feliz ano novo para todos).

    Estou com o seguinte problema, possuia uma base de 120 GB, realizei o defrag nela e ficou com 118 GB, verifiquei algumas mailbox que tinha certeza que deveriam ter diminuido o tamanho e não diminuiram, realizei a movimentação destas mailbox para outra Storage Group e o tamanho diminuiu absurdamente.

    Eu achei que o Defrag iria diminuir o tamanho das mailbox, isso está correto ou não? Se ele não diminui, qual é o processo para diminuir sem ter que mover de Storage Group?

    Obs. A desfragmentação online está agendada para rodar das 23:00h as 06:00h.

    Obs2. Os e-mails foram removidos das mailbox a mais de 1 semana.

    Obs3. Não sei se faz diferença, mas já foi realizado o backup full após o defrag.

    Vejam as imagens.

    Após o defrag da Storage Group "A"

    Após mover para a Storage Group "B"

    Obrigado!

     

    segunda-feira, 2 de janeiro de 2012 14:01

Respostas

  • RoSurdi,

    Valide esses KB"s abaixo.

    http://support.microsoft.com/kb/886700
    http://support.microsoft.com/kb/842033


    David Chaves
    • Marcado como Resposta Richard Juhasz quinta-feira, 5 de janeiro de 2012 16:49
    terça-feira, 3 de janeiro de 2012 23:19
    Moderador

Todas as Respostas

  • RoSurdi,

    Neste caso como a sua database já passou por um processo de ESEUTIL e também de movimentação de mailbox, sugiro você criar uma nova database e mover seus usuários para lá.

    Abs,


    David Chaves
    segunda-feira, 2 de janeiro de 2012 22:19
    Moderador
  • David, bom dia!

    Já havia realizado esta ação e ainda criei duas database para ter um tamanho bem inferior, pois desta forma podemos realizar defrag rapidamente, mas infelizmente não consegui mover todos os usuários, tenho 42 usuários que quando vou mover é apresentada a mensagem abaixo, dei uma pesquisada e não encontrei nenhuma forma para poder mover os usuários, você tem alguma ideia de como posso fazer?

     

     <database>/dc=br/dc=com/dc=dominio/cn=Configuration/cn=Services/cn=Microsoft Exchange/cn=First Organization/cn=Administrative Groups/cn=dominio/cn=Servers/cn=servidor/cn=InformationStore/cn=Second Storage Group/cn=grupo 2</database>
      </destination>
      </moveMailbox>
      <taskSummary errorCount="1" completedCount="0" warningCount="0" errorCode="0x00000000" />
    - <items>
    - <item adsPath="usuário" class="user">
      <progress code="41" milliseconds="424984">Moving messages. Mensagens enviadas (288/297)</progress>
    - <summary isWarning="false" errorCode="0xc1054005">
      The MAPI call failed. MAPI or an unspecified service provider. ID no: 80004005-0000-00000000
    - <details>
    - <source>
      <database>/dc=br/dc=com/dc=dominio/cn=Configuration/cn=Services/cn=Microsoft Exchange/cn=First Organization/cn=Administrative Groups/cn=dominio/cn=Servers/cn=servidor/cn=InformationStore/cn=First Storage Group/cn=grupo</database>

    Obrigado!

    terça-feira, 3 de janeiro de 2012 13:51
  • RoSurdi,

    Valide esses KB"s abaixo.

    http://support.microsoft.com/kb/886700
    http://support.microsoft.com/kb/842033


    David Chaves
    • Marcado como Resposta Richard Juhasz quinta-feira, 5 de janeiro de 2012 16:49
    terça-feira, 3 de janeiro de 2012 23:19
    Moderador
  • Olá RoSurdi.

    Alguma novidade sobre o problema?

     

    Abraço.


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    quarta-feira, 4 de janeiro de 2012 17:16
  • David,

    Não estou com estes KB's não, infelizmente a ultima vez que atualizamos o Exchange tivemos alguns problemas, um deles era que as pessoas que tinha a permissão de enviar e-mails por outra caixa não estavam mais conseguindo, nós tivemos que voltar um ponto de restauração.

    Richard,

    Ainda estou com o problema, mas pelo post do David eu acredito que deveria estar com os dois KB's e não estou.

     

    Obrigado pela atenção.

    sexta-feira, 6 de janeiro de 2012 12:34