none
Autenticacao TMG RRS feed

  • Pergunta

  • Pessoal estou com um problema no TMG que e o seguinte:

    Preciso que as saidas pop e smtp ( usamos o outlook), seja autenticada, ou seja os usuarios so conseguiriam receber e enviar emails se for autenticado.
    Porem quando coloco na regra usuarios autenticados, ninguem consegue enviar emails, apenas quando eu coloco TODOS USUARIOS.
    O que tenho que fazer para que isso de certo?

    Desde ja agradeco

    quinta-feira, 24 de fevereiro de 2011 18:14

Respostas

Todas as Respostas

  • J.Carlos.

    A unica maneira de fazer isso é instalando o firewall Client nas estações.

    Somente os protocolos HTTP/S conseguem fazer essa autenticação. Para todos os outros protocolos você precisa do Firewall Client caso queira utilizar a opção de usuários autenticados na regra.

     

    []'s

    Renato Marson Pagan


    Renato Marson Pagan
    quinta-feira, 24 de fevereiro de 2011 19:58
  • Renato primeiramente obrigado pela resposta

    Sim eu tenho o Client TMG em todas as estacoes, porem quando vou na regra e coloco usuarios autenticados, o email nao sae.

    o que pode ser ?

    sexta-feira, 25 de fevereiro de 2011 13:04
  • No log do TMG, Se você filtrar por esse cliente que mensagem que aparece?

    Qualquer coisa cola aqui os pacotes que estão sendo bloqueados dessa estação...

    []'s

    Renato Marson Pagan


    Renato Marson Pagan
    sexta-feira, 25 de fevereiro de 2011 13:13
  • Renatao segue abaixo o problema quando eu coloco usuarios autenticados:

    Denied Connection HPML350 25/02/2011 11:05:53
    Log type: Firewall service
    Status: The action cannot be performed because the session is not authenticated.
    Rule: Internet
    Source: Internal (192.168.0.144:49869)
    Destination: External (cl01.mobimail.com 201.76.62.3:110)

    RESULTCODE
    0XC0040000C FWX_E_NOT_AUTHENTICATED

    A regra que eu criei chama Internet

    Esta habilitada para todos os protocolos - do internal para external - e usuarios autenticados

    Esse log é da minha maquina, e tenho o TMG Client instalado.

    sexta-feira, 25 de fevereiro de 2011 14:08
  • O TMG Client nao está autenticando.

    O erro indica que a conexão está sendo feita como anonima.

    Você mudou a configuração do Firewall Client? A opção Outlook?

    Segue esse tutorial http://www.isaserver.org/articles/2004olpop3smtp.html e configura a opção Outlook Disable para 0.

    Se não configurar isso, o Firewall CLient ignora as conexões do Outlook e não autentica elas.

     

    []'s

    Renato Marson Pagan


    Renato Marson Pagan
    sexta-feira, 25 de fevereiro de 2011 14:27
  • É renato, quando achamos que sabemos alguma coisa, ai vemos que temos muito a aprender.
    Muito obrigado pela ajuda.
    alias gostaria de dizer que, ja sai de muitos problemas com a ajuda de profissionais do forum.

    Grande abraço e obrigado.

     

    sexta-feira, 25 de fevereiro de 2011 16:56