none
Problemas com Instalação SharePoint e Manipulação Central Administration RRS feed

  • Pergunta

  • Olá!

    Estou utilizando ;

    - Windows server 2008 R2 - com AD 

    - SQL Server 2008 R2

    - Share point Server 2010 ( com pré requisitos instalados )

    Sou iniciante neste tipo de ambiente SharePoint + Project Server, então logo me deparei com as seguintes dificuldades :

    1) Durante a instalação do Share point, notei que a tela de escola do tipo de servidor ( stand alone ou server farm), não aparece para mim.Vi em um forum informando que quando se utiliza o AD esta opção é "Pulada" e a insalação é feita como stand-alone.Gostaria de saber se isso é verdade e entender melhor ate que ponto isso pode influenciar nos testes.

    2)Consigo finalizar isntalação do sharepoint normalmente, porém não consigo manipular o central administratrion do sharepoint normalmente.Utilizando IE8, diversos botões e recursos que tento executar simplesmente não executam e mostram as seguintes mensagens de erro :

    WebForm_SaveScrollPositionSubmit is undefined

    WebForm_PostBackOptions is undefined

                    SP.Res.defaultsDialogWidth is null or not an object

    Desde de já, agradeço !

    Att Bianca Berdugo

    terça-feira, 11 de setembro de 2012 12:58

Respostas

  • Bianca,

    Então recomendo a criação de um ambiente de teste com o AD no servidor separado. Assim você pode instalar no modo farm e entender o processo de instalação do SharePoint completo.


    Atenciosamente, Rafael Fausto

    • Marcado como Resposta Bianca Berdugo quinta-feira, 20 de setembro de 2012 12:25
    terça-feira, 11 de setembro de 2012 18:15

Todas as Respostas

  • Bianca,

    Não é muito interessante utilizar o sharepoint no mesmo servidor que o AD. Não tem como você instalar o SharePoint em outro servidor?


    Atenciosamente, Rafael Fausto

    terça-feira, 11 de setembro de 2012 13:41
  • Rafael,

    A principio este é um ambiente de testes, posso verificar a possibilidade de dividir os srvs..

    Estou fazendo o seguinte teste, instalando sharepoint SEM AD e verificar se consigo instalar em modo farm. Caso consiga acho que fica claro que o problema era o modo de instalação que o AD interferiu, então faço novos testes com AD em outra maquina.

    Você sabe algo sobre os erros citados em meu primeiro post?

    Agradeço resposta !

    Att.

    Bianca Berdugo

    terça-feira, 11 de setembro de 2012 13:45
  • Bianca,

    1- Isso acontece mesmo quando você instala no DC, somente standalone.

    Como o seu ambiente é de teste, não há nenhum problema.

    2 - No IE esta configurado o site como seguro?


    Atenciosamente, Rafael Fausto



    • Editado Rafael Fausto terça-feira, 11 de setembro de 2012 14:38
    terça-feira, 11 de setembro de 2012 14:32
  • Rafael, 

    A principio é ambiente de testes , mas perciso chegar em uma configuração padrão funcional.

    Em um dos meus testes, insatel sql express e ao instalar share point apareceu pra mim a opção de instalação para farm (nao instalou direito stand alone como havia acontecendo com sql 2008 r2 com AD integrado).Lembro que com essas configurações com segui abrir o central administration sem o problema descrito de os botões e recursos nao executarem mostrando apenas erros.Porém tive que parar o testes com esta configurações por falta de desempenho na maquina, entao quando troquei nao refiz o teste passei direito ao sql server com AD..

    O IE sempre esteve com configuração padrão de segurança.Em um dos testes cheguei ate a diminuir as configurações de segurança mas não tive resultado diferentes quanto aos erros informados.


    terça-feira, 11 de setembro de 2012 17:22
  • Bianca,

    Então recomendo a criação de um ambiente de teste com o AD no servidor separado. Assim você pode instalar no modo farm e entender o processo de instalação do SharePoint completo.


    Atenciosamente, Rafael Fausto

    • Marcado como Resposta Bianca Berdugo quinta-feira, 20 de setembro de 2012 12:25
    terça-feira, 11 de setembro de 2012 18:15
  • Rafael, 

    Realmente, vou fazer isto.Posto aqui os resultados depois.

    Agradeço ajuda.

    Att Bianca Berdugo

    terça-feira, 11 de setembro de 2012 18:18
  • Bom dia !

    Bom, fiquei de fazer os testes e listar aqui os resultados.

    Realmente o que resolveu para mim foi instalar em um PC server 2008 com AD, em outro PC server 2008 com SQL 2008 R2, SharePoint Server 2010 e Project Server 2010.

    Separando o AD do ambiente com SharePoint pude escolher o modo de instalação New Farm(single farm) e Stand alone o acesso ao banco de dados.Com isso consegui um ambiente funcional do SharePoint+Project Server

    Agradeço ajuda de Rafael Fausto

    Att.

    • Sugerido como Resposta Danilo Toscano terça-feira, 27 de novembro de 2012 18:24
    • Não Sugerido como Resposta Danilo Toscano terça-feira, 27 de novembro de 2012 18:24
    quinta-feira, 20 de setembro de 2012 12:28