none
Não consigo passar da tela de seleção de idiomas na primeira instalação do server ts150 lenovo RRS feed

  • Pergunta

  • Boa Tarde

    Estou com um ts 150 o qual o teclado e mouse não funcionam pois o computador trabalha com usb 3.0 o mesmo não tem na midia do Server, como fazer para solucionar este problema?

    terça-feira, 7 de novembro de 2017 18:41

Respostas

  • Ola Luciano Lcmso

    Tudo bem contigo?

    Recomendamos realizar um Clean Boot para verificar se o erro persiste.

    Dando continuidade inicie o Windows em modo seguro pelo botão de desligar, assim ele não trava ante de finalizar o processo, aplicando os seguintes procedimentos. 

    Reinicie o computador. Quando acessar a tela de entrada, mantenha pressionada a tecla Shift enquanto seleciona
    Ligar/Desligar  > Reiniciar.
    Depois que o computador for reiniciado na tela Escolha uma opção, selecione Solucionar problemas > Opções avançadas > Configurações de Inicialização > Reiniciar.
    Depois que o computador for reiniciado, você verá uma lista de opções. Selecione 4 ou F4 para iniciar o computador no Modo de Segurança. Ou, se precisar usar a Internet, selecione 5 ou F5 para entrar no Modo de Segurança com Rede.
    Veja agora iniciando em modo seguro, qual o comportamento? 

    Caso em modo seguro o problema não ocorra, aplique o seguinte recurso. 
    1. Pressione as teclas Windows + R, digite MSconfig e clique em Ok;  
    2. Na janela Configuração do Sistema clique na aba serviços; 
    3. Na parte inferior da tela marque a caixa Ocultar todos os serviços Microsoft e clique Desativar tudo;  
    4. Agora clique na aba Inicialização de programas e clique em Abrir gerenciador de tarefas;  
    5. Na janela gerenciadora de tarefas na aba inicializar, desabilite todos os programas que não são Microsoft, feche o gerenciador de tarefas e clique ok em configuração do sistema e reinicie o computador se solicitado. 

    Ele vai iniciar em modo normal, veja se o problema ocorre com a inicialização limpa.

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 20 de novembro de 2017 18:48

Todas as Respostas

  • Bom dia, Luciano Lcmso

    Tudo bem contigo?

    Poderia pr gentileza nos enviar uma imagem com o erro ocorrendo?

    Poderia por gentileza nos fornecer maiores informações.

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 8 de novembro de 2017 12:06
  • Boa Tarde

    tudo bem?

    https://drive.google.com/open?id=1pUk65MdBFzOVXeJsZDRAGh72QNwIqt-o

    Eis aqui a imagem após chegar aqui não consigo prosseguir teclado e mouse ficam inutilizáveis, fiz testes com a midia de instalação do windows 10 a mesma consegue passar desta parte as demais Server 2008, Win7 não tem sucesso, todas as portas usb do computador são usb 3.0 o server 2008 não tem este driver nativo em sua mídia como posso fazer para obter sucesso na operação?

    De já agradeço a ajuda e o apoio.

    quarta-feira, 8 de novembro de 2017 17:00
  • Ola Luciano Lcmso

    Tudo bem contigo?

    Recomendamos realizar um Clean Boot para verificar se o erro persiste.

    Dando continuidade inicie o Windows em modo seguro pelo botão de desligar, assim ele não trava ante de finalizar o processo, aplicando os seguintes procedimentos. 

    Reinicie o computador. Quando acessar a tela de entrada, mantenha pressionada a tecla Shift enquanto seleciona
    Ligar/Desligar  > Reiniciar.
    Depois que o computador for reiniciado na tela Escolha uma opção, selecione Solucionar problemas > Opções avançadas > Configurações de Inicialização > Reiniciar.
    Depois que o computador for reiniciado, você verá uma lista de opções. Selecione 4 ou F4 para iniciar o computador no Modo de Segurança. Ou, se precisar usar a Internet, selecione 5 ou F5 para entrar no Modo de Segurança com Rede.
    Veja agora iniciando em modo seguro, qual o comportamento? 

    Caso em modo seguro o problema não ocorra, aplique o seguinte recurso. 
    1. Pressione as teclas Windows + R, digite MSconfig e clique em Ok;  
    2. Na janela Configuração do Sistema clique na aba serviços; 
    3. Na parte inferior da tela marque a caixa Ocultar todos os serviços Microsoft e clique Desativar tudo;  
    4. Agora clique na aba Inicialização de programas e clique em Abrir gerenciador de tarefas;  
    5. Na janela gerenciadora de tarefas na aba inicializar, desabilite todos os programas que não são Microsoft, feche o gerenciador de tarefas e clique ok em configuração do sistema e reinicie o computador se solicitado. 

    Ele vai iniciar em modo normal, veja se o problema ocorre com a inicialização limpa.

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 20 de novembro de 2017 18:48
  • Bom dia,

    Poderia por gentileza nos informar se a reposta acima lhe foi útil?

    Ficamos no aguardo de algum retorno. Caso contrario, esta thread sera encerrada !

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 24 de novembro de 2017 15:44
  • Bom dia,

    Por falta de retorno esta thread esta encerrada !

    Caso necessario, por gentileza abra uma nova thread que ficaremos felizes em lhe ajudar.

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 27 de novembro de 2017 12:24