none
Liberar site por Ip RRS feed

Todas as Respostas

  • Ola PEssoal, Rafael.

     Estou com o mesmo problema.

     tenho um site de teste interno , e quero colocar ele num ip publico.

     Este meu ip ja esta liberado e so colocar no site para funcionar.

     porem nao quero colocar nome somente ip tbem.

     

     criei uma web push no isa apontando para o servidor que ta a pagina, na pagina eu coloquei pra subir no ip 8081 e no isa criei um listem na porta 8081.

     

    http://200.200.200.200 e nao vai, e tambem http://200.200.200.200:8081 e nada.

     

     Porem nao funciona, na verdade nao consigo nem monitorar isto pra saber oq esta acontecendo.

     

     Help por favor.

     

     ABc,

     

    quarta-feira, 23 de abril de 2008 14:34
  •  

    Cara da uma olhada nas tabs o seguinte:

    Action: Allow
    From: Anywhere
    serve: ip externo
    traffic : http
    listener: network    external; internal
                  port           8081


    web server
    marcar - redirect request to http port      8081

     

    o teu server isa tem IP externo?

    quarta-feira, 23 de abril de 2008 14:50
  • Ola Rafael, minha regra esta quase isto que vc falouuuu...

     

    Action: Allow
    From: Anywhere
    serve: IP interno SERVIDOR QUE TA A PAGINA
    traffic : http
    listener: network    external ( SOMENTE EXTERNAL )
                  port           8081


    web server
    marcar - redirect request to http port      8081

     

    o teu server isa tem IP externo?

    Meu isa server tem 2 ip´s externos um apontado para cada aplicacao que esta funcionando perfeitamente.

    agora estou colocando mas este ip externo para outra aplicação porem nao ta funcionando.

    quarta-feira, 23 de abril de 2008 14:55
  • E na porta padrão 80 , funcinou ?

    quarta-feira, 23 de abril de 2008 15:01
  • na verdade na porta 80 eu ja tenho uma aplicação rodando.

    nao coloquei 8080 pq é a porta que o isa usa para com os firewals clientes.

     

    por isto optei pela porta 8081

     

    quarta-feira, 23 de abril de 2008 15:04
  • Aparentemente tu fes tudo correto né, como esta o IIS ?

    Algum detalhe importante esta faltando, me passa o IP do site quero ver o erro ...

     

    quarta-feira, 23 de abril de 2008 15:49
  • No IIS aparentemente esta tudo correto.

     

    200.143.25.150

     

    veja ae por favor.

     

     

     

    quarta-feira, 23 de abril de 2008 15:54
  • Cara, nem consigo dar ping no IP.. ta bloqueado.

    tu criou duas rules web server publishing , uma para rede local e outra externa ?

     

     

    quarta-feira, 23 de abril de 2008 16:13
  •  

    Rafael, realmente nao pinga mesmo.. ate tentei fazer este ip pingar mas sem exito.

    minha placa de rede principal pinga normal, porem os outros 2 ips publicos que add nela nao pinga de jeito nenhum.

    Cara eu tenho apenas uma web push rule referente este processo.

    nada mas que isto, aquela que ja te passei.

    quarta-feira, 23 de abril de 2008 16:16
  •  

    Internamente a publicação funciona?   Log do windows esta acusando algo? seu serviço de dns tá acusando algum erro?
    quarta-feira, 23 de abril de 2008 16:21
  • Rafael, nao tenho nenhum problema a respeito doq vc perguntou.

    a publicação interna esta funcionando normal. Nao estou usando um endereço dns apenas ip mesmo http://10.10.10.10:9999 ( exemplo ) . Assim do jeito que te escrevi esta acessando de qualquer maquina na rede. O problema esta externo mesmo, oq nao estou conseguindo indentificar.

    quarta-feira, 23 de abril de 2008 17:30
  •  Ola PEssoal,ainda estou o este problema, sera que alguem pode me dar um help?

     

     Abc,

     

    segunda-feira, 19 de maio de 2008 13:59