none
Compartilhamentos do Windows 7 deixam de funcionar para o XP RRS feed

  • Pergunta

  • Seguinte, tenho alguns pcs da minha rede com Windows 7 Pro e outros com XP Pro. Ao ligar as maquinas todos os compartilhamentos funcionam e todos os pcs se acessam os compartilhamentos, porem depois de algum tempo os Windows XP não acessam mais os Windows 7, mas os Seven continuam se acessando e o legal é que os Windows 7  continuam a acessar os Windows XP, reinicio o Seven e os XP voltam a lhe acessar.

    "Windows ORIGINAIS COM TODOS UPDATES"!!!

    • Movido Rogerio Jerez segunda-feira, 20 de setembro de 2010 13:15 Movido para o Forum apropriado. (De:Onde devo postar minha dúvida?)
    sábado, 18 de setembro de 2010 14:40

Respostas

  • Vantuirr,

    Pelo seu problema, provavelmente sua rede está configurada para auto disconectar após algum tempo de ociosidade e inatividade nos Shares.

    Para alterar esses valores, faça o seguinte procedimento no Client que você está tendo o problema.

    Abra o Prompt de comando, e digite:

    Net Config Server (Verifique na parte Idle Session Time), caso tenha alguma numeração, esse é o tempo que as máquinas perdem o share após esse "certo" tempo mencionado pra você.

    Para fins de testes, digite o seguinte comando no Prompt:

    net config server /autodisconnect: -1 (Onde -1 é para nunca disconectar), ou coloque um valor de acordo com a necessidade)

    Faça um teste.

    Abraço.


    Carlos Eduardo Gnochi de Oliveira
    segunda-feira, 20 de setembro de 2010 15:26
    Moderador
  • Vantuir,

    bom dia.

    Embora seja para Windows Vista, funciona da mesma forma para o Windows 7:

    http://www.guiadohardware.net/comunidade/tutorial-rede/813471/

     

    Abraços.


    Gilberto Soares Lopes
    terça-feira, 21 de setembro de 2010 12:57
    Moderador

Todas as Respostas

  • Há muito tempo atrás, havia visto este problema em máquinas XP -- XP. Era uma chave no GPEDIT.MSC que determinava o tempo de ociosidade da conexão para desconectar o drive. Vou ver se acho algo a respeito...
    Fernando Nishimura de Aragão
    Se a resposta foi útil, clique no ícone ao lado para avaliar positivamente o participante. Obrigado.
    segunda-feira, 20 de setembro de 2010 13:19
  • Veja se o servico  "servidor" estar caindo

    e quando o pessoal nao estiver acessando veja se reinicando este serviço funciona

    caso nao seja ele

    verifique o log de evento sobre algum serviço que pare de funcionar

     

    Abracos

    segunda-feira, 20 de setembro de 2010 14:38
  • Vantuirr,

    Pelo seu problema, provavelmente sua rede está configurada para auto disconectar após algum tempo de ociosidade e inatividade nos Shares.

    Para alterar esses valores, faça o seguinte procedimento no Client que você está tendo o problema.

    Abra o Prompt de comando, e digite:

    Net Config Server (Verifique na parte Idle Session Time), caso tenha alguma numeração, esse é o tempo que as máquinas perdem o share após esse "certo" tempo mencionado pra você.

    Para fins de testes, digite o seguinte comando no Prompt:

    net config server /autodisconnect: -1 (Onde -1 é para nunca disconectar), ou coloque um valor de acordo com a necessidade)

    Faça um teste.

    Abraço.


    Carlos Eduardo Gnochi de Oliveira
    segunda-feira, 20 de setembro de 2010 15:26
    Moderador
  • Vantuir,

    bom dia.

    Embora seja para Windows Vista, funciona da mesma forma para o Windows 7:

    http://www.guiadohardware.net/comunidade/tutorial-rede/813471/

     

    Abraços.


    Gilberto Soares Lopes
    terça-feira, 21 de setembro de 2010 12:57
    Moderador
  • Ai Carlos Eduardo blz!!!

    Cara coloquei sua sugestão em teste voltarei para relatar se funcionou... ok!!

    sexta-feira, 24 de setembro de 2010 21:07
  • Gilberto

    Vou aguardar o resultado da dica Carlos, caso não resolva vou aplicar sua sugestão...

    Obrigado...

    Vlw..

    sexta-feira, 24 de setembro de 2010 21:10