none
codificação no outlook 2007 RRS feed

  • Pergunta

  • Boa tarde,

    Estou a ter problemas de codificação em apenas alguns e-mails que recebo. Na maioria, a codificação está correcta, mas noutros, todos os caracteres assenutados estão trocados ou com pontos de interrogação. Se abrir o email, e for a outras acções, a codificação está utf-8. Se modificar a codificação para qualquer outra a visualização do texto piora, mas se tornar a colocar utf-8 fica tudo direito. Fecho o email, gravo, mas quando torno a abrir a codificação está errada novamente... O que poderá ser?

    Obrigado.
    quarta-feira, 17 de fevereiro de 2010 17:43

Todas as Respostas

  • JCampos,

    o seu Office está atualizado? Pode parecer apenas um detalhe, mas pode ser de grande peso...


    Caio Vinicius Vaz - Analista de Suporte
    quinta-feira, 18 de fevereiro de 2010 11:43
  • Olá bom dia,

    Sim, foi a primeira coisa que fiz....
    quinta-feira, 18 de fevereiro de 2010 12:04
  • Olha, deixa eu fazer mais uma pergunta...É sempre de um mesmo remetente ou totalmente aleatorio?

    Pode ser a fonte que o rementente esteja usando e que você não tem ai na sua máquina, quando a você abre algo que esteja escrito com uma fonte que você não tem, aparece caracteres estranhos...

    Vamos tentando descubrir aos poucos...É um problema que não custumo ver...
    Caio Vinicius Vaz - Analista de Suporte
    quinta-feira, 18 de fevereiro de 2010 12:52
  • boas,

    É aleatório! O tipo de letra poderia ser uma hipótese mas neste caso, a fonte tem sido ou é arial ou times e se fizer aquele processo de alterar o encoding, a presentação fica correcta, portanto o problema deve estar a na codificação.... o problema é que o outlook apenas tem opções para encoding para outgoing mail e não para o incoming mail :(

    Não sei mais que fazer....
    quinta-feira, 18 de fevereiro de 2010 14:54
  • :\,

    Não há nenhuma semelhança??? Tem de haver algo que seja parecido...Enquanto isso vou tentando ver aqui se consigo encontrar algo...
    Caio Vinicius Vaz - Analista de Suporte
    quinta-feira, 18 de fevereiro de 2010 15:55
  • Pelo que estou pesquisando aqui isso acontece frequentemente com pessoas que enviam e-mail pelo blackberry, esses e-mails são de blackberry?
    Caio Vinicius Vaz - Analista de Suporte
    quinta-feira, 18 de fevereiro de 2010 15:58