none
Windows Server 2012 R2 RRS feed

  • Pergunta

  • Boa tarde!

    Tenho um Server Dell onde o Sistema Operacional Windows Server 2012 R2 está em um HD na unidade C, e as VM´s estão em outro na Unidade D.

    O Hyper-V não está deixando abrir as VM´s, mas entro via TS no AD e ele avisa que preciso reiniciar para corrigir erros na Unidade D.

    Comprei outro HD. Agora a minha pergunta é:

    Preciso exportar para esse HD novo as VM´s, ou somente copiando (depois de desligar as VM´s no Hyper-V, claro) para a Unidade nova e direcionando no Hyper-V, funciona?

    quinta-feira, 28 de fevereiro de 2019 17:04

Respostas

  • Bom dia,

    Por falta de retorno essa thread está sendo encerrada.

    Caso necessário, sinta-se livre para reabrir a thread (desmarcando como resposta) ou se achar mais conveniente, abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator terça-feira, 12 de março de 2019 13:17
    terça-feira, 12 de março de 2019 13:17
    Moderador

Todas as Respostas

  • Boa tarde. Pode utilizar o recurso de exportar ou simplesmente copiando e montando as VMS no hyperv e posteriormente adicionando os discos de sua VM.

    Se útil, por favor Classifique João C.X.Macedo Specialist Platforms Microsoft MCP,MCT,MCSA,MCTS,MCITP, ENTERPRISE VIRTUALIZATION WINDOWS SERVER 2008 R2,MCSE WINDOWS SERVER 2012,MCSA WINDOWS SERVER 2016

    quinta-feira, 28 de fevereiro de 2019 17:53
  • Obrigado pelo feedback, João.

    Então, farei a cópia e direcionarei no Hyper-V. É bem mais rápido que exportar e importar, até porque possuo 4VM´s. Farei no final de semana. Deixarei aqui o resultado.

    quinta-feira, 28 de fevereiro de 2019 18:01
  • Boa tarde Mogomes,

    Houve alguma atualização no seu caso? 

    Concluiu o seu procedimento? Qual foi o resultado?

    Atenciosamente, 


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 6 de março de 2019 17:41
    Moderador
  • Bom dia,

    Por falta de retorno essa thread está sendo encerrada.

    Caso necessário, sinta-se livre para reabrir a thread (desmarcando como resposta) ou se achar mais conveniente, abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator terça-feira, 12 de março de 2019 13:17
    terça-feira, 12 de março de 2019 13:17
    Moderador