locked
Exchange não envia. Só pelo POP. RRS feed

  • Pergunta

  • Pessoal,

     

    Estou com um problema que não sei mais o que fazer para resolver. Ex:

    - tenho um email existente no meu provedor fornecedor@empresa.com.br

    - quando eu envio um e-mail via Exchange para esse e-mail ele me volta um erro dizendo que esse e-mail não existe, mas ele existe.

     

    Nas estações, o Outlook 2003 está configurado com a conta do Exchange como padrão e uma outra conta POP. No servidor está configurado o POP3 Connector. Se envio através da conta POP ele chega normalmente. O que pode estar configurado errado?

    quinta-feira, 29 de maio de 2008 20:51

Respostas

Todas as Respostas

  • Ola Wander,

     

    Cara se volta NDR do servidor externo é pq o problema nao é contigo e sim do cara.

     

    Bom tu já disse que é pop entao aquele outro post teu do sbs estava certo, correto?

     

    Uma coisa, tu sempre envia via smtp, pop é para recebimento. Tu provavelmente está fazendo confusao de contas. Eu recomendo usar sempre só o uma conta mapi para tudo e fazer share de smtp address, de uma olhad ano histórico que já discutimos isto aqui.

     

     

    quinta-feira, 29 de maio de 2008 20:58
  • Vc tem algum smtp conector configurado além do pop?

    quinta-feira, 29 de maio de 2008 21:02
  •  

    Esse e-mail que não envia pelo Exchange, é do mesmo domínio que o meu e-mail e só envia se for pela conta POP.

     

    O SMTP conector está configurado. Aqui na empresa a gente envioa os e-mails normalmente. São só alguns domínios que dão esse problema. Inclusive são 3 e-mails internos da empresa que o Exchange volta mensagem que não existe e esses e-mails estão hospedados na Locaweb junto com todos os outros da empresa.

    quinta-feira, 29 de maio de 2008 21:07
  • Ola Wander,

     

    Mas na conta POP tu tem um SMTP configurado, correto?

     

    A melhor forma é habilitar um share smtp address entre o dominio remoto e o exchange, e configurar todos os clientes para serem MAPI, tu deves criar contatos para os e-mails externos (provedor), isto deve resolver o problema.

     

     

    quinta-feira, 29 de maio de 2008 21:17
  •  

    Você teria um tutorial para fazer essa configuração?

    Se for POP ao invés de MAPI não tem como funcionar?

    quinta-feira, 29 de maio de 2008 21:21
  • Ola Wander,

     

    Atropelando o post do Anderson e complementando o mesmo Smile o que ele disse é que é a melhor opção para o seu cenário.

    E quanto ao share smtp, veja essa KB oficial:

    http://support.microsoft.com/kb/321721

     

    Abs.

     

    sexta-feira, 30 de maio de 2008 01:24