none
Computador não localiza a maquina onde a impressora está instalada. RRS feed

  • Pergunta

  • Tenho um computador onde está instalada a impressora da empesa. Essa máquina esta servindo impressão para outras 8 máquinas na rede. E está navegando na internet normalmente. Está instalado o Windows 7 Pro. Das 8 máquinas 7 enxergam esse servidor de impressão normalmente e conseguem imprimir. Um dos computadores que está navegando na internet normalmente e enxerga todas as outras 7 máquinas menos o servidor de impressão. Tentei acessar pelo nome: //micro01, pelo ip: 192.18.10.74, mas sempre diz que o caminho de rede é inexistente. Eu não consigo nem pingar o servidor de impressão nesta maquina, mas pingo todas as outras. Dessas 8 máquinas algumas estão com windows 7 outras com windows 10. A maquina que não acessa o servidor de impressão funcionava normalmente e estava com windows 7 e um belo da ela simplesmente  parou de acessar  servidor de impressão. Ela foi formatada com winodws 10 e o problema persiste.

    Alguém tem alguma luz para resolver esse mistério?

    quinta-feira, 5 de novembro de 2020 17:43

Respostas

  • Fernando, boa noite!

    Ao meu ver o problema é devido o acesso a internet, pois esse range que está utilizando é IP Público e não privado. (192.18.10.74).  Faz um teste, na máquina que apresenta o erro e a que está a impressora instalada remova a configuração do gateway e veja se uma vai enxergar a outra e certifique-se que ambas estão utilizando a mesma máscara de rede.

    Se funcionar a minha sugestão é você mudar o range da rede para 192.168.10.0/24 Classe C.

    Veja o link: https://ipinfo.io/AS43894/192.18.0.0/17-192.18.10.0/24

    Se for útil marque como resposta.

    sexta-feira, 6 de novembro de 2020 00:15
  • Obrigado por ter tentado ajudar, mas o problema foi resolvido. Na época deixaram de passar algumas informações que tive que descobrir analisando toda a rede do zero. O problema era uma switch que estava com problemas.
    • Marcado como Resposta Fernandobco terça-feira, 26 de janeiro de 2021 00:49
    terça-feira, 26 de janeiro de 2021 00:48

Todas as Respostas

  • Fernando, boa noite!

    Ao meu ver o problema é devido o acesso a internet, pois esse range que está utilizando é IP Público e não privado. (192.18.10.74).  Faz um teste, na máquina que apresenta o erro e a que está a impressora instalada remova a configuração do gateway e veja se uma vai enxergar a outra e certifique-se que ambas estão utilizando a mesma máscara de rede.

    Se funcionar a minha sugestão é você mudar o range da rede para 192.168.10.0/24 Classe C.

    Veja o link: https://ipinfo.io/AS43894/192.18.0.0/17-192.18.10.0/24

    Se for útil marque como resposta.

    sexta-feira, 6 de novembro de 2020 00:15
  • Obrigado por ter tentado ajudar, mas o problema foi resolvido. Na época deixaram de passar algumas informações que tive que descobrir analisando toda a rede do zero. O problema era uma switch que estava com problemas.
    • Marcado como Resposta Fernandobco terça-feira, 26 de janeiro de 2021 00:49
    terça-feira, 26 de janeiro de 2021 00:48