none
MSN Vs Isa Server 2006 = Erro 81000378 (somente alguns usuários) RRS feed

  • Pergunta

  • Como estão, caros colegas?

    Preciso da ajuda de vocês porque estamos com um problema sério aqui na empresa. Usamos Windows Server 2008 com ISA Server 2006 e todos os usuários acessam os perfis pelo TS. O problema está no uso do MSN. Alguns usuários conseguem utilizar normalmente, porém outros não. Quando o usuário tenta o logon, aparece o erro 81000378 e não loga. O problema deve estar em carregar a lista de contatos, porque fizemos um teste: pedimos para o usuário tentar logon e após inserir o nome de usuário e senha, minimizar o MSN. Feito isso, ele loga normalmente e consegue receber mensagens e respondê-las pelo ícone que fica minimizado. Se abrir a tela do MSN, ele cai na hora! Não conseguimos achar solução porque não sabemos se a causa é o ISA ou se pode ter relação com o AD ou se é algum outro problema.

    OBS.: alguns usuários conseguiam utilizar normalmente e o problema começou sem causa aparente.

    Alguém tem alguma idéia que possa nos ajudar?

    Obrigado!

    Patrick Habran
    sexta-feira, 4 de setembro de 2009 14:15

Todas as Respostas

  • O ISA não roda em 2008, ou seria o TMG!!!!!

    De uma olhadinha no seu ambiente,

    Provavelmente proxy pode esta bloqueando o acesso ao domínio dos contatos!!
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    • Editado David182 sexta-feira, 4 de setembro de 2009 14:31
    sexta-feira, 4 de setembro de 2009 14:22
  • De uma olhadinha aki tbm e ve se te ajuda:


    http://messenger-supportpt.spaces.live.com/Blog/cns!D7CC8B7799AC05B3!116.entry
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    sexta-feira, 4 de setembro de 2009 14:28
  • Bom dia, David. Realmente me equivoquei na explicação. O ISA Server e o AD estão no Server 2003. O 2008 é só o TS.

    Vou ver o link que passou para ver se consigo alguma coisa.

    Obrigado.
    sexta-feira, 4 de setembro de 2009 14:48
  • Patrick,

    O MSN deles esta com proxy configurado?
    Vc ja tentou instalar uma outra versão do MSN?

    Acredito que se fosse problema com o ISA ele nem logaria....


    No guardo

    abraços
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    sábado, 5 de setembro de 2009 04:09
    Moderador
  • Bom dia, Luis Fernando.

    O proxy está configurado sim, no próprio Internet Explorer e o MSN puxa as mesmas configurações. Acho que o problema está na liberação do contacts.msn.com, mas só estamos desconfiados. O engraçado é que alguns estavam acessando e, de uma hora para outra, começaram a ter erros. E outros nunca tiveram nenhum tipo de erro, e possuem os mesmos privilégios desses que estão bloqueados. Estranho, não?
    terça-feira, 8 de setembro de 2009 12:25
  • Alguma novidade?
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    terça-feira, 8 de setembro de 2009 12:34
  • ve esse endereço dos contatos:

    local-bay.contacts.msn.com:443

    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    quarta-feira, 9 de setembro de 2009 19:03
  • Olá, David.

    Não entendi o que quis dizer. Tentar acessar esse endereço? Se for isso, dá acesso negado, mesmo a minha máquina que tem o MSN funcionando perfeitamente.
    quinta-feira, 10 de setembro de 2009 16:08
  • esse link q carrega os contatos do MSN.

    local-bay.contacts.msn.com
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    quinta-feira, 10 de setembro de 2009 16:11
  • Então sugere que seja liberado esse link no ISA? Eu até comentei acima que ele dá acesso negado em qualquer máquina, mesmo nas máquinas onde o MSN está funcionando normalmente.
    sexta-feira, 11 de setembro de 2009 11:49
  • Isso... faça o teste.

    Uma duvida, como esta liberado sua regra de MSN?
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    sexta-feira, 11 de setembro de 2009 12:23
  • A regra está assim:

    - General - Enable
    - Action: Allow / Log requests
    - Protocols: all outbound traffic
    - From: Internal / Local Host
    - To: External
    - User: all user authenticated / all users
    - Scheduled: tudo
    - Content: all content types

    A maioria usa normalmente. Uma minoria tem o problema. Nem gera log.

    Agradeço a ajuda que está dando!
    sexta-feira, 11 de setembro de 2009 18:44